Jump to content

Search the Community

Showing results for tags 'afd-2791'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Two of us in the studio are running Affinity Designer 1.6 (latest update) on Mac OSSierra but seeing identical PDF issue when exporting. 1. New and legacy AFDesign files are manifesting same behavior when we try and export PDFs (using out of the box settings) 2. Fonts appear correctly in Affinity Designer but the only way we can export files and not have the messed up files is to export Text as Curves (not ideal) 3. We're running two separate computers with local versions of all fonts. Both computers have separately licensed versions of the software too. Exact same behavior in terms of corrupt / malformed PDF output. (See attached images) Please help — this has only appeared since 1.6 update. We rely on AFFINITY DESIGNER for client deliverables. Thx.
×