Jump to content

Search the Community

Showing results for tags 'afd-2049'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, I've already posted on this but thought I would again with confidence that I've not missed anything from the suggestions given last time. I also have updated to the latest beta since posting on this last, in which I seem to remember reading in the release notes there was a fix regarding the positioning of artboards (which was perhaps one of the problems last time) Anyway, as you can see in the video, I've got 4 icons, all sat on whole pixels and all whole pixels in width and height. But when I create slices out of them all, the slices all appear different sizes. And not just one pixel out in some cases (which would suggest a rounding error or hidden decimal places on the positioning or width and height) but 4px on one of the icons. It's very strange. Below is the video showing this as well as the file: https://www.loom.com/share/5a315b2305c54881903b0bd76224e637 SYL_assets_master2.afdesign
  2. (Affinity Designer v1.6.5.123, Win10) See attached screenshot. The asset panel display size of the rectangle is different when grouped, but not so, for example, for a grouped/ungrouped ellipse. web-design-elements.afdesign
  3. Hello, when I try to make a selection with the selection marquee tool, objects get selected that are not inside the marquee tool. They get selected even when the marquee tool is only close to the object. Attached is a screenshot with an object selected, although the marquee tool does not touch it.
  4. Hi, There are serious problems with the png export quality. Please find the source svg and a 512x512 png of the selection exported in both inkscape and Affinity 1.6.5.123. 1. Here is a close-up of the issue. Affinity has a bug exporting curved shapes. I have seen similar examples on this forum dismissed as "fine". It really isn't and is not an unavoidable consequence of rasterisation. It happens at high resolutions, doesn't happen in other tools and isn't fit for production use. 2. Affinity is also adding a border thanks. example.svg
×