Jump to content

Search the Community

Showing results for tags 'afd-1033'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi there, I created a multi artboard document within the most current version of Designer on Windows 1.6.5.123 and the October Windows Update 1809 to an Epson SC-P405 There's an option to print document but when document option is set the display view shows that it's treated the all the artboards as one large piece and only wants to print a chunk the size of my selected paper output. Also the auto rotate doesn't appear to work, I can turn it off and set that manually. But the auto just no.. Please find attached screen shot of the dialog.. I could have printed each artboard separately but that's long and tedious, so I decided to check out the Publisher Beta and got the result I was expecting all behaved as expected. Anyone else had a similar issue? I'm presuming due to the work loads that these common task issues in Designer and Photo will be ironed out on the next Customer Beta or Retail release? Cheers
  2. I want to export a Affinity Designer file to PDF. The document (A4) contains multiple pages (artboards) with dotted lines. After exporting to PDF some of the lines are solid. I selected the lines, chose a different line format and back to dotted to be sure they are tagged as dotted line. Same result after exporting: some of the dotted lines got solid. Then I tried the OS X "print to PDF" function. Now I have my dotted lines, but every page has a increasing left margin, the content moves more to the right with every page. The same thing happens when I print to a real printer. Please try it yourself, I added the original document. 1. Export it to PDF. Please have a look at the measure lines. The lines start to get solid on page 3, but page 5 is fine again. 2. Print the file (the whole document with all artboards) to a A4 printer (or to a A4 PDF). The left margin increases with every page. PS: I already had some inconsistencies when printing to Avery stickers. The document was measured perfectly, but the stickers did not fit to the pre-cut paper. So I guess there are some more problems with A4 formats. PS 2: If I leave the default value "spot color" in PDF export, the export fails completely… Best Regards Michael Treppenverkleidung.afdesign
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.