Jump to content

Search the Community

Showing results for tags 'afb-4529'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hi Serif, Affinity Publisher 1.9.0.932 1.9.1.979 on Windows 10 20H2, fully updated. Hardware Acceleration turned OFF. Using Replace... buton on PDF linked resource in Afpub Resource Manager results into only last frame populated with the replaced resource, the replaced resource has distorted proportions (both replaced and original PDF have exactly the same dimensions), the rest of originally populated frames are empty Selecting all frames populated with PDF linked resources, hitting Replace Image button in the Context Toolbar results in first image replaced correctly, but all th
  2. When I try to place an image (a logo made in affinity designer), it looks like publisher does not recognize the entire logo. It placed only a part of the original image. Strange things happen when I try to scale. impossible to explain. When I click the 'size picture frame to content' button, you see that publisher 'thinks' that the original image is smaller than it actually is! It sizes to only a part of the image. I added 2 screenshots. I hope somebody understands what I mean... Left the original designer file (2 artboards - in the picture frame I chose artboard 1) Right: The
  3. Title says it all. Scaling for TIFs is okay, but the position is still wrong when updated or replaced.
  4. Not sure if this is a bug or maybe a setting I'm missing... I find that depending on the photo dimensions when I replace one photo with another, the picture frame properties are reset to None. I had a file with a collage of 10 photos and had to replace each one and for each one I had to re-choose Scale to Max Fit. I just did a couple test (both 1.8.x and 1.9 beta) and it seems to work properly if the new photo is the same dimensions or even the same but rotated 90 degrees. But if it's a completely different size then it resets to None.
  5. No, unfortunately it's not fixed. Left: first the frame was created, then the image placed via place tool –> causes a shift on replace (see magenta frame fill). Right: first the image was placed (dto.) then converted to picture frame –> causes a massive shift off the page on replace (same occurrence in v191 beta & retail) v998 replace shifts.m4v Still not working for convert, for tool partially only: • A frame's custom saved default stroke gets applied but a custom saved fill does not – regardless of the way of new frame creation (tool or convert) or of a previously
  6. I was hoping this issue was fixed in the retail version, but it is not. Updating a modified file in Resource Manager is not rescaling, but it is moving its position inside a picture frame.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.