Jump to content

Search the Community

Showing results for tags 'afb-3668'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello. I'm not 100% sure this is a bug. Maybe I'm just confused. But here's what's happening: when I create a shape and then give it a stroke and/or fill and then convert that shape to a text frame, the shape loses the stroke and fill. When I first bought Affinity Publisher in August of last year, I didn't experience that behavior. Back then, when I created a shape and converted it to a text frame, the shape's stroke and fill remained. I've attached two screenshots: the first is from a document I made right after I bought Affinity Publisher in August. In the screenshot, you can see that an elliptical call-out and a triangle have both been converted to a text frame and their strokes and fills are visible. The second screenshot is from the same document, but on a different page that I added today. On that page, I put two shapes: an elliptical call-out and a triangle. I converted them both to text frames but they lost their stroke and fill. So it seems that Publisher's ability to retain strokes/fills of shapes converted to text frames has changed since August. Are you using the latest release version? Yes (here's how to check) Can you reproduce it? Yes (if you cannot then we may struggle to also, making it even harder to fix) Does it happen for a new document? If not do you have a document you can share that shows the problem? It happens for a new document If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following: What is your operating system and version (Windows 10, OSX Mojave, etc)? macOS Catalina 10.15.4 What happened for you (and what you expected to happen) See above description at very top of this post describing what I did Provide a recipe for creating the problem (step-by-step what you did). See above description at very top of this post describing what I did Screenshots (very handy) or a screen capture/video. Attached and described in second paragraph at top of this post Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers. No Did this same thing used to work and if so have you changed anything recently? (software or hardware) It used to work as described at top of this post
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.