Jump to content

Search the Community

Showing results for tags 'afb-2603'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I cant get a purchased EPS file to open in Photo without losing all resolution. It looks awful. What am I doing wrong?
  2. Hey there, I am using Publisher now for some weeks and get really into it. A great plus is the not-lagging experience on large files I knew from Ado... A week ago I started a print project with Publisher and I have to set Logos from an agency. So I import the .eps files I need. But there is an error in importing the gradient used in this logo. Open the file in Affinity Designer shows the same bug. Open the files in Adobe Illustrator everything seems okay. For a self try I exported the files to .pdf, older versions of .eps to .svg but everywhere the bug (and on older versions of eps new bugs...) is still there. Copy paste from Illustrator to Publisher/Designer works often but in this special case not. Same bug result :-( What also is confusing to me is the fact, that the color also seems changing. You can see it on the attached image. The right gradient seems lighter than the original left one!?... Confusing I don't want to use png files in a high quality product also in case of possible cmyk color problems. Has somebody an idea how to fix this or how to make a workaround? Thanks a lot! Max
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.