Jump to content

Search the Community

Showing results for tags 'afb-2553'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL







Found 1 result

  1. Windows 10 Home 1903, Publisher I created a new document, changed the margins, added some row/column guides and created some global colours and I now find myself in a strange situation where the colour of the only layer in the document is different in the master page to how it shows in a ‘normal’ page. See attached GIF and AFPUB. I saved the document and re-opened and the problem is still there. I can also change the colour of the layer to any other colour and it stays the same colour on the ‘normal’ page. The Blend Mode of the layer is Normal. Also, when editing the master page linked I can change the colour of the layer on the normal page but it doesn’t change on the master page. I’ve reported this as a bug but am I just missing something incredibly basic here? Note: Please ignore the row/column guides going weird, that's just the GIF recording, they're fine on-screen. mis-matched-colour.afpub

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.