Jump to content

Search the Community

Showing results for tags 'afb-2054'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Bug or just an idiotic experiment which never happens in "real life"? My setup: Placed CMYK image; colours = C0M100Y100K0, C0M0Y0K80, one spot colour Step 1: Fill image with pre-defined 100% K from swatch. Colour of image changes to whatever Publisher calculates. Revert the action. Step 2: Fill image with 80% K. Colour is completely different from the result of 100% K. Revert the action. Step 3: Fill image right after another with the red, the spot colour and 80% K. Colour is different from step 2. What is Publisher doing here? Adding colours? I would expect, that once you change the fill, it is like setting the fill to None and then applying the other colour.
×