Jump to content

Search the Community

Showing results for tags 'adi-353'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Beta 1.7.1.1 notes mention Grid improvements. What are they? This image shows exactly the same issues as reported many months ago.
  2. Hopefully having 2 different bugs in the same forum is ok. If not i can recreate 2... anyway, there is still a bug where, if you place the origin point of an object somewhere, and then use the rotation tool inside of the transformation window, it doesn’t rotate correctly. the other one that I hoped would be fixed for this new release, was that in 300 dpi files, you cannot create a 1-inch grid. Still I do appreciate updates! I haven’t played around too much with the new stuff, but am excited to try!
  3. In both the Print and Web device documents I am unable to set the Grid Spacing above .853. I am using Affinity Designer on the iPad and it seems that Affinity Photo on the iPad has the same problem. I tried it on the desktop version of Affinity Designer and can set the Spacing to 2.667 inches, so it appears this is a defect in the iPad version. Since the iPad version does not have the Ruler feature, I was trying to use the Grid to show 1-inch squares divided into 1/8" squares.
  4. IPad Pro . Designer 1.6.1.40 Attached is screenshot of: New Document - 6in x 4in @ 264dpi (Native iPad resolution). So, should at 100% View, measure 6x4in on screen. However the Navigator at 100% shows doc at 200%, with actual size of course at 50%. I reported this before, when helping test iPad Photo beta. I have included snapshot of Grid settings at the top to show a more serious problem : no matter how many times I specify 1in spacing, it insists on changing it, as in shot, to 0.97. Doesn’t seem a lot, but you can see the result in the grid on the 6x4in image. I don’t think there’s some config setting I’ve missed - but could well be wrong about that!
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.