Jump to content

Search the Community

Showing results for tags 'adi-313'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I was experiencing a problem while testing the P3 Color Profile tagged image. Logo is not displayed properly in the attached Wide Color image. The Desktop version of Affinity Designer shows the logo properly, but it does not look right on both Affinity Designer and Affinity Photo for iPad. I am using the iPad Pro 11 model that supports Display P3 color gamut and the latest version of Affinity Designer and Affinity Photo.
  2. Designer is not displaying p3. Ipad pro. I copied it over, tried importing all the same. The sample image of course is only going to explain what is happening if you can See P3.
×