Jump to content

Search the Community

Showing results for tags 'adi-302'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Every so often while moving a layer, the layer I’m trying to move will get stuck on screen. See attached. I will have to force quit the app to refresh the menu. I also often experience random moments where the screen is unresponsive. I can’t zoom, scroll, or rotate or select/deselect for a few seconds and then control returns. I’m on a 2018 12.9” iPad Pro with the latest version of designer. Is this a thing? thanks D3973B69-A6BC-4A82-88F3-315674D360ED.MOV
  2. Alextr

    Color picker

    3BCAED56-C3DD-406E-8F8D-3F55B72E15CA.MP4
  3. This is probably already logged but I could not find a topic about it by searching the forum. As this screenshot shows, it is possible (& not that hard) to get one or more color picker loupes stuck on the screen. Steps to duplicate: 1. From the Color Studio, drag out the eyedropper into the workspace. 2. While keeping a finger on it, with another finger swipe up from the bottom of the screen to reveal the Dock. 3. Repeat to keep dragging out new loupes that will also get stuck if the Dock is revealed. The loupes are now stuck on the screen, not just in that document but in all documents I have opened. To fix this, the only thing I know of that works is to quit the app & restart it.
×