Jump to content

Search the Community

Showing results for tags 'ad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 134 results

  1. I type out text using the Artistic Text or Text Frame tools, then double (or triple) click and proceed to highlight the text that I want to make adjustments to. The only problem is, I can't see what I've selected because the text doesn't become highlighted! I could still make edits, but it takes alot more time if I am moving quickly and don't put my cursor where I think it should be. Any help? Affinity Designer 1.6.1, Mac 10.13.3
  2. Is there anyone here who creates illustrations for stock sites like Getty or Shutterstock and has figured out a way to reliably export a usable EPS version 10 file? I have tried EPS, PDF, and SVG with no luck. It is so unreliable, even using just flat colors (because gradients can really be a problem), that it's often easier just using Illustrator instead. I know there is this strange thing about Adobe playing nice with others in regard to the allowing of exporting an ai file (if that makes sense) but they seem fine with the export of psd files. Thanks Bill
  3. Hello! I have had a few issues recently that seems to be performance related (serious lag and erratic behaviour of node tool and move tool) I have attached a video of a work session (sorry if it's long and tedious, it's a realistic snippet of how I, and probably many others, have to work) I don't know how to put subtitles on a video so I will put a list below with the issues I found. Now, I must say, as it have been pointed out multiple times a smooth and/or simplify option on path and nodes would be greatly appreciated. I know that I will receive comments on the fact that I should learn to be proficient with a pen tool before trying to smooth paths, because that what I have been reading a lot on these forum. I get that most people who answer here are "creators", but I suspect a lot of us Designer users are what we call "artworkers". Meaning we have to work on files given to us by others (who don't care if their files make sense or not - they don't give a crap, they couldn't be bothered, don't even try to talk to them ) The case I am presenting here is a 146 kb .eps file provided by the studio in charge of digitizing the assets from Schultz estate. They provide those files (take it or leave it) to those who buy the licensing rights. My work here is to smooth out the jagged lines, because the scan was probably done, digitized via livetrace (and converted to .eps) from a small/damaged/blurry line drawing. So if you have the patience to go through the video, you'll see that the file has 81 layers (which I tried to organise a bit prior to recording the video). You'll see that I really lack the availability to use a smooth tool or a simplify option. I tried to use the "smooth" function in the contextual menu, but it makes little difference to the end result. so the list of issues with the timecode are below: 0.06: trying to use the space key to pan the canvas, it's either slow or simply not working (it sometimes does) have to use the navigator instead 0.14: Same with using the zoom (Space bar + CTRL) 0.38: Trying to select a shape with the node tool (it sometimes works) end up using the layer panel (wading through 81 layers) 1.24: The node tool now has a mind of its own. At the particular moment I am not even touching the tablet with the pen. I am just hovering over the drawing after clicking the node and the node tool has now picked up the node and travels with it. I get the same behaviour with a mouse. (but who would use a mouse?). Again, I am not clicking, nor click/draging the node. I have to do a number of CTRL+Z to restore state. 3.10: Happens again. As I said, the original file is 810 KB. It's 146 kb when saved as an afdesigner file. Beyond the lag/performance issue, I would like to plea for artworkers workflow to be taken into account in the development of the software. When I do an inventory of all the features I'd like to add (select similar for example) I can see that these are features aimed at modifying shapes and paths as opposite as creating new ones. It seems to me that the project managers had "creators" in mind and not artworkers (simplifying here), meaning that if you are working on a generic .eps or .ai file created by someone else, it's infinitely easier do it in Adobe Illustrator (because those feautres exist in .ai), whereas I have no trouble using all the - very well - thought-out tools of Affinity designer if I want to create a design from scratch (I am someone who is naturally very neat with her layer stack, and I always name and group my layers, it's even a breeze if someone has to work on my files ). But if you decide that your software isn't aimed primarily at artworkers, then I think you're losing out (particularly given the price and licencing model, artworkers are AD natural customers. Apologies for the Sundays ramblings.... Hope everything makes sense... record_000001.avi
  4. Since the upgrade to version 1.7.1 one of my keyboard shortcuts isn’t working anymore; it shows a yellow triangle (that indicates to me that there is a conflict with another option) and the tooltip “move inside” when hovering over the field with the pointer. I have several problems now: It doesn’t tell/show me with which option it is conflicting, and there is no way to search for the option(s) where keyboard shortcuts are used. What does that cryptic message “move inside” mean? Nothing is happening when I click the field.
  5. Is there a way to modify an asset from the asset panel directly so that the source is updated? When I right click on an asset, the only options that I see are rename or delete. The only way I can think of doing this is dragging the asset to a new document, editing it, deleting the original from the panel and finally adding the newly modified asset back to the panel with the same name. There's got to be an easier method than this?
  6. Hello, I think I have a problem with the field panel. What I am trying to do is to insert some section name in the master page, so I am creating a new text frame at the bottom of the page, and open the field panel and double click on the "section name" area. Now the insert text cursor appear correctly, but when I double click on the section name nothing happens (no grey tone changes, no acknowledgment of my clicking) Note that I am able to insert a page number (see screenshot) via the text>insert>field>page number, but I can't insert a page number by using the panel.
  7. Hello, I am starting to re-learn Designer with the arrival of 1.7, and there are a few things that I didn't undertsand first time, with no improvement on understanding with the new version First one is a biggie: What on earth is OpencolorIO. Mind you, I don't work in animated movies and rarely handle LUTs (although it may happen). I checked the help files (didn't help), checked the OpenIO website (Very obscure language), and also this very forum (with a link in one thread refering to explanatory videos - link is broken on Vimeo) I am generally fairly familiar with colour management, but fail to get the concept of OpencolorIO... It's probably that they don't use the same jargon as I am. Can anyone either point me to simpler language references or maybe attempt at explaining themselves? (you can even use puppet socks if all fails ) Thanks so much in advance!
  8. Hello, As I gradually wade into the new features one by one, I noticed a few odd things. 1- I can get the point transform tool by pressing "F" but I can't see that particular tool as an icon in the tools panels. Also, is the point transform tool supposed to accept the power duplicate function? I tried, and it's not working. 2- When I try to use the transform node function (see screenshots) it seems I'm not able to see the transform box. I think I have deselected "hide box when dragging", just in case, but none of the transform handles are showing, and I can't use the transform panel either. It seems that I don't undestand how it works (the Help file id quite obscure) I have no doubts that I will fins a few other things I don't understand Thanks!
  9. matisso

    Brush zoom bug

    Hello, Today I needed such a simple drawn shape and thought I would do it in Designer, since I convinced my employee to buy a licence. However I ran into a strange and annoying bug – merely upon changing zoom level, the brushed stroke changes its appearance. I have included the link to an animated gif that shows the shape at 75, 100, 150 and 200% zoom and a source file as well. What’s even more frustrating, I actually discovered it after i had exported the PNG file at twice the resolution and found out it the stroke changed in it. Try opening the attached .afdesign file (Windows 10 at my end here at work) and clicking Ctrl + + and Ctrl + - and see the stroke going “alive”. Please see this: https://imgur.com/a/8F7DUB5 Regards, Matt brush-bug.afdesign
  10. In Affinity 1.6.7 and previous versions both the align and magnetic tools where in the top bar, now in 1.7 I cannot find it anywhere, I did find the align tool but sadly not as easily accessable as in the previous version where are my tools :( ?
  11. In Affinity Designer, how do you convert a vector brush stroke to a curve. Yes, the stroke itself is a curve, but with the brush applied it has texture (width, scratches, drop-outs, etc.) in the stroke. I'd like to take the "rendered" vector stroke and convert it to an outline curve (kind of like converting a text letter to a curve). How is this done?
  12. Hi, I recently switched from Adobe Illustrator to AD and so far loving it. However, I need to export a design/file with gradient letters for printing, vector quality. Thing is that if I export it with gradient, the result gets blurry and no longer vector. If I do not use gradient all goes well and its vector sharp. I suppose as a newby to AD I have some settings for export wrong. What can I do to export to pdf for professional print and keep the gradient and keep the vector quality please? Thanks, Annie
  13. I’m using Affinity Designer for iPad version 1.6.4.45, iPad Pro 2018 12.9, iOS 12.1.4. I use a mirrored symbol to create auto-symmetry when creating artwork. I want to copy the artwork from one file to another inside AD, but there is a documented bug - and it is not possible to copy symbols between files inside AD on iPad - app crashes every time. I was trying to get around this bug by exporting the file, containing the symbol, as PDF and reimporting it back to AD to convert all symbols, and be able to copy artwork between the files inside AD. But it seems there is another bug - if I do a PDF export of a file containing a symbol that has a nested curves (or nested layers), after I reimport the resulting PDF into AD, it looks OK, but if I go out of the file and open this file again the nested curve gets corrupted. See the attached images illustrating the problem. I can recreate this bug and this happens every time. Very frustrating. Is there a workaround in AD on iPad for copying symbols between files, and is there a workaround for PDF export bug? I need to be able to supply a source vector file of my artwork and thought that I will be able to do so with the PDF export. Thanks.
  14. Dear Affinity-Community, hopefully one of you knows something : My client needs a file (pdf) that requires some lines (strokes) to be RGB-red and have a width of exactly 0.001pt. This hairlines will later define the cutting lines for caoutchouc, so I guess some kind of laser cutting. When i set the stroke width to 0.001point it jumps to zero!?! What do I do? Any work-arounds or solutions? Thank you so much.
  15. Hi guys, I cannot find a way to rotate / scale if I have several curve points selected (see screenshot), which makes the way to work with a bunch of points exhausting. I'm sure I just have overlooked it didn't found it in the forum as well. Thanks for your help, Stefan
  16. Hi, I was wondering if there is any solution for my problem. I am using Affinity Designer for creating documents for my clients, all of them are based on few templates. I have at least two artboards in each template and I export them to two filetypes - jpg and pdf. Here is my workflow: I am opening last saved document of some kind - e.g. document-1005, then I am editing it with new data and then I am saving it as document-1006. Then I am exporting (ctrl alt shift s) each artboard as jpg and pdf - because filename of Affinity Designer file is kept - its all easy for me to keep filenames constant (I have in one plce files document-1005.pdf, document-1005.jpg, document-1005.afdesign). What would be perfect for me is to use slices to export. Right now if I choose slices - I would need to change slices name everytime when exporting them. I am looking for some simple solution like what I created in Photoshop. Simple java script - it can create subfolders (when I need) and/or save file as jpg/png/psd with prefix or suffix added to original filename. Is it possible in any way? Regards, triforcesolutions
  17. I have some kind of zoom/redraw bug in both Affinity Designer 1.6.5.123 and Affinity Photo 1.6.5.123. In Designer, I can create a new document A4, 300ppi. Draw a rectangle shape filled with black, and stretch it in all directions so that it snaps to the document bounds. Now if I zoom in and out with the scroll wheel, at various zoom levels the rectangle appears as if it does not quite meet the document bounds on random edges. For example the top and left sides appear to have a 1 pixel gap and are white or show the transparancy grid beneath. If I change the zoom level the edges with the 'gap' will sometimes be on the bottom or right and back to top and left. I have tried toggleing snap and pixel alignment on/off but it makes no difference. Also when I dragged the edges of the rectangle to snap to the document bounds, the green//red lines appeared, indicating that it was snapping to the document edges. A very similar problem exists in Affinity Photo - this time with a new blank canvas, choose File > Place. Select a relatively high resolution photo and drop it in the middle of the canvas. Now drag the edges and snap them to the document bounds. When I zoom in and out the "1 pixel" white/transparant edge randomly appears on various edges of the canvas at various zoom levels. Even at 100%. It makes it difficult to know if there is actually a 'gap' or not. In the screenshot below (Designer) you should be able to see the white 1 pixel 'gap' i am talking about. In the one below that (Photo) you can see the transparancy grid along the top edge. If I zoom in the gap is not there, but might be on the left edge instead. I have tried turning off the graphics card as the default renderer in Preferences > Performance. The only other option is WARP but it has the same problem.
  18. When I use in my vector illustration gradient e trasparenze layer , after export eps file , the layers where I used gradient colors , becoming pixel layers !!!!!! Why ?????
  19. Hi, I made by coincidence a background for my text but I dont know how. Could you tell me please? Thanks a lot!
  20. Hy everybody, I'm struggling with a common effect I cannot reproduce in AD up to know (I'm new to AD and didn't find a possibility). Often I have to use some kind of glitter that is scalable -> it has to be vector and (this would be best) a style or whatever so that I can just apply it to other objects. Here is a tutorial I found for Adobe Illustrator - how can we realise exactly this effect in AD? https://design.tutsplus.com/tutorials/how-to-create-a-vector-glitter-text-art-effect--vector-6133 Thank you so much in advance for your help! Best, Foxi
  21. Hey guys, I was hoping you could help me out. I'm trying to create some textures to use in Affinity Designer and save them as assets. Should I create them as vector or PNG and can you explain why? I tend to think that vector is better, but it's way too heavy. Thanks
  22. Hello fellows, Can someone pleeeeeaaase explain to me how I can reuse only a part of a path? I manage to mark several points, I can drag them around or delete them, but when I copy and paste them, Affinity Designer pastes me the whole path instead (not just the nodes I've previously selected). I'm only familiar with adobe illustrator, where this method (selecting, copy/paste) works like a charm. It's like an everyday thing to do for me and thus quite important for my work. Thank you for your help and thank you guys from Affinity for that awesome application!
  23. It is necessary to make discount cards with changing numbers. Or invitation tickets with a list of guests. Whether it is possible in AD it as that to automate?
  24. Hi, One of my favorite features in AD for Mac/Windows is compound shapes, with the possibility to apply boolean operations without loosing the geometry of the original shapes. I have not been able to do the same on iPad. However, if I modify on the iPad a drawing created on the Mac, I see that compound shapes are correctly handled on the iPad, (I can move the individual shapes and I can even move existing shapes into the compound by dragging the corresponding layer into the compound "group"), but I do no see, for example, where I could change the associated boolean operation (e.g. from Add to Intersect). Am I missing something? Thank you for your help. Dahu
  25. When resizing text, for some text frames, the resize handle snaps to something, like so: For other text frames, it snaps to something, a guide in this case, but actually isn't on the guide. Both cases are not what I would expect, which is the text frame snapping to i.e. the guide. Also the help description in the status bar doesn't match the actual behaviour: It says "Shift to preserve aspect ratio." when it should say "Shift to ignore aspect ratio." text_resize.afdesign
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.