Jump to content

Search the Community

Showing results for tags 'a7rii'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello Affinity Support and Forum, I have noticed an error with Batch processing .arw files from a Sony A7RII. When running a batch process of any size, my amount was 100 in this case, the batch converter under exposes the developed raw file. It also adds quite a bit of noise and RGB pixelation. You can see by viewing the attached images at full size blown up 330%. The lighter image is the singular developed photo without edits, and the darker one is the batch, again with no edits. This process is breaking my workflow as batch processing raw images into Affinity is par for the course. I had read elsewhere that this is know and will be patched, but that was last year in October...
×