Jump to content

Search the Community

Showing results for tags 'Warp Mesh Tool'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Have been reading about smart objects on this form so I viewed a video on PS smart objects. As noted by the awesome moderators, AP has the ability to do almost the same thing. After developing a photo I saved and then Placed it into a predefined doc for printing. However I wanted to do some changes so I clicked the move tool which brought up Edit Document in the header. Clicking that opened the original so that I was able to do the edits with AP filters which automatically updated the Embedded document. However when I tried to wrap an image around an object with the Mesh Warp tool, it updated the Embedded doc but I was not able to go back and change it. Is that possible? The other thing that I noted and this could be because of the camera and lens I was using, after going back and forth a few times, the processing became quite dodgy and slow. I was using a Sony A7R3 and the Sony 100-400 GM lens (not yet supported by Afinity).
  2. Was using the Beta release for Windows Affinity Photo and wasn't having any issues. Today I purchased and installed the non beta 1.5.1 version. I opened up a photo I had been working on and immediately started noticing lag issues. When I try to make a magnetic selection the program will stop responding to me and a white banner will appear across the top saying program not responding. The same thing happens when I try to use the Warp Mesh tool. If I make an adjustment to more than 1 point at a time, the program locks up for about 30 seconds before I can regain control. I don't remember having this issue when I was in Beta test.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.