Jump to content

Search the Community

Showing results for tags 'Wacom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 135 results

  1. Hi, Wacom taps or clicks don't work on the macros panel. They work for everything else. I've uploaded a video to show the issue. I can use my Intuos Pro with all the usual panels however when it comes to clicking on a macro, nothing happens and I need to resort to using my mouse. Thanks, Wayne no-wacom-with-captions.mp4.mov
  2. Hello! Until AD 1.7, we could do the following to adjust brush size: Alt + LClick + RClick & drag = real-time resizing. Now, it seems to work only in the following order: Alt + RClick + LClick & drag. Could you please revert it back to the first case? I can only set shortcuts to me Wacom Pen if it's the first (and older) way. By the way, it works properly (the first way) in Pixel Persona and in Affinity Photo 1.7+ Below, a video showcasing the problem I made using AD 1.7.0.380. 2019-06-10_11-00-58.mp4 Thanks!
  3. Hi, I have downloaded the new 1.7.0 version and followed by 1.7.1. The performance is a disaster and a real workstopper. Drawing something with any Brush tool is the worse I have encounter anytime (no matter if Healing, Brush or Clone....). I have a new top series NTB and Wacom Pro..... but I feel like working with old 486 PC :( I have been using AP for about the time of the first official release, but never saw anything like this :( This had not been a case of 1.6. version that one worked fine for me, but now I do draw something on Wacom and have to wait around 2 to 5 seconds till I see it on the screen, which makes any realtime drawing impossible I have tried restarting many times..... sometimes it works most time not...... It does not seem to be problem of Wacom as it looks the same working with touchpad or a mouse. Do not tell me I am the only one with this problem...... Please let me now ASAP as I am a professional and this makes my job unable...... Thanks Jindra
  4. Hey Everyone, Just wanted to see if anyone else has experience any issue with Affinity Photo and on Wacom Mobile Studio Pro? I am running the top spec model and seem to be getting a flicking black screen when doing simple tasks such as mask selection and painting. I know that most will say that this has to be a hardware issues given Wacom recent track records and the mountains of complains. However, after some heavy testing and benchmarking, I can not recreate this issue in any other program including all of Adobe's product line. To be clear, the screen does not become unresponsive; it simply turns off and then back on... for example if am painting a section masks and the screen flickers during the stroke, the stroke will be completed properly. Seems that there maybe an issue with how AP/AD is talking to the the GPU; I know that in Substance Painter I had to make and adjustment in regedit to prevent GPU hangs on Nvidia cards. List of Programs I tested with no issues: All done with same 2 million polygon model ZBrush - Polypaint,BPR,Sculpting, General 3DCoat - PBR Rendering, Sculpting Blender - Sculpting, Viewport Rendering, Cycles Render Photoshop - 8 Example from the Affinity Photo Workbook Core Skills sections Substance Painter - Rendering, PBR Maramoset Toolbag3 - Rendering Unity Adam Demo Fire strike Benchmark Unigine Haven There are more...but nothing in the above list had any issue running large or even the same files Any advice would be helpful because at the moment, Affinity Photo is useless to me on this machine. Thanks
  5. The software (Affinity Designer v 1.7.1.404) don´t recognize my wacom tablet. I´ve a wacom intuos pro running whit the latest drivers
  6. Every time while drawing with Wacom tablet intuos, Affinity Designer either stops drawing after switching windows either within it or to another app. If it doesn't stop it will just draw only straight lines strictly and wont pick any curved strokes. This is happening in both vector and pixel persona. It is extremely frustrating. I often have to restart it and even then after a while, the same problem occurs again. I have added a video in pixel persona highlighting what I am talking about. It's either a windows 10 problems Or it's an Affinity Designer problem. Kindly help resolve this please, it's really really frustrating. Affinity Designer 2019-06-19 09-49-52.mp4
  7. The said tablet behaves strangely under Affinity Photo 1.6.4.104 for Windows (10 Prof.), in any case different than in PS CC. In Photoshop it is very convenient to use. The size of brushes, stamps and retouching tools can be increased/decreased by ALT + drag. This is simple and quick. I haven't found anything like it in AP yet. In AP my tablet behaves bizarre. Sometimes AP accepts it as a mouse replacement. So double click etc. This works for a while, then suddenly it doesn't. Or extremely tough. Also, individual tools sometimes work, sometimes not, sometimes tough. Operation with the mouse always works. What am I doing wrong? Greetings, Christian Translated with www.DeepL.com/Translator
  8. I can't seem to get fat/thins line to work with my Wacom Tablet. Can anyone point me in the right direction please? Does Designer use the pressure sensitivity of a Wacom in the current release? Thanks
  9. There still seems to be a problem with the Wacom Tablet (using Intuos 5). Right mousebutton hardly ever works. But also left button refuses to work on some fields. When you try to increase or decrease the number of rows in a table it is impossible to change the number of rows by left-clicking on the little arrows. You can't even give the focus to the edit field with the number of rows. It works perfect with the mouse. (Using latest Beta .399) Cheers, Timo PS: this problem is not always reproducable
  10. I discovered today some problems in the RC2 version with the wacom tablet when in try to choose menu items. Some times its working or not. selection is then not possible and have to use the mouse. But brushes, clonetool are working after slected with mouse in the personas
  11. Hello! So, these new versions look great and I'd love to start using them, but I have some weird problems going on since the first beta release. I use my wacom tablet all the time, and I'm used to scaling brushes holding Alt + Lclick & Rclick, which I do after assigning such a modifier to one of my wacom pen's button. It works perfectly in the stable 1.6 versions of Designer and Photo, also on Photo 1.7.0.367, the latest release. But whenever I use the same command on Designer 1.7.0.367, it doesn't work. It just paints, as if Lclicking and dragging. This is one problem. Also, all of a sudden, the software stops getting instant feedback from my brushes/pen. I click and drag, but it only updates when I release the click. Did anyone else encounter these bugs? I can upload stuff to showcase, if needed. Thanks
  12. Apparently the latest version of affinity has some wacom tablet issues. When approaching a handle to modify size, for example...the program does not recognize that I'm over the handle. So, I find myself moving things around or making random copies of layers instead of adjusting size. It's very annoying. It does not happen when I use the trackpad tho. So, i'm a little bit frustrated... My wacom tablet is the Bamboo pen and touch. I do have the latest drivers and I'm running Affinity designer 1.7 on a High Sierra (v10.13.6).
  13. The brushes on the RC2 are working but on screen its all very slow. I use a Intuos CTH-480 for a smooth working I need a mouse. If choose a brush the whole thing is slowing down. But what I use are PS brushes. The vector brushes from Frankandtoon are working smooth with the pen.
  14. Just orchard designer, tried to set it up on my wacom and it failed multiple times. Please help.
  15. I'm not sure if this is a bug or something related to Windows Ink. My tablet seems to be struggling with mapping issues all the sudden. Not sure if this is due to Affinity Photo or maybe something else? UPDATE* -- I discovered this is related to the "high precision tablet input (experimental)" setting. I hadn't noticed it before because it sometimes takes a minute or so to start misbehaving when after opening a document. Un-checking resolves the "bug". I uploaded a video to show the weird brush behavior. It gets super glitchy the further into the recording. In general, I am sweeping my hand from left to right, and right to left, and basically past the menu, the cursor returns to the beginning of the screen instead of continuing over the menus. One variant of this position flipping allows pressure, but in some cases, pressure is not allowed no matter where I draw and it flips out, leaving minimal (.01% pressure) marks on the canvas. It is occasionally sporadic, but for the most part completely reproduce-able. I uninstalled, reinstalled Wacom drivers and restarted computer several times. I doubled checked after recording this video that Wacom wasn't using old configurations, so I trashed those again. I noticed when I returned to AP and starte ddrawing, my hand was all the way on the side and it was drawing in the center of the screen... you can see here in this picture... Also you can see in this video where the "glitch" is cutting across tabbed documents as well (according to tab location up top)... even though only one document is currently viewable: Note: I checked and disabling "Windows Ink" does not correct the glitch.
  16. The size of the brush cursor when using the tablet Wacom pth-451 is not displayed correctly. When recording through the program is not fixed. I had to record video from the phone. Sorry for the quality of the video. This problem was reproduced on 4 different PCs running Windows 7/10 64 bit.
  17. When you touch the pen tablet, the size of the point is not minimal. When pressing, the brush works correctly. More on the video. This behavior of the brush is observed in 1.5.xx and in 1.6.0.83 versions. https://youtu.be/gXdblkHcJgI
  18. Hello, I've performed a search for this to see if someone may have a solution but couldn't find anything so I'll post my question. Apologies if this has already been answered. I'm beginning my gradual migration from Photoshop to Photo and I thought I've begin to sketch out an interior space for a client using Photo instead of Photoshop. In sketching out the space I would like to draw simple straight lines as is possible in Photoshop - hold Shift click with the pen where you'd like line to begin and where you'd like it to end. In Photo it always works from the last drawn line or seemingly where the tablet has last detected the stylus leading to undesired results. Is there a way to configure it so that it performs like Photoshop or an alternative that permits the freehand drawing of straight lines without having the line begin from the last point of contact. As it stands the straight line option via the Shift key is unusable. I've adjusted the sensitivity of my Cintiq but to no avail. Is there perhaps something I'm missing? Thanks -grant
  19. I am having a problem with selecting an area using the pen tool on my Macbook pro running OSX 10.11.6. with a Wacom Intuos pro model PTH 651 running the latest version of its software, downloaded today. My Affinity Photo is version 1.6.7. When I try drawing around and area by creating a series of node points it stutters and then creates a new curve layer. Even if I go round to the start point to join it up there is no completion of the circle. If I use a mouse to select an area that works O.K. but when I press select I get dancing lines on the two vertical sides of the picture, not around my selection. If at that point I click 'invert selection' the whole picture goes transparent. I'm sure that the first part of this problem is a bug and the second part I was following a video (not one of yours as I couldn't find one that showed using the pen tool to select an area.) and his worked and mine didn't. The latter could be something that I am doing but I have gone over it about 5 times and used different photos.
  20. I use a Wacom Intuos S, and many times when I go to select a tab on the right things get really crazy. For some reason, taps get registered as drags and the panels get rearranged in all sorts of crazy ways. I have to go and select "Reset Studio" every time. Maybe the solution lies in reducing the drag sensitivity for the panels while using a graphics tablet? Edit: Not the tabs themselves, but actually the drag handle for the panels. My mistake. I added an image for clarification.
  21. I am thinking about buying a Wacom tablet to edit my landscape photos. I'd like to know if they are compatible with Infinity photo. Thanks in advance. Jim L
  22. It would be great if when using the Selection > Refine… tool, the eraser on the wacom pen would swap the selection brush from Foreground to Background mode. Thanks for all you do!
  23. Hi! i have problem of lag with Affinity Photo and Wacom intuos Pro, there a lot of lag with to work properly, video attached! no problem with a document the same size and resolution in photoshop, so the problem is on affinity. Any fix?! Thanks! AB WacomProblem.mp4
  24. Loving designer so far! Way better UX that illustrator. Anyways, on to the report. When using a wacom tablet, the pan tool becomes sticky sometimes. More specifically, when I release the spacebar and the pen (lift the pen off the tablet) at the same time, the pan tool does not deactivate, and remains active until I hit the spacebar again or change tools. Its super annoying and gets in the way of my workflow. Not sure if anyone else is facing the same issues?
  25. Hi, I'm using an Intuos 5 Touch (PTH-850) and can pinch-zoom and scroll the canvas using two fingers gestures, but rotating doesn't work. I went to shortcuts preferences -> view rotation and tried to change it and it mapped it to Alt+F13 and Alt+F14. And it works but it rotates the canvas in like 30 degree and feels ugly. The smoothest touch controls I experienced with my tablet was in Autodesk Sketchbook (pinch-zoom and rotation), so I don't think there's something wrong with my hardware.
×