Jump to content

Search the Community

Showing results for tags 'Second monitor;'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I use Affinity Photo on a Laptop. At home I connect a second Monitor. As soon as I move the User Interface from the laptop to the attached second Monitor all palettes disappear (see screenshot). The Laptop works with an onboard Intel grafic device (Intel HD Graphics 530) and a separate grafic device from NVIDIA (NVIDIA GeForce GTX 965M). The drivers for both grafic devices are updatet. At the preferences of the NVIDIA Card I determined, that the powerful NVIDIA Card should be used. Both Screens are 4k and the resolution is exact the same. I use Affinity Photo with Win 10.
×