Jump to content

Search the Community

Showing results for tags 'SLOW'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 107 results

  1. Hi, this is a problem we have some time by most beta's that several PS brushes loading very slow, you can't change format of the brush when in use. This happend with mouse and/or painttablet. The brush format in this case is mostly around the 2500 pixel. Lower format around 1000 px is working perfect. Tested in beta 1.8.0.555 with windows ink on and off
  2. I have begin using Publisher to layout novels. However, speed issues are really slowing me down, especially on text that is flowing over hundreds of pages. Other aspects of the application are slow as well, not just text entry. Selecting fonts and sizes, applying styles, and changing visual options like showing/hiding baseline grid is so slow, a force quit is required. The below video shows a text entry example with a file that has virtually no graphics. It is mostly text, 503 pages long. To show the difference in performance, I first type into a single non-linked text frame. Everything works as expected. However, editing text in a linked text frame, the lag between characters appearing onscreen is almost ten seconds, per character. In fact, during that time Windows thinks the application has become unresponsive. It is really difficult to work like this. Any ideas? Is this a bug or just me? I hope it's a setting on my computer I can change. Demonstration of slow performance (Youtube Unlisted video) Affinity Publisher 1.7.2 Windows 10 Home Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz 16GB Memory 2TB HDD / 128GB SSD
  3. Hello I am a fan of these programs but I'm have a very real issue with the lag time and slowness of features in the latest 1.7.3.4 Version of DESIGNER. The vector draw brush takes so long to render a stroke that I can't use it to draw with a time delay that long. Adjustment t to ANY and all of the performance options in the preferences tab did not help with lagging of the software. I'm running a new Surface Book so and have no trouble in other programs so this shouldn't be a hardware issue. I'm very interested in helping and believe that it is certainly worth paying for upgrades. Look forward gaining any insights. Many thanks,.
  4. You guys are selling this in your store. Bought it with you 50% off promotion, but its seriously slow. To the point its not worth using. Is it the brushes or Affinity Designer or Photo? Slow in both. All other brushes are fine. Not my computer at fault..Can't buy much faster than this. https://affinity.serif.com/en-us/store/product/daub-paintbox-brush-pack/ If you dont' have a fix, i wouldn't mind my money back as its pretty useless the way it is. Gary
  5. Hi there. I have just bought the affinity designer and photo. And unfortunately I see that the program is extremely slow, lagging and glitchy. What should I do? I cannot work with this until the performance is so terrible. -.- PC Specs: Windows 10 Pro 64-bit (1703) GeForce GTX 745 (With the latest drivers: 06.10.2017, version: 23.21.13.8792) Intel Core i3-6100 3.70 GHz 16 GB RAM Affinity Designer Version 1.5.3.69 For more system informations, take a look to the dx diag file. DxDiag.txt
  6. Hi, I recently purchased Publisher and have an issue when I search for stock images. They take a long time to load and then everything freezes within the programme. When I scroll the images and more try to load the same thing happens. They do load eventually but it very slow and not entirely usable like this. I have also noticed that in certain situations, similar freezes happen with the Photo app too. I am using a fairly new laptop with an i7 processor and 16gb GB ram, and I do not experience lag/freezing issues within other programmes. Any help would be appreciated, Thank you.
  7. I'm currently lay-outing a book on AP 1.7.3, MacBook Pro 13 " 2018, 16 GB RAM, 6x9 inch page size, simple text layout, nothing fancy, and about 50 images, images linked. Now at page 65. Right from the start there was a delay between keypress and letters being typed on the screen. Now with every page AP becomes slower, slower to safe, slower to show up after switching to other apps, in general everything is slower than just 20 pages ago. How many pages can I still add before having to start a new document? Or should I break the book up after 40 pages? My book will have about 80 pages in total, will AP be able to handle all 80 pages? Thanks
  8. As I've mentioned in this post, Affinity Designer's brush performance isn't all that great, but what's surprising me is that I've found out the issue is not present in Affinity Photo at all! I've recently purchased Affinity Photo while it was on sale, and immediately the brush performance seemed better, but I've tested it and it's a very significant difference! For this I've created an identical document on both Designer and Photo: 2800 x 2800 pixels @ 300DPI CMYK colour space using the same brush on both apps using the same colour, just in case same zoom level only one pixel layer same iPad Pro 9.7" (2016) obviously both apps running simultaneously If you look at the attached video then no further explanation is needed, the brush paints smoothly and fast on Photo, while on Designer it's rendered slower and in blocks of pixels, as if it's struggling to keep up. I think that covers it, but let me know if you need or want more information. Thanks! RPReplay_Final1573724065.mp4
  9. When you use the brush tool and press the alt/option to switch to the Color Picker, it slows down very much. Pls fix it. It is very critical for work speed
  10. Hi there, I am currently working on a project in Affinity Designer. Somehow, since a week, the app is very slow. If I draw a line with the vector brush tool, it takes about 8 seconds for the app to process and display the line (see attached video file). I've tried the following: - restarting the app - restarting the iPad several times - disconnect and reconnect the Apple pencil - checked if everything is up to date in the App Store - whether the iPad is charging, charged 100% or detached from a charger: it reacts the same - the Apple pencil is fully charged Other drawing programs such as Procreate are working perfectly, so it's nothing to do with the iPad or the Apple Pencil. The app is somehow crashing all the time. It's been like this for five days now, without any changes. Hopefully you can help me with this! WhatsApp Video 2019-09-17 at 15.23.54.mp4
  11. Hi there, I am currently working on a project in Affinity Designer. Somehow, since a week, the app is very slow. If I draw a line with the vector brush tool, it takes about 8 seconds for the app to process and display the line (see attached video file). I've tried the following: - restarting the app - restarting the iPad several times - disconnect and reconnect the Apple pencil - checked if everything is up to date in the App Store - whether the iPad is charging, charged 100% or detached from a charger: it reacts the same - the Apple pencil is fully charged Other drawing programs such as Procreate are working perfectly, so it's nothing to do with the iPad or the Apple Pencil. The app is somehow crashing all the time. It's been like this for five days now, without any changes. Hopefully you can help me with this! WhatsApp Video 2019-09-17 at 15.23.54.mp4
  12. I'm using Publisher to print 30 booklets, A5 on A4, and it's taking ages. I'm using an HP Photosmart B110a from Windows 10. Why is this, and is there any way to speed it up?
  13. Hi, I am using a new 11‘ iPad Pro with 512gb and I am trying to stack several (Raw) images into one. Stacking 10 images seems to take around 10 minutes, for me that seemed to be pretty long. So I checked the CPU load when Affinity Photo stacks the images and my iPad is hovering at around 26%. When idling it is at 4,5% (see attached image). Is this normal or a bug in Affinity Photo for iPad? Maybe the process is running on just one core? Thanks Mathias
  14. I'm the first to admit, I'm a total Affinity fanboy so this is a difficult one --- I've been sitting on this problem for a week or so as I know publisher is a massive deal and a major focus for the Affinity team - but I can't work normally on my children's book illustrations as there appears to be slowdowns, the most annoying being the time it takes to open the .afdesign file which has gone from around 4 minutes to open in 1.6 (which ran nice and quick and snappy) and roughly about the same time to open in betas 1.7.0 - 1.7.0.7 (still nice and quick performance) then with the move upto beta 1.7.0.8 performance had slowed to a crawl then 1.7.0.10 refused to open the file but appeared to be fixed in beta 1.7.0.11 although it was now taking around 10 minutes to open and still with the slow performance issues (originally reported on May 6th - see below) With the 1.7.0 Appstore release I was having slightly better performance and far less beach balling but I timed the document opening at 16 minutes (WHAT!) then came the 1.7.1 update (me hopeful I'd get some performance increase) but I was left watching "Loading 1 document" for ages way more than 16 minutes before force quitting and restarting my mac (wish there was a progress bar?) so thought I'd time it opening = 46 minutes (AAAGGGHHH!) well at least it opens! - I though before bothering the forum, I'd have a go at trying to improve things with a few tricks that helped me out years ago in Illustrator and also Quark - so I went back to the first 8 pages which I put together in 1.6 which opened up in around 30 seconds in 1.7.1 and was super quick and nippy to get around then I took pages from the 1.7.1 46 minute doc and copy pasted into fresh art boards in the 8 page doc - all went really well I I was getting nippy performance compared to the 46 minute version, which was slow and choppy to get around - re-saved as 'NITN proper.afdesign' I also went through all the pages and layers and trashed anything not in use, in order to streamline the file - saved, quit Designer and re-started and re-opened the new file, thinking I'd wait maybe 5 minutes or so so at most, thought I'd time it, just in case = 1 hour 50 minutes (WTF......AAAAAAAAAAGGGGVHHHHHHHH!) + lots of beach balling - although, no more jumpy, choppy performance when getting around and zooming (between beach balls that can lock up for around 5 minutes) The artwork for the first book in the series (which uses all the same characters, textures and all that and is the same 26 page format) was having similar performance and opening issues in the last beta but now takes less than a minute to open and is nice and fast and fluent in 1.7.1 and all my smaller documents run like a dream. I'm currently at the final 'last tweaks stage' before we get PDF and hard proof copies to send out to agents and publishers along with the first book (we are down to the last 30 hard proof copies) - all flawlessly put together in publisher using rasterised linked tiffs of the art boards from the problem file. Just wondered if someone can offer help or advice - and yes, after tuning into Affinity Live the other night, I wish I had Metal compute but I need to stick with El Capitan as it's the last Mac OS that runs 32bit apps (CS5) without major issue (I only very occasionally run Illustrator to plug the gaps til' designer has all the knobs and whistles) but the main one is Acrobat pro 9 which I need for checking pdfs as theres nothing else, apart from Callas PDFtoolbox (£500!) so NO METAL (for the foreseeable future) (original forum bug report:-)
  15. I'm running Affinity Designer 1.5.1.43 on Windows 10 and it is freezing up constantly. About once per minute it'll freeze for maybe 3-4 seconds and then everything goes back to normal. When it freezes Designer will use about 50% of the CPU capacity for the duration of the freeze. I would assume my computer's CPU simply isn't powerful enough, but Designer regularly uses up to 90% of the CPU capacity with no problems. Also this was never a problem before (same computer, same files). It's been about a month since I last used Designer. This problem started last week when I opened it up and updated to the latest version. System specs: Windows 10 64-bit Intel Pentium G4400 3.3GHz dual core 8GB RAM Nvidia GeForce GTX 1060 6GB 256GB SSD Any ideas what might be causing this? Thanks.
  16. I have a Windows 10 laptop with a 7th gen Intel i5 CPU, an NVIDIA GTX 1050 GPU, and 8GB of RAM. I'm limiting my RAM usage in AD at almost all of it (7850 MB), have my dedicated NVIDIA GPU as the renderer, retina rendering set to "low" (don't know if this makes a difference with my regular 1080p screen), but with gradient dithering and precise clipping on. However, when I transform a shape, it's noticeably slower than 60 fps. Maybe at 30 or 25 fps with frequent frame rate drops (the frame rate drops also happen when using the pen tool, but the regular frame rate is noticeably smoother) and it sometimes doesn't update the whole workspace at once, so I see bits of my project lag behind others. I know my computer isn't an absolute beast, but shouldn't these kind of specs still be able to run a program like this faster?
  17. After processing a number of 16 bit images in Affinity Photo, I exported them as 8 bit tifs. I have the Embed ICC profile and Embed metadata boxes ticked. When I viewed the 8 bit images in BreezeBrowser Pro they were very slow to display. I've contacted BreezeBrowser support and they have suggested that the issue is probably that Affinity Photo does not produce an EXIF thumbnail and this is why the display is so slow. Is this the case or is there an option somewhere that I need to switch on?
  18. I'm having a problem with the Clone Tool stalling. When I click the image I want to select, nothing happens. You must wait awhile for it to show what you have cloned. Then when you try move the cloned image and produce the cloned image, again, it takes awhile before it appears. Finally, when it does appear, the quality of the image is not as intense as the original (it's not a big difference, but noticeable). I've considered uninstalling and re-installing the entire program, but don't know if that will help. I am using Windows 10. Any suggestions?
  19. Hello, I've recently discovered Affinity as an alternative to Photoshop, Illustrator. I was looking to replace it at work and rather than paying £50 a month for CC, I can pay £50 for the software. I've been using it on my Mac at work and it's been an absolute dream to work with. In fact when it comes to working with large PSD's I've found it performs better than Photoshop. However, Windows is a very different story, it's so sluggish. My computer is very powerful, i7, 8GB RAM and AMD R9 Fury. When moving layers there is a second delay before it actually moves, when applying Adjustments there is a second delay before it updates. It makes the application unusable as I feel like I'm fighting with it to get it to move layers, sometimes it's so delayed I get lost in the layering system. Adding a layer inside a layer (nesting) takes about 2-3 seconds. Moving layers feel sluggish, just everything feels slow. I haven't tried Affinity Designer yet, however the slowness of Affinity Photo on Windows 10 is stopping me from moving from CC as I use a Windows at home and Mac at work.
  20. Hello everyone, I'm having an issue where both Affinity Designer and Photo stay at "Not Responding" for about 3 minutes when starting up the program and THEN it opens fully. Basically it is super slow to open. This is a clean install as I just bought the software and there's nothing else running on the PC and the PC is still new and running well so it's clearly a problem with the software. I already tried changing the performance options (Renderer to the dedicated GPU instead of the iGPU which is the default for some reason. Also tried WARP). As for how well the program runs once it opens it's, meh, it runs jerky, zoom animations are slow and panning is super slow (This is NOT 60fps as advertised, more like 5fps) BUT if I use the touchscreen it works quite well, much better than the touchpad. I tried the software on a Mac and it was amazing but on Windows it kinda sucks so far. My Specs are: Windows 10 Home (1903 / 18362.145) Intel i7-8550U RAM 16GB iGPU: Intel UHD Graphics 620 dGPU: Nvidia MX150 EDIT: It appears that panning and zoom have improved somewhat! But sadly it still takes super long to start and still says "Not responding".
  21. There is excessive lag when using almost any tool in the app. Hope this video helps. I have deleted the app and re-installed. Also re-installed iPad iOS. Nothing is helping. Slow .mov
  22. Hi, I have downloaded the new 1.7.0 version and followed by 1.7.1. The performance is a disaster and a real workstopper. Drawing something with any Brush tool is the worse I have encounter anytime (no matter if Healing, Brush or Clone....). I have a new top series NTB and Wacom Pro..... but I feel like working with old 486 PC :( I have been using AP for about the time of the first official release, but never saw anything like this :( This had not been a case of 1.6. version that one worked fine for me, but now I do draw something on Wacom and have to wait around 2 to 5 seconds till I see it on the screen, which makes any realtime drawing impossible I have tried restarting many times..... sometimes it works most time not...... It does not seem to be problem of Wacom as it looks the same working with touchpad or a mouse. Do not tell me I am the only one with this problem...... Please let me now ASAP as I am a professional and this makes my job unable...... Thanks Jindra
  23. Updated 1.7 ok working fine, 3 days on the trot. keep experiencing lag, using iPad Pro 4 gigs of ram. 163D1D5D-CF9F-444E-83E1-0376B452E117.MP4
  24. When I’m using design and use .. welll anything. It’s very very very slow or keeps crashing on me. It’s its slow I can’t even use the app,at this time
  25. Hi, I have lots of fonts and it slows down the startup of Affinity Photo and designer, because every time it is loading all fonts. Is there anything I can do to speedup things besides deleting fonts? Regards & Thanks, David
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.