Jump to content

Search the Community

Showing results for tags 'Round trip'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Just got an iPad Pro and my FIRST purchase was Affinity photo to go along with my Lightroom Mobile. I can use Lightroom and then “Open In” and send it to Affinity, but I have no idea how to send it “back” to lightroom along side the original in the catalog? Photoshop Mix and other applications have a “save back to Lightroom” option. As far as I can see, it takes it to Affinity, but it doesn't put it back in the lightroom catalog? Is that correct? Thanks!
  2. just got an iPad Pro and my FIRST purchase was Affinity photo to go along with my Lightroom Mobile. I can use Lightroom and then “Open In” and send it to Affinity, but I have no idea how to send it “back” to lightroom along side the original in the catalog? Photoshop Mix and other applications have a “save back to Lightroom” option. Please tell me if there is a way . Without it, it is fairly useless to have images scattered all over the place. Thanks!
  3. When I try to right click and "Edit Copy" of a photo as a tiff from Alien Skin Exposure X to Affinity Photo, AP thinks it's a raw file and opens it in "Develop Persona" as an entirely black image, which can't be processed. If I simply export the same photo from Exposure to my desktop as a tiff, and then open that image with AP, all works as intended. I'm honestly not sure which application is causing the hiccup, but I have no problem round-tripping the same file from Exposure X to Photoshop. Is there a reason AP would think a tiff file should be opened in "Develop Persona"?
×