Jump to content

Search the Community

Showing results for tags 'Ricoh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, we have just purchased Affinity Designer and Photo to use with a sublimation printer Ricoh SG7100DN and a Sefa heat press. We have installed the Sawgrass colour profiles and used them to print out the photo to add to coasters. The issue is the blacks are printing red/brown and this happens when we print black ink work illustrations. Please can anyone help with the settings? Attached are the screenshots of document preferences and document setup for printing. The screenshots include the photos we are using. The last one is of the coasters showing the colour issues. Any help much appreciated as this is new venture for us. Thanks Jo & Andy
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.