Jump to content

Search the Community

Showing results for tags 'Problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 119 results

  1. I Can't Purchase Affinity Designer In Checkout Page, there is no any way to finish payment (I Captured whole page screenshot) I Tried 4 accounts, and 3 browsers (2 PC & 1 Mobile) but all the same.
  2. Hi there, unfortunately I have had a problem since the last update to the new version. Please don't laugh - but I can't find a setting like to make the grid view evenly. Can you maybe help me there? Thank you Patrick
  3. The App develops my photo without warning and without me touching anything. The issue occurs in the middle of edits and the screen blinks and develops my photo prematurely when I'm not touching anything on the screen. Device: iPad Pro 2018 12.9 inch 1TB File: Fujifilm X-Pro 1 RAW file .RAF Video: https://youtu.be/OlfIgFUOSTc It's not a great video as I haven't used Affinity Photo in many months because of this problem, but the issue happens consistently, ie. every single time I edit a RAW file. To just watch the issue, please watch: 2:52 and 12:16.
  4. First of all, I purchased Affinity Photo and Affinity Designer from Microsoft Store, because at the time of purchase I thought that the website and the microsoft store versions are the same, with some exceptions regarding how the software is being updated (for the ones purchased from the microsoft store you don't have to do anything, they update seamless in the background, but with the website versions you have to update them manually). Ok, so starting from this information, I first bought Affinity Photo a while ago. All the things seemed alright, but I noticed that the thumbnails of affinity photo's files do not contain the icon of affinity photo, so it was a bit hard to distinguish the affinity files from the actual exported files, because they looked the same. I had to turn on file extension to know which is which. I thought it was by design and moved on with my work. After some time I decided to try Affinity Designer. So I went to their website and downloaded the free trial of the software. But this time, when I saved some illustrations as .afdesign I noticed that the thumbnails of the files had an extra icon showing the logo of Affinity Designer. This was something very useful as I can distinguish the .afdesigner files from the exported files. So I decided to also buy Affinity Designer, and I really wanted to buy it from the website so that I can have the program's icon on thumbnails but I already had Affinity Photo purchased from microsoft store. It will be weird to download one from store and the other from website. So please, can someone tell me and others who may come across this topic, why the Microsoft Store versions of Affinity software don't have their icons on the thumbnails?? I also attached two photos of what I'm trying to say. The thumbnail with the Affinity Designer logo appears only on the website version of the product. The thumbnail without the Affinity Designer logo results from the Microsoft Store version of the product.
  5. Hey Gang, I have worked on a vector design at 297mm x 210mm and while trying to generate export it just spins the loading wheel of hate for ever. I was able to save a copy as an .afdesign file but I cant open it with any adobe programs. I just need the vectors as a .pdf or .eps to finish the design off on my mac. Any help would be amazing! Cheers frankenstien.afdesign
  6. Hello, I am having serious problems with Publisher 1.8 too. It keeps hanging when I try to add new pages and I am forced to restart the computer I am willing to reinstall 1.7.3 and have a question : My work document, a 300 page book, is in 1.8 afpub format How do I open 1.8 files with the 1.7.3 Publisher? There doesn't seem to be an option to "save as" with an older format in 1.8 I'd be thankful for an answer
  7. i am attaching picture of some box in Affinity designer when i on snapping i see thin hairline between objects please help
  8. Hello I am having trouble using the new 1.8 version I have a 300 page book project underway with about 20 linked images and about 20 tables. When I try to add pages from the "pages" tool, it goes into a hang, nothing happens for sometimes 5-7 minutes while the RAM AP needs goes up and down from 2 to 10 Gbites with 85% CPU The RAM sink hole becomes so huge that my PC has be rebooted by hard reset Very, very bad for my files and PC Sometimes it manages to get out of the problem and finally does the job (even adding a couple pages does this), sometimes it needs me to restart my PC or, at best, kill the app in my process manager A friend has exactly the same problem with the trial version 1.8 and my own adpub project (an exact copy of mine) on a more powerful PC than mine Please help ! Alternatively, I am considering rolling back to 1.7.3. Can you tell me how I could open 1.8 documents with the 1.7.3 stable version of Publisher? OR save the current document under a previous version so that the 1.7.3 can open it? I need your advice as soon as possible. Thank you very much
  9. Hi, Hi, need your help, please! I work with Affinity Designer, Affinity Photo and Affinity Publisher, which I have been using during the past 3 years with no problem. Until now I used to work on a laptop with windows 7 and I finally bought a new pc with windows 10 pro. So, I downloaded again the programs to my new pc. The programs did work well until today. For some reason, today, after a new upgrade in windows 10, I restared my pc and there is quite a mess with all 3 of my Affinity programs. They all show this picture I am sending you. When I try to open my files I get a messy pixelated impossible to understand picture and when I open a second file it opens right in the first one...!!!! When I tried to create a new file, same problem. The working area is like completely damaged. Please, have you got an idea of the reason and a possible solution to this nightmare? Thank you so much for your assistance. Elli
  10. HELLO, I'M CAM AND I'VE BEEN WORKING WITH AFFINITY PHOTO FOR A LITTLE WHILE NOW. I HAVE NOT HAD THIS ISSUE TILL RECENTLY, HONESTLY I'M NOT SURE WHY. BUT WHEN I FIRST USED THE SOFTWARE I WOULD DRAG AN IMAGE TO LAYER BEHIND THE BACKGROUND. BASICALLY REPEATING THE SAME TECHNIQUE TO GET THE BACK BACKGROUND BUT OBVIOUSLY THE APP TITLES IT AS "IMAGE" BECAUSE WE ALREADY HAVE A BACKGROUND. SIMPLE STUFF, BUT FOR SOME REASON MY IMAGE LAYER IS SHOWING THE PICTURE I HAVE DRAGGED OUT OF MY FILES IN THE BOTTOM RIGHT LAYERS AREA... YET WHEN I CLICK THE CHECK ON MY BACKGROUND TO SEE THE NEW IMAGE WITH OUT THE BACKGROUND IT SHOWS A BLANK PIXEL LAYER.... WHICH DID NOT HAPPEN BEFORE. SOME PLEASE HELP IM SURE ITS AN EASY FIX BUT RIGHT NOW I CANT SEEM TO FIGURE IT OUT. THANKS
  11. So I've been having some serious issues with Grid management on the windows version of Photo. It doesn't ever line up properly with the size of the canvas which is quite an irritation. This is how it looks with Auto Grid turned on. See how the right side is cut off? What is causing this?
  12. Hi,I've just purchased a new computer. I visited Affinity site to re-download the software onto this. There appears no way to do this without purchasing again, which I obviously don't wish to do. How do you transfer or download my purchased copy? Thank you.
  13. Hi I have a problem with export my work to svg When i export it "nothing rasterise" all is good but when I export with "unsupported parts rasterise", gradient elipse change to square. How fix it ?
  14. Hi, I'm having a problems with live filter perspective. After I made few live filters perspective there is a quality problem while I zoom/export/move etc. Even the same files are different in export. So it is not a problem of linked (placed) file. I hope you can see this video and it is helpful: https://drive.google.com/open?id=1AJB719uyg9oW_iKr2D9oPxRvHijTW9sg
  15. Hi! I am having a problem while trying to separate (remove) the background from the photo. After masking the subject and replacing a transparent (black in masking) background with a fill layer my selection (in this case me) seems to have a white glowing outline. In the picture below you can see it around the black coat and it is really visible when putting a black solid fill under the masked selection. You can see that in the refine section window the "glowing outline" is not visible, only once the mask is applied. Do you know how to fix/remove this issue? I haven't had it with my previous photos, it only started like 2-3 days ago. The glowing outline around me doesn't look good and therefore I would like to get rid of it. Thank you in advance for the help :) P.S. see the attached photos in full resolution to see the glowing outline problem.
  16. I'm not sure if this should be bug or should be filed somewhere else. I go to save the file and get an error message about the file could not be saved, shutting down. I go to open it again and now the file is damaged. This happens randomly but enough that I keep multiple files because it happens often enough to cause fits. The file is local running on MacOS Catalina in Publisher 1.7.3 on a 16" Macbook pro. The file is local rather on a server. thanks for any insight! PC Bicent Art Boards - damaged.afpub
  17. I have a windows 10 update 1809 - x64 My Affinity Photo does not work, I did a clean installation of windows and I installed the program normally by the Microsoft Store, however when opening the program it loads completely and it opens, and it closes without any kind of report, I already tried to reinstall the program, but it did not work. Can someone help me?
  18. Hi there, I’m not sure why, but Affinity randomly changes the selected tool after a couple of seconds when nothing is touching the screen. Very annoying. Is this a bug to be fixed?
  19. Hello guys, I’m writing because even though I’ve uploaded the new version of Affinity Photo on my IPad (1.7.3), I’m still not able to upload brushes of any kind. What can I do to solve this problem?
  20. I have been using this program for about 2 years both professionally and as a hobby. I am fully aware that this has been brought up on the forum before but this needs to be added. When we rotate an image we should be allowed to set it automatically crop the transparent parts of the image. This is a very large annoyance because the first thing most people do is crop. Because isolating your subject is important. I realized this when I used light room briefly and went wow I forgot how nice it was not to have to fiddle with cropping my self. If my phone can do it you guys can do it
  21. The problem just happens as it titles, I want to install fonts on Affinity Designer for iPad as the Affinity page tutorial follows, going to settings, pressing the cloud icon, locating the fonts I want to install, select each weight (file) such as bold, light, etc, and then tapping on "Open" but after that nothing happens, the fonts don't show on the list, tried this several times, also checked the font file extension and it is .ttf and .otf and none of them show, also checked on the text studio to see if them were just not showing up on the list but were available to use and nope, the fonts weren't installed, and I don't know what to do anymore! I've tried several times with different files and nothing happens, every time I repeat the profes of the cloud, select and open is like if I just did nothing, the list keeps empty and that's it, what could be happening?
  22. hola! tengo un problema con los pinceles de affinity photo, cuando los estoy usando hacen una mancha muy extraña como si fuera una máscara y no permite seguir pintando o se sobrepone , alguien sabe qué puede estar pasando? estoy usando la version 1.7.3 y en las dos actualizaciones anteriores pasaba lo mismo. me desespera, no quiero volver a psd pero este tipo de detalles me hacen dudar.
  23. Hi Affnity, Hi Forumers! I (ab)use Affinity Photo to edit my astrophoto, I find Affinity Photo a great piece of software! However I'm facing a problem that I can't solve: the tiff files out of AP don't work in any star stacking software. I tested Sequator, Starry landscaper, Deep sky star stacker, Iris and Siril. All report the message "unable to read files". Strange, because with jpgs everything flows. I wrote some line to the developers and that is the answer I had: "TIFF is not fully standardized. Although they are called TIFF, some formats or fields may be incompatible. Sequator uses the most popular TIFF library, but there may be still some proprietary fields the library can not recognize." Any hint, idea, suggestion you could provide? Thanks a lot for your help! G:
  24. can someone help me? i've the trouble with my affinity desiger sofware. my software can't working. affinity designer on version 1.6.5.123
  25. Greetings, I have run into a strange problem with regard to one of my fonts used in Publisher. For some reason which I can't explain, the smart quote characters (single and double) are being replaced upon export to PDF. The font in question is Zapf Humanist (all variants). To make sure it wasn't me screwing something up, I started a fresh Publisher document, added a text frame, and entered text, formatting for a half dozen fonts. Every font I tried looked as it should in the PDF export except Zapf Humanist. The odd thing is everything looks fine in the application (see image). I thought that maybe a font was corrupted, but to have the error happen across all font files seems strange and unlikely to me. Is this a bug or have I done something wrong? Any thoughts would be appreciated. With thanks, Lee Affinity Publisher 1.7.2Windows 10 HomeIntel(R) Core(TM) i7-8700 CPU @ 3.20GHz16GB Memory2TB HDD / 128GB SSD
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.