Jump to content

Search the Community

Showing results for tags 'Problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 97 results

  1. Hi, Downloaded the Beta of Affinity Photo to check if the crop tool was fixed but unfortunately not! When I try to crop an image the crop is far above and beneath the image and I have to scroll up and adjust and scroll down and adjust and this for every image I have to crop. In the old version of Affinity Photo this worked perfect and the crop tool was placed at the top and bottom image border like it should. How long do we have to wait to get this fixed or is this going to stay? Don't understand the idea behind it! It's just a bad work flow! Regards, David
  2. Hello, Just wanted to report the following bug: Sometimes when I try to copy something the progam hangs and stay in Not Responding state. The last time it happened was copying while selecting two objects from the layers panel. While this last time it eventually got unstuck, it took around a minute or two to do so. This problem is not EVERY time I try to copy/paste something but sometimes, frequent enough to be annoying and sometimes I just have to force quit it (thankfully haven't lost my progress, it always seems to be able to recover which is good). I took screenshots to illustrate the problem, you can see the tools being stretched (I use them non-docked) while this is happening.
  3. Hi, I got some kind of a problem in Affinity Photo on Windows and also recognized that "problem" in Affinity Photo for iPad. I got 2 different documents, one already finished and the other one is the document I'm working on. I'm using the color picker tool in the document that's already finished to see what the color values are in RGB, then I type the same color values in, but I don't get the color I had in the other document. I got the same values for the RGB color space but I get different colors out of it.
  4. Hello I’m having problems trying to change the stoke with on vector persona. It changes randomly and it wont allow to change it to a desired with. thanks 28EFD05C-D7F7-4C95-9126-1EC638E19571.MOV
  5. i am attaching picture of some box in Affinity designer when i on snapping i see thin hairline between objects please help
  6. I have a Publisher file with color profile CMYK Coated FOGRA39 in which different Publisher and Designer files with the same color profile are embedded. In all of these documents I am using the same color palette and everything looks fine in the main publisher file. But when I export it as PDF same colors clearly have different shades, depending on wether an element was part of the main file or an embedded file. If I import the PDF into publisher again, all is fine again and same colors have the same CMYK values. But as I said, the PDF looks wrong on my screen. Any help is appreciated!
  7. Hi, here is a bug. Story: I make a master page, add artistic text as Heading 1, align to center and top of page. Then I make some new pages based off that master page. I'll go to the first one, detach it so I can edit, change the original h1 text content, go to alignment - align left, then click finish.... The master then changes to the left side too..... When I go to the next page, I'll align center, and all pages based off this master page now go center (including the one I just aligned left).... I go to the next page based off this master, align right, same thing: Everything is now on the right, including the master. Computer spec / hardware: Windows 10 Pro laptop, no external hardware. Affinity Publisher Version: 1.7.1.404 Reproduceable / Happens in new document?? Yes and yes. See attached file. If this is not good enough, I'll make a short video of it. But please let me know if you need it first. detach-bug.afpub
  8. Hi all! I'm using Affinity products for a long time, but I'm posting for a first time in the forums. Sorry if it is a stupid question, but I don't know how to handle it... There is my problem: I got a project with many components in it. I'm working in Publisher. For the main content I made a polygon shape, but I've decided to decorate the sides of it whit vector shapes which I put like a mask in the big polygon. And there comes the problem: when I try to export it in PDF there is a shadow from the decoration that isn't suppose to be visible and a part of the small polygons. I've try to rasterise it but the quality becomes too bad. The first picture is how it has to be, the 2-nd is with the problem (with the arrows). Any ideas how to fix it and what may be the problem (I guess the vectors but I don't know why)? Thanks in advance.
  9. Control-z is the universal "undo" keyboard shortcut for PC's. It doesn't work in the new Publisher when you apply a rotate left or right to a selected vector object. Yes, you can effectively undo it by right clicking on the object and select reset rotation, or rotate in the opposite direction, but Control-z should also work. ALSO, PLEASE make the topics SEARCH-ABLE ! It is a waste of time looking through 15+ pages of posts to find your issue.
  10. Hello, I have a pretty annoying problem with StudioLink... So I have the three Affinity apps on Windows (no Beta version, I bought all of these), but when I go into Publisher then I click on the Designer Persona button in the top left corner, it displays that: I can't switch into the Designer Persona, just as if it wasn't on my PC... Note: My apps are up-to-date and I've already launched them at least once. They're in the default installation folder which is defined during their setup. Do you have any clue? Thank you!
  11. When I try to use the freehand selection tool under the polygonal setting it will not select the area I choose. Below I have attached photos of before and after I connect the tool. I work to make sure the selection is not outside the line I made, after I connect it will go outside The original selection. Is this something that can be fixed…?
  12. Hello Affinity Team, I have a problem with the function "vector brush" or brush on curve and I wanted that my created brush is anchored horizontally instead of turning in the vector curve. My idea was that with the Vector or Curve I get more influence on the drawn objects like brush width, Size Variance etc. without the objects changing their angle position. Unfortunately, I haven't been able to find a switch yet. Is this a case for your to-do list or do you already have this feature in the feature roadmap? Here are some examples when I assign a brush to a curve: Actual result : Expected result: Actual result : Expected result: Actual result : Expected result: Actual result : Expected result: Brush live arranged: Approach to my drawing idea which unfortunately didn't work out:
  13. When i use brush with presure sensitivity, the brush make a weird line and make chopy shape i dunno my device not compitable or what (my devices is ipad 6 2018) i need brush for making font, any one have the same issue's here? help me to solve this D18B7D97-D185-422C-8E05-374BC510AC19.MP4 A815AFBA-86AA-4735-A17B-FFC3527004A0.MP4
  14. Hello, I have upgraded to affinity photo and designer 1.7 from 1.6 and I am having a problem loading pdf files created via print "save as pdf" in 3 different web browsers, when opening it reads the fonts correctly but some of the text is over lapping in the text box and the only way to fix this is to copy the text in to notepad and the copy and paste back to the text box, this fixes the overlap. Has the new pdf import/load got some setting i am unaware of or is that a unknown fault with both programs. I can supply screen shots or files as required. Regards Chris
  15. Hi there! First thanks for reading my query, I really appreciate that. To my issue: I'm having problems exporting .svg files as (for example) .png files. They show me some weird lines around each vector - which shouldn't be the case really. Worst thing is that you can see that in the final result, rendering the product/effort almost useless. I will provide an example in the attachments, but what I do is just opening (or placing) the .svg file - resizing it - exporting it (with the PNG-24 preset). I'm using "Vector magic" to create these .svgs and they seem fine in the preview, as well as the .png exported from vector magic. Problem is as soon as I open the .svg in affinity designer (in order to edit them) hell breaks loose Thank you so much for helping me! Best regards Marvin M. #I'm using affinity designer 1.6.5.135 Normal_SVG_preview_in_chrome.svg
  16. If I open some .ai files the following happens! Only rectangles are displayed.
  17. The file I saved yesterday does not open today. What can be the problem? Also, I didn't notice, the file size looks 0 byte. The file I saved is not available at this time. Despite all warnings, I have worked on an important file  It's sad, this is a big problem for me.
  18. Hi i have weird problem with both designer and photo beta (iMac 5k, OS X yosemite 10.10.2, designer 1.2 and photo beta 1.1.2). I can't save or open any files with designer or photo beta (including affinitys own files or all image files, pdf, ai ....) unless the files i try to open are in pictures folder or i save to pictures folder (pictures folder that OS X creates for user). Anywhere else, i get the error message you don't have permissions... or file is corrupt... or file is not found... If i copy files to pictures folder then i can open them without problems. Also preview in open file dialog shows red cross with all files when files are outside pictures folder. So this is clearly some kind of wicked permissions problem between OS X and affinity apps only. I don't have any permission problems with other softwares (like adobe cc, manga studio etc). I also tried running the repair permission command but it had no effect whatsoever and i don't know what else to try. I recall with adobes software corrupted preferences files can cause problems so could this be something similar? Anyway i am out of ideas what to do. Reinstalling had no effect either. This is very annoying since i would love to use designer (and photo) but right now its impossible.
  19. jef goldblum

    LUT Problem [SOLVED!]

    I don't know if anyone else figured this out already but; When you try to export LUTS in Affinity Photo you export them, and when you put them back into Affinity they have the opposite colors. Well I figured that two opposites would look the same. I exported the LUT and then opened the LUT I just exported and exported the opened LUT as a second LUT. It turned out to have the exact same edits as the previous edit. I don't know if any of that made any sense but there you go. If it didn't make any sense you can watch my youtube video:
  20. Google Hindi Font Typing not Supported, If anyone has solution please tell me.
  21. When I zoom out the canvas in both AD and AP I get wavy lines when using the brush tool, not super noticeable but still annoying. But when I zoom in the canvas the lines don't seem to have this problemas. I also tested in Clip Studio but didn't get any wavyness. I use a Cintiq. Also I have been experiencing Lag.
  22. Some photoshop brushes work just fine but others seem to lose their propeties. I don't know if it is because they are not fully compatible.
  23. Hello, I have been using Designer for almost two month successfully. However, I am facing a pretty strange problem today... I can create or modify objects, but I am unable to get dotted lines anymore... If I select a line, and choose a dotted line style in the panel, it doesn't seem to have any effet. Has anyone seen this problem before ? And more importantly does anyone knows how to solve it ? Thanks !
  24. Hello, i have a problem with the export from a file in Affinity Publisher. I want to make a Sharp pdf file & keep the options with url-links. But all the exports I tried failed and created a faded result. Doesn’t look professional. Am I doing something wrong? Can someone help me please? I cant figure it out & need the file today. Thanks in advance!
  25. Hi! i have problem of lag with Affinity Photo and Wacom intuos Pro, there a lot of lag with to work properly, video attached! no problem with a document the same size and resolution in photoshop, so the problem is on affinity. Any fix?! Thanks! AB WacomProblem.mp4
×