Jump to content

Search the Community

Showing results for tags 'Poor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I have opened a Sony RAW file in AP and also opened the same RAW file in CaptureOne. They present compeletly different on the same screen (see attached screen shots). As you can see the detail i.e. green bush mid foreground in the AP software is very very poor compared to capture one software at both 50% and 100% zoom. Also I note that the histogram in the develop persona is completely different to that shown in CaptureOne. The histogram changes when I "develop" the photo and become are more aligned. However, the detail in AP is still very very poor compared to CaptureOne, am I doing something wrong in the initial "document set up" stage of the AP process? Attached images are: Screen Shot 50% Zoom. Screen Shot 100% Zoom. Screen Shot Histograms Compared.
  2. Hi, when I import my PNG logo it gets pixelated regardless of dimensions I import. The same png logo looks great on my web page and other materials. I also use it in Sketch3 App and it looks great as well. Any Ideas what do I do wrong?
  3. I have been trying Affinity Designer for about 5 months off and on. I have a Mid-2010 27' 2.93 Core i7 iMac with 12 GB of RAM. I have been using Adobe Illustrator since 1993 and I find your app to be great in every way except in one of the main areas that you tout... Pan and Zoom. For me the performance of panning and zooming has been very laggy - no where near 60fps but more like 5-10fps. I have played around with the performance settings and have re-installed but nothing seems to make any kind of difference. I seem to be in a minority here so any help on this would be appreciated. I would like to commit to the purchase but I am not so sure that my performance will improve by doing so. Illustrator should not be beating you in draw performance here. Thanks
×