Jump to content

Search the Community

Showing results for tags 'Photos app extension'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Running Affinity Photo 1.5.1 with macOS Sierra 10.12.1, on a late 2015 iMax 27-inch Retina with 32GB RAM. Spent hours retouching images stored in the Photos app, using the "Edit in Affinity Photo" extension. Changes were initially "saved" in Photos (i.e., I was able to swap between the "original" and "edited" view using the "M" shortcut in Photos). The next day, I discovered at least two of my Affinity Photo edited images have reverted back to their original, un-edited, state when viewing in the Photos app. Used the "Edit in Affinity Photo" extension to confirm none of my retouching appeared in Affinity Photo. Without making ANY edits, I closed the file in Affinity Photo which took me back to the editing screen in the Photos app. However, the image displayed in the Photos app was of the LAST file retouched and saved using Affinity Photo! Only when clicking on the "Revert to Original" button in Photos did the image preview revert back to the actual file. Why only some of the images reverted back is a mystery as I did not make additional edits to them in the Photos app, or with any other third-party extension. Prior to the AP 1.5 release, I used the excellent "External Editors" Photos extension with AP 1.4x to retouch well over 200 images without any issues what-so-ever (other than AP crashing now and then). This is why I don't believe it is a bug in macOS Sierra's Photos app. Any suggestions? Thanks, Eric
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.