Jump to content

Search the Community

Showing results for tags 'Naming'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Is there any way to name pages individually without using Sections? I make customisable Inserts for Planners and its more useful to me to have them individually named like the artboards in Designer.
  2. It is not possible to save a file under the name of an existing sub-folder. I always enter the folder instead of saving the file.
  3. Hi, I have a terribly frustrating bug with renaming layers. I've seen this posted before, and the bug was said to be fixed in an update (which has already come). When typing a new name for layers, the text field constantly de-focuses itself – this happens so often, and so regularly, that naming layers is essentially a completely lost function for me. Layer naming is a critical function that I can not afford to lose. It can take me sometimes longer than an entire minute to successfully rename a single layer, artboard or group. I am using a MacBook pro with external monitor. Happens with a wired mouse, wireless magic mouse, external keyboard and MacBook Pro keyboard -- there is no known issues with any input or display device. This bug also happens with the latest version of AD from the Mac App Store, as well as with the Beta. The bug occurs on layers of all types, as well as groups and artboards. This bug, for me, is only observed in the Layers palette -- all other palettes are fine with input. In the attached video, you can see me renaming layers. In this video, the first layer is renamed correct. Then I add another layer and try to rename that one, to show how the chaos unfolds... While editing the name of this new layer, I never once press return to commit the name at any point in the video. The layer constantly loses focus, commits the incomplete name, and my typing fingers then punch random hotkeys... This is incredibly frustrating for work. I am a super loud proponent of AD, I love all that if offers... but this bug alone is enough to ruin my workflow and make designing in AD an absolute headache. Previous posts for reference: https://forum.affinity.serif.com/index.php?/topic/18336-new-layer-naming/-- Very last comment, it goes unaddressed. https://forum.affinity.serif.com/index.php?/topic/15832-bug-141-renaming-layers-broken/-- Caught in a beta, apparently logged but never addressed. https://forum.affinity.serif.com/index.php?/topic/24660-rename-layer-with-obstacles/-- Similar problem, and marked as fixed. I am pulling my hair out over this one. Thanks for all your hard work, -WV affinity-rename-layers.mov
  4. Hi, I create UI for work and we often have reusable elements in our designs; when these are exported they have the same name but different X Y coordinates on the page. I'd like to start using Affinity for this but there is a slight issue. Currently when Affinity exports two Slices with the same name, it adds a number to the file name of the repeat slices. Is there a way to disable/override this? My goal is to have only one of the repeat slices exported but still have the coordinates for each in the Batch Builder export. Also it would be great to have some more advanced control on the Batch Builder presets in future hehe
  5. Hello! I am having a curious problem with typefaces in both Designer and publisher, which is that a particular font (Akzidenz Grotesk BQ regular) never shows. It shows alright in Photoshop, MS word, and also correctly installed in the font directory (windows 10). In fact, when I open the character tab, I have a "bold", and two "medium" fonts (the two medium are the same) and no "regular". The same panel in photoshop shows "bold", "medium" and "regular". (postscript OTF) Is it a known bug or something I have missed? The typeface/fonts comes from Berthold website (bought there) so not likely to be corrupted. I have attached a couple of screenshots Thanks a bunch...
  6. Hi, I was wondering if there is any solution for my problem. I am using Affinity Designer for creating documents for my clients, all of them are based on few templates. I have at least two artboards in each template and I export them to two filetypes - jpg and pdf. Here is my workflow: I am opening last saved document of some kind - e.g. document-1005, then I am editing it with new data and then I am saving it as document-1006. Then I am exporting (ctrl alt shift s) each artboard as jpg and pdf - because filename of Affinity Designer file is kept - its all easy for me to keep filenames constant (I have in one plce files document-1005.pdf, document-1005.jpg, document-1005.afdesign). What would be perfect for me is to use slices to export. Right now if I choose slices - I would need to change slices name everytime when exporting them. I am looking for some simple solution like what I created in Photoshop. Simple java script - it can create subfolders (when I need) and/or save file as jpg/png/psd with prefix or suffix added to original filename. Is it possible in any way? Regards, triforcesolutions
  7. Hi, there is the following inconsistent naming issue, when creating symbols: 1. create a group 2. create a symbol out of the group >> in the layer hierarchy the name of the group will be displayed with "(Symbol)" as Suffix 1. create a layer 2. create a symbol out of the layer >> in the layer hierarchy the name of the layer will be displayed but NOT with "(Symbol)" as Suffix, it keeps its "(Layer)" Suffix That's confusing. You never know if it is a symbol or not. Especially if you are so forgetful like me or you have to work with files from different users. Cheers, Stefan.
  8. Since I'm working witht he german version of APW I'm constantly struggeling with asking and answering questions here in the forum in the english language since in many cases I dont't know the proper english menu, tools and panel naming as only the german version is available as a reference. It would be great to have a lookup table to properly translate from foreign language to the original english naming of menue, panels and descriptions of AP. This would prevent a lot of unnecessary work and misunderstanding in the forum. Cheers Timo
  9. Is there a way to add a Pantone swatch from the Pantone palette into the document swatches and for it to retain it's name, rather than changing to 'Global Colour x'? Specifically relevant for spot colours from the Pantone Solid Coated & Uncoated books. eg if I select 'PANTONE 205 C; and then add it to my document swatches palette it will be renamed 'Global Colour 1'. If I export a pdf then the colour swatch in the pdf will also be called 'Global Colour 1' Do I have to manually rename the colour back to it's pantone name each time? Also, if I want to change the global colour to another Pantone colour , the edit colour palette won't let me search for another colour by name or show a list. I have to guess from the swatches which is my new colour. Is this a bug or am I missing something?
  10. When I convert my iPhotos Library to Photos many of the names/titles I have on photos are replaced with the original name assigned to the photo by the camera or Facebook if I copy a photo from Facebook. Have you looked into a feature that would allow batch naming of photos using either the Title or File Name fields that existed in iPhotos?
  11. Affinity Photo (henceforth "AP") does a stellar job of importing from PSDs, but there are some usability improvements that would help to properly set user's expectations about the nature of the import process. For example, AP appears to rasterize Vector Smart Objects and Embedded Smart Objects into "pixel layers". Fortunately the user can determine the type of an imported layer quite easily by looking at the parenthetical text following its name, but AP's attempt to preserve layer names has the potential to set false expectations at-a-glance, as this image describes: As also noted in the above image, this can have significant usability implications for exporting to PSD, as rasterized layers may keep their default names (as imported by AP), but are in fact be pixel layers within the exported PSD. This confused me the first time I exported to PSD after initially importing from one. There are similar caveats for the layer names of other imported layers. For example: type layers are imported with their names, which suppresses AP's automatic layer naming for type layers based on their text content. It's likely that these layer names originated as auto-generated names in Photoshop to begin with. – Based on these observations, I have a few recommendations in the form of optional PSD import options for layer names: A "PSD Import" option to append " (Rasterized by Affinity Photo)" to the end of layers in a PSD that become pixel layers upon import into Affinity Photo A "PSD Import" option to remove names of type layers if the entire layer name exists as a substring in the type layer's text content, starting from the first character An option to review layers that have been rasterized upon importing a PSD Cheers, Joe
  12. @matt, @andy, your reply in https://forum.affinity.serif.com/index.php?/topic/560-selection-marqu%C3%A9-tools-constrain-aspect-ratio-and-slow-speed/&p=2336 does irritate me. I don't see any tool called "select" besides a various marque tools in pixel mode – whereas a beta mail mentioned "Select tool ... constrain aspect ratio" and matt asked/replied "I assume" concerning my initial question. Just in case Affinity has more than the the rich bunch of Marque Tools of pixel mode ("persona"? you might want to consider to define/name them accordingly in the later manual & online help. (compare 2 screenshots attached: "marque", "selection") (i'll check in next beta: marque: constrain aspect ratio – and let you know here)
×