Jump to content

Search the Community

Showing results for tags 'NIK Tools'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. The latest NIK tools 1.2.18 does not seem to be working as plugin. Any body has tried
  2. [starting a new topic because searching the forums produces scattered, incomplete, and contradictory notions of installation and use information.] Are there, somewhere, in one place, clear instructions on installing and troubleshooting plugins in AP? Specifically interested in NIK Collection and their use in AP (is there some version that works and some that don't? Incompatible OS versions? Mac Win?) The implication seems to be that they work in AP, but they don't seem to work for me (Do they work only from a certain folder? Do some obscure permissions need to be set? What is and what are the implications of a "plugin support folder" versus a "plugin search folder?" What is and what are the implications of "global support?") If I can get them to work, is there a non-destructive way (reversible/editable) to use NIK tools in AP? As for myself, I have downloaded the free version of NIK Collection from Google and am running a Mac on El Cap (10.11.5) with AP (v 1.4.2) purchased via the Apple App Store. Thanks
×