Jump to content

Search the Community

Showing results for tags 'Liberator'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have been doing some processing of astrophotography data. These files usually originate as FITS files which are the raw data files from the telescopes. I process the files using Liberator 3 which then saves the FITS files as TIF files (8, 16, or 32 bit). When I open the saved TIF files in Photo they have large rows switched around or have data that is off the page and missing. When I open the same TIF file in Photoshop the files appear normal. I can then re-save the TIF files out of Photoshop and then Photo opens them correctly. This is on Photo running on Windows 10. Here is a sample TIF file that was saved out of Liberator. When I open this specific file in Photo the image is moved up off the document area and the top part is missing. I can post screen grabs of the errors if other people are not getting the same thing when opening this file. Thanks for any assistance! http://www.spacetelescope.org/projects/fits_liberator/ The file is an image of the Eagle Nebulae if anyone was wondering. 502nmos.zip
×