Jump to content

Search the Community

Showing results for tags 'Laggy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. After updating Photo to 1.6.6 I noticed that the healing brush is not as responsive as it used to be. It's performance is slow and it seems likes it's going to hang but never does. Also, the cross-hairs for the source point doesn't animate as smoothly like it used to, some frames are dropped as it moves around.
  2. Hey, Just wanted to give a heads up that on my machine, all the tolerance sliders (opacity, HSL, etc.) all have a major delay (minus the layers panel sliders). They also aren't very sensitive and even "jumping" when when trying to make delicate shifts in value. They have no issue when clicking on a particular section of the slider, which is sometimes what I have to resort to. It's pretty troublesome when you have to make very slight variations. Let me know if you need any info. Thanks! Windows 7 (64) AMD Phenom II X4 925 2.8GHZ 8 GB Ram NVIDIA GeForce GT 720 Monoprice MP-22 Display Tablet
  3. Were the minimum system specs changed for the final release of AP? One of the reasons I purchased it was because it's supposed to be fast and able to handle certain processes in real time. That's not been my experience at all. I tried developing a RAW file and for every button I pressed, AP was a good 3-5 seconds behind. It's been like this since the evening I bought it. I given it a few days and I even exited every other program I had running and restarted my comp - same result. I have a mid-2009 Macbook Pro with 8GB Ram and OSX Yosemite. Is there an option I may have missed in preferences or something? As it stands now, the program is completely unusable to me. I'm willing to try different things because I think there's great potential here and I would prefer to keep it, but not if it runs like this. Any help would be immensely appreciated.
  4. I have been trying Affinity Designer for about 5 months off and on. I have a Mid-2010 27' 2.93 Core i7 iMac with 12 GB of RAM. I have been using Adobe Illustrator since 1993 and I find your app to be great in every way except in one of the main areas that you tout... Pan and Zoom. For me the performance of panning and zooming has been very laggy - no where near 60fps but more like 5-10fps. I have played around with the performance settings and have re-installed but nothing seems to make any kind of difference. I seem to be in a minority here so any help on this would be appreciated. I would like to commit to the purchase but I am not so sure that my performance will improve by doing so. Illustrator should not be beating you in draw performance here. Thanks
×