Jump to content

Search the Community

Showing results for tags 'Lagging'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. Every time I’m working on a picture editing after and while retouching it crashes and I got to start all over again and it’s frustrating please fix
  2. Affinity P and D both keep lagging, locking up, and crashing. Everything has been working flawlessly and the past week or two I’ve been working on the same photo manipulation and can’t get it done. The last update seems to have completely made my software unusable. Very frustrated, as are many other iPad Pro users 2017 & 2018 versions; mostly 2018. Many others are having the same issues with this iPad Pro 3rd gen. I’ve tried hard reset several times, closing-shut down-and still crashing when making my selection of the photo I want to change. I’ve tried several other files and it’s happening on all of them. can you please put out an update to fix this issue?
  3. Four image pano, very long time to create pano, same long time to complete render, cropping, extremely slow, save, long spinning ball, finally saved. Reopen to fill small areas of transparency, crash iPad Pro (3rd gen) 12.5”, 1T, 6GB iOS 12.4 Sony a7r3, 70-200 G lens {%22app_name%22:%22Photo iPad%22,%22timestamp%22:%222019-08-20 21:34:56.67 -0700%22,%22app_version%22:%221.7.2%22,%22slice_uui.zip {%22app_name%22:%22Photo iPad%22,%22timestamp%22:%222019-08-20 21:49:56.31 -0700%22,%22app_version%22:%221.7.2%22,%22slice_uui.zip
  4. Hi everyone, I have been noticing after this most recent update that my brush tool is lagging a little. When I begin a stroke, it takes a few seconds (literally) for the line to appear. In order to try and solve this, I would like to try deleting and reinstalling Affinity Designer. But will this delete everything? I know in some apps you lose whatever information you created, whereas in others you appear to keep your data. Alternatively, if you knew a way to solve this problem without deleting and reinstalling, please let me know. Thanks for your help, Phoebe
  5. Hello! I am fairly new to Affinity Designer and Photo, but I feel that this problem isn’t due to my lack of experience. But if it is, I will be even more grateful for any expert advice and counsel comming my way. I have been using AD and AP for illustrating and I have been noticing some bugs in the raster brush response. I have experiemented with a mouse, a Huion graphics tablet, and a XP-Pen Artist 15.6 tablet. I am finding the same problems using all three when creating art with rasher brushes (especially in Affinity Photo). Today it was so bad that I was unable to much of anything. In fact, AD totally crashed on me today (I was very please that it was able to recover my work though!) With that all laid out on the table— In describing the bugs in more detail: I am experiencing a tremendous amount of lagging and choppiness when I sketch/stamp/paint (especially with bigger brushes or brushes that have been customized/specially made by third parties like DAUB or Frankentoon). Some brushes don’t even show up at all. All of the brushes are super small for some reason, though I am working in 300 dpi, I feel like I should be able to upsize my brushes without any huge problems occurring... I definitely cannot work a document that is any higher in dpi without being absolutely crippled in my sketch/stamp/painting performance. I am not having this problem as much with the eraser tool. I’m mostly noticing it with the paint and stamps brushes. Any help here will be greatly appreciated. (I can provide screenshots if requested. I felt that I wasn’t really able to convey what I’m describing in just a screenshot, but if it is helpful, let me know and I will post some.) Thank you!
  6. I'm at the current stable version of Affinity Photo for Windows and I'm experiencing a lag, when using Healing Brush on "Current Layer and Below." Has anyone experience this? I'm using Wacom Intuos Photo with the latest WACOM drivers installed and I just reformatted and reinstalled everything on Feb. 4, 2018. Thanks for reading, Ron
  7. Love this program. Use it Daily. Sometimes it goes SO slow that it is unworkable. Sometimes my little beach ball just spins eternally and I have force quit. Sometimes I restart my whole computer. Are their any updates, hacks, or tricks to work wit this dreadful phenomenon? I don't know how to download or install updates even if they exist. Help. Ideas? Thanks
  8. So far I had only used AP for photo editing on my iPad Pro, but finally got around to draw and paint in it yesterday, and I was enthusiastic! This was as close to draw on paper as one can get on a screen, I thought. Better than Procreate even, which I’ve been using for my daily work since I bought the iPad Pro when it first came out - but I was disappointed today and had to give up on it and shared the drawing I had started with Procreate and finished it there. What went wrong? Well, it started to lag. The line was dragging several millimetres behind the tip of Pencil and it made it impossible to draw with quick strokes as is my manner. There is still plenty of space on the iPad, more than 80 gb out of 128 and the drawing wasn’t that large, either. So, anyone else experienced this? Is there a fix? I’ll attach a short screen recording which shows what happens. ADFC4E31-3A27-4ED0-97C2-A065AF00998F.MP4 The screen recording didn’t play on my iPad at least so I attach a screenshot, too.
  9. Hi there. I have just bought the affinity designer and photo. And unfortunately I see that the program is extremely slow, lagging and glitchy. What should I do? I cannot work with this until the performance is so terrible. -.- PC Specs: Windows 10 Pro 64-bit (1703) GeForce GTX 745 (With the latest drivers: 06.10.2017, version: 23.21.13.8792) Intel Core i3-6100 3.70 GHz 16 GB RAM Affinity Designer Version 1.5.3.69 For more system informations, take a look to the dx diag file. DxDiag.txt
  10. I bought Affinity Photo yesterday because I was happy with beta. I work on ASUS - Win 10 Home edition, NVIDIA GeForce GTX 950, Intel i5 2.20 Ghz, 8GB RAM + Wacom Intuos. After a few hours of work in Photo Persona on cutting and arranging SIMPLE Greyscale images it started lagging. Today it crashes on Open File. There is virtually no way I can use it at the moment. Please help.
  11. So sad that this version of AD, which is just released lately still has lagging and flickering problems on dragging and resizing geometry objects ( texts and any other vector shapes included). It is so harmful to the essence of great user experience of AD, which used to provide unparallel smoothness in its kind on macs. BTW, I'm running AD on a 2012 MBP with the highest end of specs. ( The same problems had happened after I updated my mbp to sierra last month, with then AD got its 1.4.3 update. ) No such thorny issues observed in AP so far.
  12. Hi Everybody, I've imported my custom brushes from Photoshop, but they lag a lot when using them in Affinity Photo. It takes a good 5-7 seconds before my mark appears, even just a single click. I'm not using a tablet, just a mouse. My brushes tend to be large (2000px), but nothing that PS couldn't handle. Any ideas? I thought about turning off the brush preview, but I need it to see where I'm laying down my marks. Thanks!
  13. Pretty much every time I edit "large" pixel size files like the last one at 300 DPI for 200cm x 100cm ( 24000 px x 12000px) I am experiencing some serious lags and freezing problems with bluring tools or content aware tools (inpainting brush) For example if I try using swirling bokeh (AP video tutorial ) on a file this size, my MACPRO will regularly lag for minutes and freeze at the impainting stage. It is very annoying because I am definitely not going back to photoshop but I must admit that for large files it is a better working horse, for creativity AP is unbeatable but you do have a file size issue frm my experience. I have tried changing the performance settings but to no avail. Please be clear on what should be done with settings!!! I have read various contradicting interpretations on the forum...use OPEN GL ONLY ... USE OPEN GL AND GPU...USE ONLY GPU :( I doubt that it is an hardware issue as I am working on a MACPRO six core 64GB with an AMD FIREPRO 300 graphic card. Only Ap running.... Here goes a link to the file I am mentioning: note that this a jpeg file dowloaded from the hubble telescope site online. Would the same file raw make a difference.... https://www.hightail.com/download/ZWJXSkhld0FoMlhOUjhUQw Cheers and thank you again
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.