Jump to content

Search the Community

Showing results for tags 'Lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 56 results

  1. Hello, I'm trying to use my Huion Tablet G10T in Affinity Designer but it does not work properly. The problem is that it has a lag or delay that does not let draw the stokes/lines well. Also when one moves something with the tablet Pen, it continues moving by itself without direction and no stopping (it stops only when I changed the pen for the mouse). I recently changed the Driver for the last one available on the Huion website -HuionTablet_MacDriver_v14.3.10.181225 (beta) I'm using: MacOS High Sierra 10.13.6 The Tablet works well in Illustrator and Photoshop, but not in Affinity Designer. Any suggestion?
  2. Hi all! I'm writing this 'cause I have a couple of issues using the Insproy G10T tablet with Affinity Designer, and I'm not sure where the issue lies.This tablet works just 20% of time in Affinity Designer. Sometimes it works well for the first couple of minutes, and then just starts to lag. Now, the issue here seems to be very specific: if you click something to select it, it takes a couple of long seconds to do so, unless you lift the pen all the way. Let me explain: if you lift the pen from the surface so that it still tracks the pointer, it doesn’t select/perform the action quickly at all. If you lift the pen so that the pointer is not tracked anymore, it selects it instantly. This seems to be true across multiple actions: resizing, dragging, scaling… I don’t know if this is a problem on the Affinity side or rather something Huion should solve. In fact, I wrote a mail to Huion as well. I just know two things: - the tablet works fine in other programs (Adobe Xd and Pixelmator tested): seems to indicate that the issue is on Affinity side - other tablets (like Wacom ones) work just fine in Affinity Designer: seems to indicate that the issue is on Huion side. I really wish someone could fix this or help me some way. Here is a video that may help to clear things up: https://goo.gl/photos/xwGx8t4dUu1hCfRi8 Thank You in advice, Philip Müller
  3. When I zoom out the canvas in both AD and AP I get wavy lines when using the brush tool, not super noticeable but still annoying. But when I zoom in the canvas the lines don't seem to have this problemas. I also tested in Clip Studio but didn't get any wavyness. I use a Cintiq. Also I have been experiencing Lag.
  4. Hi! i have problem of lag with Affinity Photo and Wacom intuos Pro, there a lot of lag with to work properly, video attached! no problem with a document the same size and resolution in photoshop, so the problem is on affinity. Any fix?! Thanks! AB WacomProblem.mp4
  5. gabemurk

    designer brush lag

    https://youtu.be/k38SkN5BcTA when using the vector brush it lags for a good few seconds behind what i am actually doing i have rest affinity designer and uninstalled and reinstalled and even tried the beta and it still lags
  6. mitchm

    Takes too long to load

    Hi Guys, I've recently bought both versions of the software Photo and Designer, great software and I decided to use this and begin the slow drop off from Adobe Products. So in having said this.... one place this needs improvement is loading time. Sorry but it's too long to load, it's almost if not longer than a full blown copy of Illustrator or Photoshop in loading time. Both installs of equivalent Adobe offerings are double the size in install size and theoretically should take longer to load but they don't. I believe that they probably have more optimised codebase. I am finding it frustrating that I feel I need to keep a copy of Photo and Designer open the whole time so that if I need to load an asset it loads quickly... but if the programs are closed and I want to open them it really does take a long time.... almost frustratingly slow. I have a good spec machine also Alienware 16GB, i7 4th Gen 512GB SSD Something needs to be done, please optimise the startup times so that we can get to work quicker and not have to wait so long for startup times... Looking forward to a bright future.
  7. ksnyder

    Stroke Slider Lag

    When multiple vector objects are present in Affinity Designer (greater than 20 not placed in groups or layers), the stroke slider becomes almost unusable due to severe lag. if I place all the objects in a layer or group and twirl it closed, the lag goes away. Is there anything that I can do to fix this issue? Windows 10, GTX1080G, GTX1070ti Affinity Designer 1.6.5.135
  8. What sort of speed should I expect from Affinity Designer? I am used to running Xara Designer Pro 9, which zips along, rarely lagging. Affinity Designer is nowhere near this smooth. See this video for a demonstration of performing similar actions in each application. Notice in AD the zoom takes 4 or 5 seconds to render, where it is instant in Xara. Also while typing the text takes a second or more to render in AD while it keeps up with the cursor in Xara. I understand that the two programs use different methods, but with AD acting this choppily it is almost unusable - even to move a few basic vectors around the screen is painful! I can't work out where the bottle neck lies. I have watched the GPU and CPU graphs both in Windows task manager and using MSI After Burner. I can't get CPU usage of more than 50% nor GPU usage grater than 45% despite the program hanging for seconds at a time as the display struggles to update. My system specs are in my signature. This is by no means a cutting edge machine, but generally handles what I throw at it quite nicely. Judging by the tutorial video I've watched this performance is not normal?! What should I try to remedy the situation?
  9. I have been using Affinity Photo since beta and have recently run into a problem with performance. I noticed this slightly at the beginning of this year and it has become worse as the year has gone on. Once I reach a certain number of layers (7-9) or apply a specific layer adjustment (such as motion blur) it begins to excessively use my cpu. This causes large slow downs and forces me to try and find alternative methods of editing in Affinity. I tried reinstalling without success and have the latest version of all software. I was wondering if anyone else has run into this and/or has a solution. I have attached an image as an example. Once I added the motion blur, the cpu usage skyrocketed. I am using a 2017 MacBook Pro (regret buying) with 16gb ram. 2.9 GHz Intel Core i7 Radeon Pro 560 4096 MB Intel HD Graphics 630 1536 MB
  10. I'm running Affinity Designer 1.5.1.43 on Windows 10 and it is freezing up constantly. About once per minute it'll freeze for maybe 3-4 seconds and then everything goes back to normal. When it freezes Designer will use about 50% of the CPU capacity for the duration of the freeze. I would assume my computer's CPU simply isn't powerful enough, but Designer regularly uses up to 90% of the CPU capacity with no problems. Also this was never a problem before (same computer, same files). It's been about a month since I last used Designer. This problem started last week when I opened it up and updated to the latest version. System specs: Windows 10 64-bit Intel Pentium G4400 3.3GHz dual core 8GB RAM Nvidia GeForce GTX 1060 6GB 256GB SSD Any ideas what might be causing this? Thanks.
  11. Michelle Carlslund

    Repeated Crashing and lagging

    I have used the app for about 5 hours in total and it has crashed and just shot down more than 5 times. Each time the app failed to autosave my most current changes. Last time I lost 1 hour of work! This is so frustrating. I have been dreaming of getting familiar with the app for all of my vacation only return to work to discover that it crashes on me all the time. Also I am experiencing a lot of lagging, even when not working with that many layers. The lagging is when I use the move tool and the pixel brush in particular. Is there anything I can do myself? Hope it will be fixed because this app has the potential to make my workflow so much better and faster with all the tools I need in one single place. I really had high expectations seeing all your teasers and the amazing designers (very complicated) works that they seem to have made without any problems? Thanks for your answer in advance! Kind regards Michelle Carlslund www.michellecarlslund.com
  12. Hi! so I started working on an illustration as first serious project in A designer. Thrilled! After trying out different brush settings I finally found what I was after. After tracing a bit the app started laffing and froze. The feel and quality is awesome and I hope there is a way around this. My settings were with pressure and it happens with stabilizer on. Is there any fix for this? greetz, c
  13. When Exporting large pixel dimensioned images from AD, the Estimated File Size /n Calculating feature takes over and I get macOS' rainbow spinning mandala for 30 - 60 seconds... Would it be possible to make that a background process or give it less priority somehow so one can select the Export settings without having to endure painfully long wait times? Thanks for all you do!
  14. I'm at the current stable version of Affinity Photo for Windows and I'm experiencing a lag, when using Healing Brush on "Current Layer and Below." Has anyone experience this? I'm using Wacom Intuos Photo with the latest WACOM drivers installed and I just reformatted and reinstalled everything on Feb. 4, 2018. Thanks for reading, Ron
  15. So after so many lagging issues with DESIGNER under windows 10. I have not reset it, uninstalled it, cleaned the machine, reboot, reinstall, added brushes and with in 3 uses of the program its back to brief lockups, very slow moving of item and slow loading of program. I never had these issues under windows 7. I have now put the first version of 1.6 released to public and it seems to be working better. Whats wrong with the program or what i am doing with it? I never had an issue under Windows 7 pro. But this experience under Windows 10 is terrible. I had issues with PHOTO as well. But reset seemed to fix it for the moment. When I reinstalled the brushes , i did them one at a time and checked..all was good...they are either DAUB brushes or FRANKENTOON...nothing else. PLEASE HELP! Gary
  16. I have a windows 10 pro machine, fresh install and my PHOTO is lagging in performance. When drawing with the paint brush is really jerky and you cannot create a smooth stroke. It the program seems to lock up for 5 seconds and then start working again. I had Windows 7 pro and PHOTO seemed to work flawless , but not now. It even takes 8 seconds longer to load. I have using solid state drives, 32GB ram i73930K, GTX 980. Should be working with out issue with this setup and i haven't even tried anything hard with it. ANY SUGGESTIONS ON WHAT TO DO ? Any help would be very much appreciated. Gary
  17. Hi, I've noticed some lag and image tearing (if that is the term) when an image is rotated. Blocks of the image are rendered on screen in sections, usually more than one. This happens with small, or large resolution images - larger one's are more obvious. Sizes from 1000 pixels upward. My PC is no slouch, Windows 10, Core i5, 8GB, Nvidia Geforce 750ti 2GB. I don't get this issue with Photoshop, or any other image editing software. I've included a screen grab to demonstrate. Usually there are more blocks making up the image as it is rotated. To reproduce. Open an image, deselect the base layers lock and rotate the image manually. Images are totally smooth in Photoshop, ArtRage, Clip Paint Studio, Rebelle when rotated etc. Thanks, Jay.
  18. Hi guys, I just bought Affinity Designer, after reading reviews and watching a few tutorials on youtube, and I was very excited. I started using it, and I love the interface, the fact that it's extremely easy to use and intuitive, and everything was fine and dandy, until I added a few shapes and added effects to them (drop shadow, gradient overlay, outline). After adding 5-7 shapes, Affinity Designer became extremely slow. The lag between my action and what happened on the screen is extremely noticeable, and when I drag shapes there's a huge bleeding effect besides the delay of the movement. Right now, for me, it's unusable, is there a fix coming soon for this? Did anyone else experience this? I don't have an extremely strong system, but Photoshop runs pretty good on my machine, so I was expecting AD to run perfectly, based on the reviews I read. My system: Windows 7 64 bit RAM: 8GB Intel Core i5-4690, 3.50 GHz Nvidia Geforce GTX 750
  19. Hi guys, Just wanted to report a bug. When using text styles, especially on Artistic Text, AD becomes very laggy, it gets a 2-3 seconds delay for a select object action for example. Thank you, Chris
  20. Hi, I just bought the DAUB Kraken set and am loving the options. I noticed on my desktop, with some of the larger brushes (>100px) I notice I have to paint fairly slowly to get them to render correctly. I just picked up Affinity Photo, so I'm used to Photoshop where I could brush the engine further. Is there anything I can push hardware wise to get more out of the engine? I really love this set, but seems they are quite taxing on the engine itself? I have two screens, one is 4K and the other is 1080p. I tried painting on both and the result is the same. Changing the document size doesn't seem to make a difference. Here are my specs: Intel i5-4670K CPU @ 3.40 Ghz 16GB of RAM NVIDIA GeForce GTX 950 (2x displays; 4K & 1080p respectively) Program is installed on an SSD Wacom Intuos4 Large Windows 10 (Fall Creator's Edition) My laptop doesn't seem to have as much of an issue for whatever reason and it is similarly speced. Though I think I am painting on an Intuos3 and iirc, it's on an older driver set than the Intuos4.
  21. At first, Affinity Designer lags while I'm working on a project. After quitting the program. It shows an error whenever I try to reopen it. I've uninstalled the program and tried to reinstall but this time it doesn't install at all. I'm using Window 10 I've also tried to download twice from your website but to no avail. What should I do?
  22. I've updates my affinity photo two days ago and it keeps on freezing, lagging and has become super slow. I hope the issue will be fixed soon. Thank u for your hard work Leeyhan
  23. Hi all, I am considering to replace the usual suspects (PS, Gimp, Pixelmator, …) with Affinity Photo. During my evaluation, while creating sketches, I noticed that brush strokes begin with a noticeable straight part though I was drawing arcs of lines (see the video attached). It seems that Affinity Photo does something time consuming when the first pointing device event is detected before it continues to process subsequent events. Perhaps it does something like copying the layer's contents for undo? Interestingly, in a video posted regarding the delayed finalisation of vector strokes in AD, if you look closely at the strokes' beginnings, you can observe the same behaviour. My set-up: iMac (27-inch, Late 2013) 3,5 GHz Intel Core i7 32 GB 1600 MHz DDR3 NVIDIA GeForce GTX 780M 4096 MB OS X 10.11.5 (15F34) Wacom Intuos5 touch (driver 6.3.16-10) Cheers, geeknurse Affinity Strokes.mov
  24. Hi everyone! I just bought affinity recently after using the trial for about 30min, felt in love with it instantly! But one thing I didn't notice at first, how sluggish the performance is when clicking or pressing buttons, for instance: - When using Pen tool and dragging to add new nodes with a curve - When doing anything with nodes with the Node tool - Sliding the little circle on the color selection triangle - When holding space key to pan or zoom, a lot of times it doesn't even notice that I pressed space and just makes a node or makes a click instead of panning/zooming - Dragging layers around etc. In all of these cases there is a slight "delay" between clicking and the reaction of the tool, and it gets frustrating when trying to edit nodes quickly. This happens in all my computers that have Designer installed: 1. Windows 10 desktop, on this computer the delay is veeeery noticeable, which is weird since is the most powerful of the three. - Brand new recently installed Windows 10 with few applications installed. Applications that starts on runtime are: Avast, CCleaner, Deezer, Steam - Ryzen 1700, 16GB RAM, Radeon RX 560, Crucial MX300 SSD 2. Surface Pro 2 Windows 10, the delay this one it's also noticeable, but that may be just because it's not exactly a powerhouse PC. - Applications that starts on runtime are: Avira, CCleaner - Have to edit the specs when I get home but I think it's this one: Intel Core i5-4200U, 128GB SSD, 4GB RAM 3. Windows 7 desktop, on this one the delay isn't noticeable as much as the other two, but it's till noticeable when switching from other applications. - This is my home PC and there is a lot of junk software on startup and generally a really messy pc. I have to check what the startup apps are but I think it's Avira and CCleaner - Have to check what the processor is when I get home, but this is the the rest: GTX 970, 600GB HDD, 24GB RAM Hope someone can help me with this, especially on the Windows 10 desktop which I use as my work PC. The problem wasn't as noticeable on my Windows 7 in the trial version, that's why I bought Designer without trying it on other computers, thinking it will work better on my newer work computer, and shrugged of the delay and lag thinking it was just my crappy pc. Thanks for all the help in advance!
  25. Is there a way to start up AD without any plugins, brushes - whatever is capable of somehow slowing it down? I have an image which is nigh impossible to edit on my machine, and it was fine until a few days ago (it's part of a larger whole which I can't share publicly). I am not entirely sure what is going on, but it is impossible for me to edit the bottom line of the attached - it will create new Art Text, zoom - anything when I try to get to edit it except actually edit the text and the. machine. slows. to. a. crawl. with. a. spinning. ball. in. between. each. action. (and yes, that is as annoying as reading that is). The machine is a regular 15" Retina laptop with 16GB of RAM, an SSD drive and a Core i7, so it's not supposed to be this sluggish. Just by way of a test, I loaded both the Neon Alleyway and Destroyer tutorial files simultaneously, and that all works fine and fluid, yet this small file appears capable of turning this machine into something that resembles Windows 10 on a Celeron chip with 256k RAM with both Word and Excel loaded. For reference, memory usage does not go up (I still have about 10GB free with the two tutorials loaded, nor does CPU utilisation spike, so I'm at a loss as to what is happening. No performance settings (as enclosed) have been changed over the last few days. Has my talent for breaking things struck again? :) deathtrap.afdesign
×