Jump to content

Search the Community

Showing results for tags 'Exception'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hallo and Regards to all the Affinity Community and Forum: Well, I just bought Affinity Designer a few days ago and the installation was ok. I decided to buy it after testing the Demo, because the demo run perfectly. Then uninstalled the demo and installed the real soft, but every time I try to create a new document (doens't matter what size or ppp, etc) it gives an error, reported at the botton. What`s happening if it's the same situation than before, the same hardware and computer? -I'm using windows 10 64 bits Home version 1709, on laptop ASPIRE 3830TG -Nvidia Geforce GT540M CUDA, with driver version 388.43 Error reported as: 7e26f947-6625-4890-81a2-ce04a1206993 I don`t know what means. the program itself allows you to send a report with your email but since now, I have not received any answer yet. Even I contacted Affinity Twitter profile, sending a tweet but no answer received at all. Could someone help me? Thank you in advance. Hola y saludos a la Comunidad Affinity y Foro: Recientemente he comprado la licencia del programa Designer, pero tras desinstalar la demo (que funcionaba perfectamente) e instalar el programa completo, resulta que me da un error al crear documento nuevo. Siempre que creo documento nuevo, por lo que no puedo hacer absolutamente nada. No importa ni el tipo de documento, ni el tamaño ni la resolución, nada que yo sepa. Da el error sin importar esto. Es extraño, pues la demo funcionaba perfectamente. Mi sistema es el que figura arriba descrito y el error lo dejo bajo estas lineas. Agradecería que alguien pudiera ayudarme al respecto, pues esto me preocupa, después de adquirir la licencia no puedo hacer uso. Los mensajes enviados desde el programa, cuando se produce el error no han sido contestados en modo alguno. Igualmente me he puesto en contacto con la cuenta en Twitter que tiene Affinity sin recibir contestación alguna. Gracias de antemano.
  2. I have 1.6.2.97 Affinity Photo Affinity has stopped working. 1. I was edit raw photo from Sony 2. with split view 3. i set preset detail and preset basic 4. Affinity has stopped working during changing White balance temperature from 5800 to 5500
  3. This software is great - but I keep on getting bugs with it and it is really putting me off . . . I have tried opening Designer this morning and it immediately crashed with a pop up error saying - Unhandled Exception Code 0x80004003. I am using Windows 10 on a powerful gaming laptop so there shouldn't be any problems in terms of specs. I am wondering if this is a problem that is fixed in the beta updates - but I don't really want to update as I need this for commercial use. I have attached the crash report file to this post if anyone needs to look at it. Thanks in advance! cae4d011-5793-4b5b-9d1a-f335433f594d.dmp
  4. Hi Affinity team. I had loaded a large HDR panorama (5 x 24MP) into the Tone mapping persona. This took a very long time (>5 min.) but eventually the panorama was loaded and shown. I did some edits, created a gradual overlay and adjusted that. When I then moved the vibrance slider to the right (on the base layer I believe) I got following error with AP subsequently shutting down: Unlike suggested in the message there was no crash report shown when I started the program the next time so I don't know if I can provide any more information. AP 1.5.1.54 Trial (Win) on a Core i5-2537M Quadcore notebook with 8GB RAM, WIn7 (64 bit) Next time I loaded the panorama and went to vibrance slider right away there was no crash. -> Maybe coincidence. Matthias.
  5. With certain files, Affinity Photo can crash when stitching Panorama's. To reproduce, use the following steps: 1) Go to Google Maps and take two screenshots (Windows Key + PrtScn), in order to create a wider map 2) In Affinity Photo, go to File > New Panorama 3) Add the two PNG screenshots and then click 'Stitch Panorama' 4) Affinity Photo crashes and an error message is displayed (An Unhandled Exception has occurred, Code: 0x80004003) If between Step 1 and Step 2 you add the following steps, no crash occurs: 1.1) Open the two screenshots 1.2) Let Affinity photo assign an sRGB colour profile 1.3) Crop them so that just the map imagery is showing (although I don't think this bit is the cause) 1.4) Save the images Source Images: Windows 10 - 14393.693 Affinity Photo - 1.5.1.54
  6. When you try to change a document size in Affinity Designer (valid for the current Beta too) and hit Enter after a Tab (the first enter is not respected), the app crashes with an EXC_BAD_ACCESS (SIGSEGV) exception under Mac OS X 10.11.2b3. Everything is fine when you confirm the change via mouseclick. I also noticed on a German OS X the CMD-Shift-P menu shortcut doesn't work. (Sorry if this issue should have already been reported. I cannot imagine differently but couldn't find a thread).
×