Jump to content

Search the Community

Showing results for tags 'Edit Macro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Edit Macro is not working for me .. When I right-click on any macro, "Edit Macro" is greyed-out. I have re-installed Affinity, checked out the FAQs, asked for help in the forum .. no joy. I don't know if this is a bug or a misunderstanding on my part, but I am at a loss for a solution. Coyote
  2. Hi, how further is the Mac version with Macros/Library? I suppose the Win version is maybe in progress now. However.... Macros: At this moment I can see only few settings editable (opacity,blend mode), but it would be much better when we are able to modify all the parameters (curves, levels, colors...). Also the name of a layer as a parameter would be nice.... Library: I would prefer double click to run a macro from a library, otherwise I am always doing one click to display the macro, but it also already runs it. As mentioned, I suppose there will be surely done more work on this topic to 1.6. version as this seems only as a "quick to have" feature. Otherwise, thanks for this great SW, except Macros/Library I do like it so far :) Especially satisfied with the speed and responsivnes of the SW ;) Jindra
  3. Peter Werner

    Macro UI quirks

    Right-clicking a macro in the Library panel and choosing "Edit Macro" doesn't do anything if there is no document open. I think it should either just work as expected if the object model permits that, or be disabled (which I don't find very intuitive because it gives no clue why), or display a corresponding message instead of just ignoring the click (which I would prefer). There are also some strange UI problems with the parameter popovers in the Macro panel when clicking the cogwheel. These don't seem to disappear reliably, and sometimes even show up more than once, especially if no options in the popover are clicked. Lastly, when dragging macros to reorder them, the target insertion highlight is drawn vertical and to the left of an existing row, instead of horizontally in-between rows. AppStore build 1.5.1 on OS X 10.9.5.
×