Jump to content

Search the Community

Showing results for tags 'Document Settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I have the problem, that the roll-out window of the document settings will be placed under other floating windows like "color", "transformation" so that under circumstances you have to rearrange your workspace to see and modify the document settings. After changing the document settings, I have to rearrange my windows again. Workaround: before you enter your document settings hit tab to get rid of your UI ( then press Shift+CMD+P to open document settings window )
  2. Hi. I've been setting up a master template in Affinity Designer 1.2 and want to change the Document Settings so they'll always be what I want when I start a new job. I attach a screen shot of the window in question. I'm running Yosemite 10.10.3. (1) If I try to change Print/A4 to Print (Press Quality)/Custom at the top, it won't hold after I save it. It always reverts back to Print/A4. (2) If I try to change CMYK to RGB/8, Affinity Designer stops responding and the rainbow wheel just spins and spins and spins. If I Force Quit and restart, then reopen the template, I've still got CMYK in the Document Settings. Am I doing something wrong, or is this a bug?
×