Jump to content

Search the Community

Showing results for tags 'Displacement'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. Affinity Photo Tutorial | In this video, We are going to show you, How to "Paint" a graphics onto the face in Affinity Photo.
  2. I have tried several times but I am not able to get in Affinity Photo the high quality of displacement maps that I do in Photoshop. In either program I select the color channel for with the best depth information and save the single channel as a new pixel layer. In Photoshop I save the channel as PSD, in Affinity in PNG of course. When I work with the same images then in Photoshop and displace the result is usually very good. In Affinity sorry to say I get a mess. I watched the videos on your site several times, and you show type over a rocky surface. I've been trying to work on a logo over a fabric with wrinkles and folds and the logo disintegrates, whereas it folds nicely in Photoshop. I have tried reloading other color channels (from saved PNGs) as well as selecting from the layer underneath. This is a very essential feature for me and I really would like to see what I am doing wrong or if there this is going to be improved later on please let me know.
  3. Leave it to me to find the most unpopular posts on here but I believe I just come from different era of photoshop use. So here's the deal: I love to use displacement filters on certain images that really make em pop (google them and be amazed), sure its a dinosaur of a filter but so cool when used right. My findings are that the way Photo does their maps is almost , almost like PS except that I believe there was an error in the output of how this filter should work when compared to PS. Here I've attached a simple image stripping the most basic of anything in real life but perfect to show how displacement is not working right. SO displacement should see that anything dark or moving towards the dark end of greyscale should are "low" and anything that is light or moving towards the bright end of greyscale are "high" and if you look at this example, the PS version the letters dip on the darks and raise on the whites, and the greys in between are shifts towards the other. In Photo there seems to be no low or high, almost as if they are the same. The letters do not shift at all the only areas that move are the greys in between but like I said they don't arrive at a low or high in the shape of the letters. If I were a betting man I would say this could be fixed very easy and maybe its only a few lines of code, but I'm not a programmer so I can't really say. I hope this gets fixed for I really enjoy the way Photo handles this filter.
  4. I am attempting to emulate a tutorial on displacement mapming performed with affinity Photo desktop, on my iPads Affinity Photo. Method. New canvas 2400x2400mm divided into 200x2400mm slices. Make first slice wth rectangle tool, add black to white gradient (tilt gradient slightly) and copy 12 times. Finish with a 2400x2400 image comprising 12 x 200mm Gradients side by side. Simple so far. Issue 1: Exporting this file takes ages and eventually produces a jpg file of over 280mb size. Attempting to reopen this jpg file crashes Affinity. Issue 2: After placing an image in the original 'gradient map .afphoto file, any further actions 'appear' to lock up AP, though in realty I think it is still working, just very very very slowly as the spinning gear is evident. Edit: still spinning 2hrs later Is this processing 'beyond' the iPads capability or is it a limitation/bug with Displacement filter and gradients in AP for iPad? Here is a screen shot of the offending file.
  5. This is 100% reproducible: create a layer with a live displacement map based on "Underlying layers." Copy that layer to the clipboard. Affinity Photo crashes. If you disable the live displacement map layer first, the copy succeeds. I recorded a Camtasia screen recording of the bug in action here:
  6. Live displacement filter has a button to "Load Map From Layers Beneath". My expectation based on the name, and also the most useful behaviour would be to load displacement from only the layers beneath but not the current layer. This would allow to displace the current layer based on layers beneath. However it appears to also include current layer in the calculation of displacement map. This quickly becomes obvious if, after creating the filter you click drag the layer which is being displaced. The outlines of it's original position are clearly shown in the displacement applied. Try with the attached image, click drag the text layer. Having the current layer being included in displacement also creates artifacts in the displacement around the edges in the current layer, which are visible even without this "moving experiment", and I think I can even see them in this tutorial video at 2:08. Look for the transparent halo in the inside of the letter A. (attached image to indicate where I see the issue) (The issue would also be obvious if the displacement map itself would be viewable, which AFAIK is not) displacement_filter_includes_current_layer.afphoto
  7. Hi, when moving a layer with a live displacement map, the displacement pixels are left behind. See the attached image as an example, you can see the "ghost" of the displacement map. This is constructed using the tutorial here, look at around 5m40s where the layer is moved and seems to work ok on a Mac.
  8. Hi everyone! I have a question about using displacement tool and screen mode for blending a new layer with an underlaying layer. It is possible to make fake graffiti art's on walls with these two tools. Using these tools to make a fake tattoo on a skin. There are many video's for photoshop about making fake tattoo's. But it is different to Affinity. I was wondering if someone knows the answers for making fake tattoo's. My second question is about using screen mode. It automatically makes my text white. Is it possible to change that to black or an other color? Thanks in advance! Joran
  9. Hello, fellow Affinity lovers! Recently I was working on a rather curious project. The main idea was to have an 'ordered disorder'. Everything, except for the first picture (had a photo to work with), was created from scratch. Nothing but Affinity Designer and Photo was used. — LINK TO THE BEHANCE PROJECT — Let me know what you think!
  10. Since the Focus Merge process must determine the Z order of the photos and which pixel to use from which image, that means that it is implicitly reconstructing depth information for each pixel anyway. It would be nice to have access to this data, either for further editing (such as enhancing perceived depth by applying color correction), or even to use it, say, as a displacement map in 3D-capable software to generate a textured 3D model from the image. I'd suggest a simple "Generate Depth Map" check box in the Focus Merge dialog box that would then lead to Focus Merge outputting a grayscale depth map as either a separate layer or a channel.
  11. This is one of the problems with the displacement filter. I am trying to see if I can create PS-like displacements playing with the settings until I noticed that after applying the effect that I see onscreen, it gets "trimmed" off around the edges. Almost had it didn't I? Please fix. See vid. Displace is broken_.mov
  12. Hello, First of all, thanks for all the great tutorial videos, they are a great help. I have watched and tried to follow the instructions in the Displacement Tutorial. Everything worked as shown until I try to change the blend mode. In the video the blend mode is set from normal to screen and the text changes from black to white. However when I try to do this the text goes from black to clear, in other words, it disappears. I can't see that I missed any settings so whee am I going wrong ? Thanks. Joe
  13. The tutorials for Affinity Photo are excellent. I would love to see a video tutorial on displacement mapping using AP. From everything I've seen on other techniques and methods, AP consistently seems to do things easier and faster (fewer steps) than the PS methods. I hope the AP staff will make a video.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.