Jump to content

Search the Community

Showing results for tags 'Dfine'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. FantasticMrFox

    Several Nik Plugins Crashing Ap

    Using Affinity Photo 1.5.1 on a Mac. I reinstalled the free Google Nik collection today (I had it installed before, but it disappeared after the 1.5 update). Made sure I followed all instructions carefully, authorised globally etc. AP Preferences show Analog Efex Pro 2 and Color Efex Pro 4 as 'Working', the rest is marked as 'Unknown'. Analog and Color Efex do, in fact, work, and so do Silver Efex and HDR Efex. But Dfine, Viveza, and the two Sharpeners just crash. I know others have reported Viveza crashing when setting a control point, but for me it already crashes when simply trying to open it. Affinity Photo just closes in an instant, and I get a macOS message that it quit unexpectedly. I was under the impression that all of the Nik plugins are supposed to work in AP 1.5 (with some bugs still to be sorted out)? Additionally, when opening the filters that do work, I get a prompt to buy them, or initiate the 15-days demo. That is despite the Nik collection now being free, and me having downloaded the files after they became free. I would be grateful for any advise :)
  2. I installed the NIK collection with what seemed to be no problems. I went to the preferences and did the necessary work to get four of the plugins to work with no problems (Analog Efex/HDR/Color Efex/Silver Efex) but when I use Dfine I get the message below. (Note I also get this message with Sharpener and Viveza). Does anyone know why I am getting these messages? DFine 2 was not able to apply the noise reduction to a separate layer. The noise reduction effect will be applied to the active layer. If you would like to apply Dfine 2 to a separate layer or selectively, please check to make sure your application supports the Nik Selective Tool and that you are not working in a limited functionally mode, such as the Quick Fix mode of Adobe Photoshop Elements
×