Jump to content

Search the Community

Showing results for tags 'Develop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 128 results

  1. Hello Please can you explain what is happening in the attached screenshot? This is with the latest update. What is the switch for this? It looks a bit like an analytical screen. Michael
  2. I'm trying to apply a lens distortion correction profile to my photos, but no matter what I try, I always see "Lens profile distortion (unsupported)". I have all the lens correction profiles from Lensfun in Affinity Photo's "Lens Profiles" folder (C:\ProgramData\Affinity\Photo\1.0\LensProfiles), and I've restarted the program, but nothing seems to enable this option for me. I've even tried using images shot using different cameras and different lenses, still nothing. Here's what I see at the top of the program window (oddly showing a different lens which I don't own): And here's the EXIF data (which is accurate): This camera and lens are supported, so does anyone know why the profile isn't automatically being applied?
  3. Hi! I have some issue with Affinity Photo when editing RAWs and was trying to open RAWs in every possible way to edit it, but it no matters how I load files it'll be like this – Opening file -> Editing in Develop Persona -> Clicking "Develop" -> Waiting for finishing develop process in Photo Persona -> Weird and not accurate look of my edited photo. I have this problem since updated to 1.7.3, but after that I had uninstalled AfPh and then downloaded 1.7.2, but it does not help. Please watch video until end, because I'm waiting there for finishing of Developing process, but the dialog window is not visible. Thanks! Affinity Photo 2019-10-06 15-05-09.mp4
  4. Affinity 1.7.2 Mac OS 10.14.6 MacBook Air 2018. I really like to use the affinity extension within Photos as it provide useful tools and a very simple workflow. However every time I use the Affinity develop extension it crash when closing. This happens every time I try and always with the same error message "Unable to edit with Affinity Develop, unexpected error occurred". What can I do to get this resolved? MatsF
  5. When I import a CR2 raw file the image is very dark compared to the jpg view on my camera screen. I have to really up the exposure and other tweaks to even get close to moving on. Just upgraded to version 7.2. Using Windows 7. Is there something I need to configure?
  6. Hi, Newbie question here. I'm using the Lens correction in the Develop persona, for a wide angle lens. With the default settings, the corners gets cropped. I would like to retain the corners, even if it means missing pixels in the center of the edges due to the distortion. Where can I disable the automatic cropping? Cheers, Hendrik
  7. Can there be brush settings available for the overlay brush in the develop persona? I find it difficult to mask accurately with the current limited settings available, the edge aware option is pretty good for mouse work but when I use my wacom I find the lack of pressure related options limiting, like brush size or opacity, etc.
  8. I've probably missed this is the help file, and probably didn't phrase the question correctly in my forum search (or I was not in the same forum: more than one might apply). Scenario Imagine I've taken 20-50 photos with a given lens or lighting setup in one scenario, then another whole set of images with a different lens (or lighting setup). Not so unusual. Steps in AP Developer The first time I open an image in the Develop Persona I can't predict what settings will be needed: I must interactively adjust them to get it to its best, so I do so... Problem Then, now that I know that my following 19-49 images will be fairly similar, how can I copy just certain Develop Persona settings from the first image (above step), and paste them over to other images? Or even just the next image from the set that I've opened? It's definitely possible with other apps, and I'm sure it's probably possible with AP too, but I've failed to find it. Hoping a friendly user can direct me to the correct phrasing to use (for either a forum or the online help), and I can run with it from there... Thanks in advance!
  9. I import a raw file and it will open in the Develop Persona. The History panel records the changes. Satisfied, (I click Develop and the image now opens in the Photo Persona. I make a few changes but want to return to the Develop Persona to make changes. The History of previous changes are gone. Every is reset as though it is a brand new image and the changes I made earlier are set in stone. I cannot save with history, nor is there a sidecar file with the recorded settings. Am I missing something?
  10. Hi all, I have affinity photo on Mac and ipad since one year ago. After starting using it for few days on ipad I stopped using it since then because the raw developer was much worse quality than the Macbook one, especially in darkness, highlights and the exaggerated contrast slider effect (even at 1%) compared to the Mac one. Yesterday I updated it on both platforms to 1.7 hoping that finally the issue in the different "develop" outputs between the two versions was solved (reading all the nice changelogs). Unfortunately I found to be even worse than one year ago before comparing the same RAW file straight out from my sony a7r2. Am I doing something completely wrong or it safe to assume that it's unusable on ipad? Here I just did a quick test, and I upload the RAW file as well so anyone can try. so first, UNEDITED RAWs in develop persona. open the raw in both platform and the histogram is completely different already, you can see how much is underexposed on ipad compared to the one on Mac. The whole spectrum is shifted to the left. You might say "just crank up the exposure on ipad", but that's not the point. Did you notice all the ruined colors in the water reflections? the reflections in ipad looks like totally burned (giant color stains). If you don't have the computer/ipad with you it's even visible in the two attached screenshot "unedited ipad" vs "unedited mac". let's move to the second example, EDITED RAWs, in develop persona. Exposure raised on both to 0.53EV and contrast to 1%, that's it. Photo "edited mac" is perfectly usable now, photo "edited ipad" needs to be trashed immediately, all the details are gone black. I hope someone can finally enlighten me, I don't know what else to do. Probably is my fault as well that I never found time to write this down in one year time. Thanks! Photo_27-12-18,_8_01_14_AM.arw
  11. Archive.zip 2017 033 - 18.tif only opens in "Develop persona, whereas 2017 033 - 19.tif opens as expected.
  12. Hello there, We have moved almost all our photo editing into Affinity Photo (on beta 1.7.0.350 at the moment). Before that, we used other software such as Lightroom, Photoshop, Darktable and the Gimp. We were also lucky to grab a copy of the Workbook before it went temporarily out of print a month or two ago. While on Lightroom, a feature that we got so used to was the "Solo Mode". This feature automatically collapses all panels except the working panel, reducing a lot of unnecessary clutter, and making navigation easier. We can't seem to do something similar on Affinity Photo's develop mode, even manually collapse a panel without disabling it. After getting used to the clutter-free editing with the Solo Mode, living without it gets so annoying, and I'm sure we are not alone. It would be a much more pleasant editing experience if something similar can be implemented as an option. Thanks a lot, and please keep up the good work!
  13. There is a problem with the operation of the tool. When I use the brush this is applied discontinuously and not uniformly on the image.
  14. I everyone and I Affinity Support Team, I just bought a new Fujifilm XT-100. I can't open the RAF file in Affinity Photo (latest release for MacOs 1.6.7). I had no issues using my old Nikon D3200. No way, I can see only a white vertical stripe. No images. What's the problem? Thank you
  15. Hey folks, another time got some problems while developing RAW files from my Panasonic GX80. Weil loading the *.rw2 file to AP sometimes (not ever) something really weird is happening. Look at the landscape orientation photo in the screenshot. It is split in the middle vertical line and the left part is duplicated to the right side... Sound really crazy and it is... Same thing happens with the portrait oriented photo ... In this case the lower half is multiplied to the upper part of the pic. (see screenshot attached with the comparison opening the same file with MacOS Preview). Actually I'm using AP 1.6.6 on a MacBook with macOS High Sierra 10.13.1 Hope somebody can give me hand solving this issue If someone needs one of the raws to test just let me know!
  16. Hi If I develop a raw file in the develop persona including tonal, black and white points, shadows and highlights and sharpening, etc.. then go to the photo persona. Do you then do more adjustments to the same or should I leave things as they are (newbie!) Also, if I have sharpened in Develop, do I sharpen again for print? Or is it just down to personal choice. Just looking for some general guidelines I guess! Thanks....
  17. Hi, I'm trying to draw on a photo. I'm sure there are a dozen ways to do this but the Overlay Paint Tool in the Develop module seems to be one. How do I use it? I can draw ok with the tool but this creates an Overlay layer under the Master layer. I can't change the opacity of the master layer so the drawing is only visible when I select that Overlay. I can't see any way to move the layers or to flatten the layers so my brush strokes are invisible under a 100% opacity master layer and vanish as soon as I move to the Photo persona. Help! Thanks, John
  18. Love using the overlay grandient tool in develop mode. But why can't I adjust clarity inside the selected area?
  19. Hello, I am trying the Windows free trial. I have been loading RAW files and trying to process them. When I adjust the Shadows and Highlights my photo gets real muddy. Photo 1 is right out of the camera Photo 2 is after adjusting only the Shadows and Highlights. The muddiness begins as soon as I adjust the Highlights down. I tried the same photo in ON1 Photo Raw 2018 with just adjusting the same and the photo is clear and sharp. I really want to use Affinity but comparing my results with other apps is not convincing me. Your help would be appreciated.
  20. Does anyone know of any issues being reported when using Affinity Photo's Extensions within Apple Photos? I've just started to use Affinity within Photos for quick edits, and have found a couple of issues that make it unreliable: Affinity Retouch: Loupe slider controls do not appear immediately and start as a purple drop down box. the sliders ultimately appear but disappear most times. The Loupe often does not appear and instead the mouse pointer remains, (functioning as the selected tool, i.e. dodge or burn). The Loupe can be forced to appear by zooming in and out, but often disappears as soon as the mouse is moved to click on a spot. Affinity Develop: Intermittently opens with a black screen displaying the Affinity logo, and will not display the current photo. Equipment: Computer: MacBook Pro (Retina, 15-inch, Mid 2015), 16GB RAM, Solid state drive. OS: macOS High Sierra version 10.13.6 Photos: Version 3.0 (3291.13.210) Affinity: Ver 1.6.7 No Other Apps running. MacBook passes all tests. No other known issues with the MacBook
  21. I posted about this here but didn't get an official response so figured I should report it as a bug directly. When I open a CR2 raw file, the histogram appears "squished" to the left side with a bunch of seemingly unused space on the right side. If I click the develop button to move into the photo persona (without making any changes to the image at all), the histogram is more evenly distributed in a way that matches what I expect. I've tried with the develop assistant set to both 16 and 32 bit modes and the results are the same. This happens only in the desktop version of Affinity Photo (I'm using version 1.6.7 on macOS 10.14). The histogram in develop mode behaves as I would expect in the latest iPad version. The develop persona is essentially useless because of this issue, to the point that I'm having to do my raw development on the iPad even when I'd prefer to use the desktop. Attached are example histograms from the develop and photo personas, following the flow I described in my second paragraph.
  22. Hi I'm moving over to Affinity from Photoshop. One feature of PS [in ACR] is the ability to adjust saturation & luminence separately for each individual colour [red /orange / yellow/ purple etc]. This seems to be missing from Develop persona in Affinity. The only way of approaching it seems to be with Curves [ only for RGB & therefore well near impossible for other tones] or by altering white balance [which is a bit of a blunt instrument]. You can do it to a certain extent with selective colour & HSL in Photo persona, but even here you are only adjusting colour bias, not luminence, & in any case working on the Raw file creates better results. Have I misssed something, please?
  23. I am used to adjusting individual colours, both saturation & luminence in Adobe Camera Raw. Affinity's Develop mode does not seem to provide this. Global saturation & hue are there, but no adjustment for individual colours. Have I missed something?
  24. I don't have time to search entire forums or the interwebs to see if someone else has ever suggested this feedback before. So I offer my apologies if my suggestions have already been covered. 1) Please can you provide a feedback function WITHIN the application it self. It's incredibly frustrating to have to use out dated methods of signing up to god-awful web-forums which just leads to nonconstructive replies of un-thought out opinions and arguments. It also allows you to correctly link feedback (and abuse) to the software license of the user and even categorise the feedback so you can easily see which areas are causing most concern to the user base. 2) Please can you fix the mouse icon when painting in masks in the develop mode. The standard OS mouse icon does not feel accurate to paint with. Also a nice to improve if possible: Painting often feels sluggish to see the red tint forming. If there is a way to make this feel more responsive without upgrading an existing 32GB RAM I7 processor machine, that would be lovely please. 3) Cropping in Develop mode is missing an "ok" or "finished" button. It's frustrating to be sitting back with my tablet, controlling everything then having reach over to the keyboard which I moved to one side, just to hit <enter>. I don't want to map the enter key to my tablet device as it's never used for anything else! if you simply put a button in the UI it will mean I can just move the mouse there and click! perhaps I've missed a trick that does what I want, but then that would mean it's not obvious and intuitive to the user. 4) Please update the flash function for uploading files on this forum. Who runs flash in 2017? Browsers auto block flash from running by default because it's nasty. 5) More of a question then a suggestion, but is there a way to rename the overlays in the Overlays tab in Develop mode? I have 3 gradient overlays, all with the same name! that's very confusing to simple minds like myself. 6) Although I generally hope you spend more time fine tuning what you have already developed, instead of just rushing out new features, it would be nice if there was an in-application function for browsing image files, with a nice big preview of the image and EXIF data, which you can then double click to open it in the develop mode. I don't think anyone wants all this "importing" and cataloguing rubbish which is very slow. But browsing files within Affinity with a UI that suits photographers that windows/macOS don't offer, would be a great win. Thanks for your time.
  25. I have seen that when i use detail refinement in Raw (see image) and go to develop, then the image is losing the detail setting i give in. This is under windows 10 and version 1.6.5.xxx maby I doing something wrong?
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.