Jump to content

Search the Community

Showing results for tags 'Develop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 141 results

  1. When developing a RAW file (I have tried DNG and RW2 with same results), the images look completely different after clicking the Develop button in the Develop Persona. The image looks completely washed out. See the before and after attached. Using Windows 10, Affinity Photo version 1.7.3.481. Problem started recently, I have not changed any settings, same video card, display, color profile, etc.
  2. Hi! I have some issue with Affinity Photo when editing RAWs and was trying to open RAWs in every possible way to edit it, but it no matters how I load files it'll be like this – Opening file -> Editing in Develop Persona -> Clicking "Develop" -> Waiting for finishing develop process in Photo Persona -> Weird and not accurate look of my edited photo. I have this problem since updated to 1.7.3, but after that I had uninstalled AfPh and then downloaded 1.7.2, but it does not help. Please watch video until end, because I'm waiting there for finishing of Developing process, but the dialog window is not visible. Thanks! Affinity Photo 2019-10-06 15-05-09.mp4
  3. Sorry Serif, but you have a problem. I originally switched to Affinity because the software I was using (not Adobe) kept crashing. I was therefore delighted to have a programme that just did it's job. Of late however, Affinity is a pain to use. It started when I noticed that refreshing the display was slow and obvious then becoming blocky (grey squares). It has now degenerated to dark images in Develop and then closing in Develop or after progressing to Photo. I've read all the posts on this Blog and tried all the suggestions, pressing Ctrl when opening Affinity, uninstalling graphics card driver, changing driver from Studio to Game Ready, re-installing latest Affinity update, etc., etc. I've turned Tones and Exposure on and off in Develop Asst, and ensured I'm running RGB and it's 'managed. What I've noticed of late is that, since doing the Ctrl-open app, the opening splash screen appears every time that I open Affinity, even if I uncheck the box. I've also noticed that selecting the 'Tones' & 'Exposure Bias' in the Develop Assistant do not appear to make any difference. And, if I do get as far as 'Photo' the image from 'Develop' darkens after a few seconds and then Affinity closes down. Set up is W10, Intel i58600, NVidia 1050Ti, 32GBDDR4 running latest Affinity. All other photo processing software are running perfectly.
  4. Hello- I am a new Affinity user (got the program this January.) I have questions about the Develop persona. I shoot with a Nikon D7000 and use a Dell laptop running Windows 10. I find that NEF RAW files usually display as very dark in the Develop persona and lighten significantly when I hit "Develop" and move to the regular Photo persona. Then I have to re-adjust the levels if I want to get it back to how the photo appeared after edits in Develop. The confusing thing is, this does not happen with every image, and I can't figure out which variables differ between the photos that preview accurately in Develop and the photos that do not. It might have to do with which specific edits I applied in Develop, and this issue may come up more with photos that were already on the darker end of the spectrum. I have checked my monitor display settings and they seem to be OK. Is there something I can do to make the Develop persona provide a more accurate preview of how the photo will appear in the main Affinity Photo Persona? Is there something basic I am missing? Thanks, Alexis
  5. I recently purchased a Nikon Z50. Prior to this I was using other Nikon DSLR and a Sony A6400. When I open a raw file from the Z50 it is very disappointing. It is so far off that I have great difficulty bringing it back to the look of the camera jpg. With my other Nikons and also the Sony, this is not the case. Is there something lacking in the raw conversion for the Z50. I only shoot raw and have resorted to opening the Z50 files in Nikon's Capture NX and saving as a tif to use for Affinity. Needless to say, this is not an efficient workflow.
  6. Hi, thank-you I have recently changed to your fabulous range of software and am delighted with their capabilities. I am able to blend exposures using the tone mapping persona in photo to a standard I was simply unable to achieve before. I do this by using the overlay brush and erase overlay brush to balance the exposure in indoor outdoor photography. I would be able to work a lot faster if the overlay tools had more of the same functionality found in the standard brush tool. The functionality I would most appreciate is the ability to shift click to create / erase a straight edge. Being able to adjust the opacity of the tools and have them respond to a luminance range would give photo users all the flexibility they could wish for...
  7. The App develops my photo without warning and without me touching anything. The issue occurs in the middle of edits and the screen blinks and develops my photo prematurely when I'm not touching anything on the screen. Device: iPad Pro 2018 12.9 inch 1TB File: Fujifilm X-Pro 1 RAW file .RAF Video: https://youtu.be/OlfIgFUOSTc It's not a great video as I haven't used Affinity Photo in many months because of this problem, but the issue happens consistently, ie. every single time I edit a RAW file. To just watch the issue, please watch: 2:52 and 12:16.
  8. Personally, I have been having a hard time accepting AP as a replacement for PS. There is a performance issue and quality issue. I have attached a side-by-side example of a NEF image taken with my D750, both zoomed too 100% . The image were processed similarly, or as best I could. You can PS did a much better job, especially in regards to sharpeness. Has anyone else done this comparison? If so, what were your results?
  9. In Adobe Lightroom, it has a "dehaze" slider in the area for developing raw photos. I was wondering if this could be a good addition to the develop persona. Kind regards Tom.
  10. In Develop persona, Details tab, when I try to change the Luminance Details percentage clicking on the up and down arrows, the percentage becomes immediately 100%.
  11. I bought Affinity, but I have a suggestion: Make it available on Persona Reveal Reveal (Develop) the possibility of saving the adjustments we made to the photos, as in Photoshop's CameraRaw (save file XMP). So, every time I open the same photo, I can review or modify the settings instead of having to start the adjustments from scratch as it is today. Here is the suggestion! Hugs,
  12. Hello, I have upgraded my Affinity to 1.8 and on MacOs Catalina. I am using an external non-retina screen. The Bug is that mouse clicks are not responding on the panel immediately in the Develop Panel. When I click on of the menu items located on the right side (e.g. LUTs, White Balance, Constrast, etc.) I need to click few times/tries to open a tab so that it can be expanded. Is it a known issue and is it on the list to be fixed? It is really frustrating to work on the Develop Panel. Thanks, Ege
  13. Hi All, If I open an image - a RAW file set saturation to -100% so that the image is B+W click the 'Develop' button and the image opens in the Photo persona and then click the Develop persona (no edits in the Photo persona, no saves at any point) the saturation slider is set to 0% the image is B+W increasing the saturation to the max allowed by the slider 50% does not change the saturation of the image I expected to be able to adjust the original Develop settings. Am I missing something, or is this a bug? Affinity 1.8.1 macOS 10.14.16
  14. Hi, Where is the Develop button in 1.8.1 for macOS? I have restarted Affinity holding down the Cntrl button and reset everything, but I still don't see it If I make develop changes and try and move to the Photo persona, then the pop-up shown comes up - and then I can go to the Photo persona. But if I come back to the Develop module, the changes I made are shown but the sliders are reset. For example, open an image, desaturate so that it is B+W, go to Photo, return to Develop - the image is B+W but the saturation slider is set back to 0% and there is no way to return to the coloured version of the file. Michael
  15. Affinity 1.7.2 Mac OS 10.14.6 MacBook Air 2018. I really like to use the affinity extension within Photos as it provide useful tools and a very simple workflow. However every time I use the Affinity develop extension it crash when closing. This happens every time I try and always with the same error message "Unable to edit with Affinity Develop, unexpected error occurred". What can I do to get this resolved? MatsF
  16. Can there be brush settings available for the overlay brush in the develop persona? I find it difficult to mask accurately with the current limited settings available, the edge aware option is pretty good for mouse work but when I use my wacom I find the lack of pressure related options limiting, like brush size or opacity, etc.
  17. I opened a raw file, applied adjustments in the Develop persona, and clicked the Develop button. Next I applied some adjustments in the Photo persona. If I want to go back into the Develop persona and make a change to the raw settings (such as changing Lens Correction), everything is set back to 0%—it's not retaining the last Develop state. This must be a bug, because there's a tutorial video on the site that shows this working. Thanks, Jeff
  18. Solved: From Strokerg: "I had this on my Mac here in the office, which only has 1 monitor and the only way i found to fix it was to reset the app. Just start Affinity with the Control key held down and you should get a popup asking if you'd like to reset some settings, 3 options will be selected and you can just click clear. If you now enable separated mode and open a RAW file, you should have that toolbar back." Hi, New-ish to Affinity Photo so this might be an expected feature, but I've not been able to locate any information on it on the forums or manual ( or maybe I've searched for the wrong thing. ) Issue/situation: When developing raw images in 'Separate' window mode, the 'Develop' Button is not present - only when they are all merged in a single window. Question: How do you 'Develop' a Raw image when viewing them in Separate window mode? Screenshots: See screenshots of the develop button present in 'merged' window mode and missing in 'separate' window mode. Operating system: OSX Catalina 10.15.2 Affinity Photo: Version 1.7.3 Unusual hardware: Wacom tablet Intuos pro Any help or input on this matter is much appreciated, as I'm considering moving from other editors to Affinity Photo. Thank you in advance. PS: if this post is in the wrong forum, then please let me know, and I will submit it in another.
  19. There is a problem with the operation of the tool. When I use the brush this is applied discontinuously and not uniformly on the image.
  20. The last thing I do in the raw-conversion part of development (i.e. in Adobe Camera Raw or in AP's Develop module) is capture sharpening. My experience has been that the precise amount of capture sharpening within modest limits isn't critical to the final result. So I just eyeball the result, starting from some slider-values (my own pre-sets in ACR) that have worked in the past. But I'm a bit puzzled by AP's use of a percentage in the Radius slider of Detail Refinement. If this is a USM routine, I'd expect the value in "radius" to be the number of pixels surrounding detected edges where contrast will be increased (by the "amount"). What does a percentage radius measure? Percent of what? (Or am I wrong to assume that this is a USM routine? Is it, instead, some form of de-convolution?) Thank you.
  21. Hello Please can you explain what is happening in the attached screenshot? This is with the latest update. What is the switch for this? It looks a bit like an analytical screen. Michael
  22. I'm trying to apply a lens distortion correction profile to my photos, but no matter what I try, I always see "Lens profile distortion (unsupported)". I have all the lens correction profiles from Lensfun in Affinity Photo's "Lens Profiles" folder (C:\ProgramData\Affinity\Photo\1.0\LensProfiles), and I've restarted the program, but nothing seems to enable this option for me. I've even tried using images shot using different cameras and different lenses, still nothing. Here's what I see at the top of the program window (oddly showing a different lens which I don't own): And here's the EXIF data (which is accurate): This camera and lens are supported, so does anyone know why the profile isn't automatically being applied?
  23. When I import a CR2 raw file the image is very dark compared to the jpg view on my camera screen. I have to really up the exposure and other tweaks to even get close to moving on. Just upgraded to version 7.2. Using Windows 7. Is there something I need to configure?
  24. Hi, Newbie question here. I'm using the Lens correction in the Develop persona, for a wide angle lens. With the default settings, the corners gets cropped. I would like to retain the corners, even if it means missing pixels in the center of the edges due to the distortion. Where can I disable the automatic cropping? Cheers, Hendrik
  25. I've probably missed this is the help file, and probably didn't phrase the question correctly in my forum search (or I was not in the same forum: more than one might apply). Scenario Imagine I've taken 20-50 photos with a given lens or lighting setup in one scenario, then another whole set of images with a different lens (or lighting setup). Not so unusual. Steps in AP Developer The first time I open an image in the Develop Persona I can't predict what settings will be needed: I must interactively adjust them to get it to its best, so I do so... Problem Then, now that I know that my following 19-49 images will be fairly similar, how can I copy just certain Develop Persona settings from the first image (above step), and paste them over to other images? Or even just the next image from the set that I've opened? It's definitely possible with other apps, and I'm sure it's probably possible with AP too, but I've failed to find it. Hoping a friendly user can direct me to the correct phrasing to use (for either a forum or the online help), and I can run with it from there... Thanks in advance!
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.