Jump to content

Search the Community

Showing results for tags 'Colour picker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. Hi, I’m having two issues with the colour picker tool on my iPad Pro 12in while using an Apple Pencil. Firstly, the pencil is not selecting the colour I choose; ie, I select the tool, move and hover over a colour, release the pencil off the screen (mimicking the finger process) but it does not select the color, ie the swatch does not change to the colour I have chosen. The selection process works perfectly when I use my finger. Secondly, selecting the colour picker results in two magnifying selection dots that hover over the screen, rather than the expected single dot (see attached pic).
  2. Since I have updated Affinity Photo to the latest version, I am having a colour issue. When I pick a colour with the colour picker and start using that colour with a paint brush, the resulting colour is far off the colour I picked, eg. colour picker displays red, brush paints in yellow. Blend mode for the brush and layer are set to normal. Please see screenshot. Not sure how to fix this, I am running MAC OSX High Sierra.
  3. Working with Masks is greater than in any other application I have worked with so far, the ease of having child layers and being able to stack a mask over the other truly is amazing. However... One thing that I have found disorienting is that when I use the colour picker tool, rather than picking a value of black an white from the mask that I am working on, Afphoto decides to pick a colour from the Parent Layer (Even when the Source is set to "Current Layer" while having the mask selected). Even though working a mask will only paint with the luminosity value of the sample taken, as you may well know, the values on the Parent Layer are part of a whole and having the Colour Picker Tool to take a sample from the Parent Layer and not the Mask you are working on results in picking an unwanted value when I am actually trying to pick a shade of gray that has already been used on said mask In the long run this means that for me to be able to take the desired sample, I must go to the colour wheel / sliders manually and try to guess what that value was or take my attention away from the whole and having to isolate the mask to get the value that I want. If the colour picker could be adjusted in a way that it picks the shades of gray FROM the mask while working INSIDE the mask it could certainly enhance workflow speed and consistency. Thanks for the attention and time to read this request. Cheers!
  4. DaniDesign

    Pantone colours

    I’m very new to Designer on iPad and I haven’t used it on desktop so it’s all new. I’ve come from Illustrator and photoshop and know those well. On the iPad version of Designer can I select a specific Pantone colour? Also is there a way to change the view to show Pantone numbers so I can at least scroll through and pick an exact colour. I’ve seen there is this option on the desktop, just hoping I’m missing the option on the iPad. Thanks.
  5. I noticed when using gesture pinch out/in to zoom out/in sometime the color picker active randomly, this is a problem because it keep changing the color of the brush. It happened on pixel persona paint brush. It also happened on vector persona but the color not pickup, only showing the picker round magnifier. * I find a solution to avoid this, by turn on “touch for gestures only”, but I still not understand.
  6. Hi, I remember seeing this requested once or twice and I've even requested this myself 2 years ago and I thought it would've been simple to implement. Can we please have support for shorthand 3 character "hex" colour values like in CSS that combine 2 duplicate characters into 1 - i.e white can be #FFF instead of the more verbose #FFFFFF, yellow – #FC0 instead of #FFCC00, #333 for dark grey instead of #333333 etc. Currently, only #000 for black accidentally works, but none of the other shorthand values do. Thanks.
  7. New user, windows 10. The colour picker has a red line through, see attachment, what's this about? I've customised tools to two columns but it defaults to one after closing, how do I keep two columns? Also, after customising the studio, it returns to default settings after closing, how do I keep my preferences?
  8. It seems like every time I use the colour picker, Affinity Designer crashes. It's been crashing all day. Affinity Colour Picker Crash Report.rtf
  9. Hi All, I have just bought Affinity Photo, coming from years of Adobe products. So I'm learning the differences, and this may be a stupid question, but when I use the eyedropper tool to get a colour, I find that it puts the selected colour in the colour panel, but it also sets the fill colour of the image, and the whole image changes to a monotone image. All I want to do is get the hex value from the selected pixels without altering the image. If I de-select "Apply to selection" it doesn't change the image, but nor does it populate the hex value field. What am I doing wrong? Thanks
  10. Hello to all who think they can help, or if you think this might actually be a feature request! I'm trying to make the switch between Adobe and affinity, and I'm having some trouble with Pantone colours. Scenario: One of our clients has asked us to design a product, we've done all the work leading up to the prototype stage, and need to know the Pantone colour value of their logo to match some highlight parts to. We have a .png of their logo, now usually on photoshop I would use the colour picker and then go to the colour library and it would tell me which is the nearest Pantone to my selection. We all do this at my company from time to time but I can't find a similar feature on affinity, am I missing something or is this in the pipeline? I know there are websites which can convert RGB to Pantone etc but they're not the solution we're looking for considering we already had one! Hope someone can help David
  11. Not sure if this counts as a bug or a feature request, but currently the Colour Picker Tool does not recognise transparency. (This makes it pretty hard to do icon design for non-retina screens in Affinity.)
  12. I found a problem with the use of a color piker. Selecting a color piker and moving the image data window (circle over value data) blinks continuously and at times displayed on the other monitor. In the alternate near the picker appears circle and quarter-circle. Stopping moving view stabilizes and correctly display the sampled values and appearance. ​Robert
  13. Hi Cant find the colour picker anywhere. - looked in help files etc its mentioned but not where it is - I would assume it should be on the left hand side menu but no . . . have I gone blind? Thanks
  14. I've picked a color from my image to utilize in my swatches, but the big selector bubbles do not go away. Is there a trick to making this happen?
  15. omeomi

    Colour picker bug

    Hello, I have been trying the trial version of Designer for the past week and so far I enjoy it a lot. However, I run into a bug/glitch with the colour selection panel. I have attached a screenshot to show the issue. Basically when I set it to 'sliders' and go from the colour panel to another panel (e.g. Transform) and back, this huge box appears and stays there. It happens mostly with RGB and RGB Hex modes. Any ideas how to fix this because it is really annoying since it covers up the Hex input field?
×