Jump to content

Search the Community

Showing results for tags 'Capture One'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. https://www.martindoersch.at/2017/11/capture-one-pro-affinity-photo/ Wenn man mit der Raw-Entwicklung in Capture One Pro fertig ist, will man oft in einem Editor – zB. Photoshop oder Affinity Photo – weiter arbeiten. Wie dies funktioniert und auf was man achten soll erkläre ich in diesem Video. Gerade wenn man Affinity Photo verwenden möchte, gibt es beim Dateiformat eine Kleinigkeit zu berücksichtigen. Wenn man dies aber verstanden hat, steht der genialen Zusammenarbeit nichts mehr um Weg.
  2. When using Capture One version 11 I have been able to send files through to Photo with all the work in Capture showing. Since updating to version 12, when I send files to Photo they appear as unaltered raw files. Is this likely to be related to Capture or will Photo require an update before the two will work in harmony ??
  3. I am looking for tips, ideas, clues, solutions. For months I have been using Affinity Photo seamlessly with Capture One Pro for Sony, no problems at all. Capture has transferred a file to Photo via Edit With > Photo and then the file has returned to Capture as a tiff following work in Photo. It is not now possible to do this ie when a file is chosen for edit in Photo, a tiff is created in Capture but does not find its way to Photo..... Photo neither opens up, as it previously would, or does not import the file if it is already open. There haven’t been any updates or changes to Capture but recently I updated Photo to the most recent update... 1.6.4.104 I have also recently downloaded and installed the beta version of Publisher, along with the most recent update. I have uninstalled Photo and reinstalled the previous version, but the same problem persists. Similarly so since I have again updated to the most recent update. I have uninstalled the beta Publisher, still no luck. Capture continues to send files to Ps, and the various Google Nik plug ins without any problems. Anybody any ideas ??
  4. Hi, so, I am reporting a rather obscure error. It may be difficult to reproduce unless duplicating fairly exact conditions, so I will be specific. System / Software Operating System: Windows 10 Pro 64-Bit 1709 Build 16299.371 Hardware: Gigabyte 15X - i7-7700HQ / 16GB Ram / 1.5TB NVMe SSD / Nvidia GeForce GTX 1070 Max-Q GPU Affinity Photo: v 1.6.4.104 Capture One Pro: v 11.1.0.140 Issue Description Using Capture One (C1) 'Edit with' to edit an existing NEF raw file, a 16-Bit uncompressed TIF file is generated and saved in C1 and then sent to Affinity Photo (AP). Once this file is updated and saved within AP, the TIF file is successfully returned to C1. However, on trying to edit the filename in C1 immediately afterwards, C1 says that the file is locked by another process. This happens on all successive similar edits of NEF files. If one exits C1, and goes back to those files, they are no longer locked and can be renamed. To Duplicate 1. In C1, select a file such as a raw NEF file named IMG-1234567.NEF.2. In C1, right click the image thumbnail, and use 'Edit with' to edit in an external app, selecting Affinity Photo.3. In C1, this creates a TIF file in the same directory, in this case naming the file IMG-1234567.TIF.4. In AP, this TIF file is opened up. The image is simply adjusted (such as brightness or curves) and the image is flattened.5. In AP, use 'Save' in the File menu (or Ctrl-S) and then Exit (you can alternatively just exit AP using the close window button and confirm saving changes to the file on exit).6. In C1, after being returned from AP, the image thumbnail looks okay, updated and all looks fine. 7. In C1, however, it is not possible to RENAME the file, as C1 says the 'item is being used by another process'. Essentially the file is locked from file-based operations, unable to be renamed or deleted. Investigation 1. This occurs when a raw file is converted to a 16-bit TIF files that are uncompressed, using any ICC profile, 300 px/in. fixed 100% scaling, before being sent to AP. This problem does not occur when converting to and sending 8-bit TIF files, jpegs, PSD files or any other from C1 to AP. 2. It only seems to occur when raw files are converted to 16-bit TIF prior to sending. Editing an original jpeg or TIF file, where a 16-bit TIF is made and sent to AP does not produce any issue. 3. I have tried out this problem on a similar hardware system, with the same operating system (Windows 10) freshly installed, and the same issue occurs. However, on a Windows 7 system, this issue does not occur. 4. Using SysInternals diagnostic software, I have ascertained that when the TIF file is returned from AP to C1, the process that has locked the image file is in fact C1 itself, as though it has stalled on some operation on the file once returned from AP, thus locking the file until the software is restarted. 5. Sometimes, when I have tried this, 10% of the time there is no issue, but I cannot determine the reason for this variation. 6. Using 'Edit with' in C1 to call other editing software, such as Photoshop or OneOne PhotoRaw, using a 16-bit TIF is not an issue. Using software, such as Lightroom, to call AP is also not a problem. It is specifically when pairing C1 with AP, using a 16-bit TIF as the round-trip file format. 7. I have had one other user say that they were unable to duplicate the issue, although I cannot be sure that the exact operating system, software and GPU setup were the same. While I do not expect much of an outcome on this issue, I place it here for reference should the issue ever hit another user with similar hardware, operating system and software versions. In many cases, when people try to duplicate such an issue, one of the common reasons that the issue is not duplicated is due to some variable, environmental condition or procedural steps not being mirrored. However, should anyone with this setup like to report back their own findings, I would certainly welcome the information. Thank you, Cass.
  5. When trying to open a CMYK TIFF image created with Capture One 10.2 in Affinity Photo 1.6.1.93, I am incorrectly shown the HDR converter and a horrible image. I have downloaded and checked with Photoshop: the files do open correctly with Photoshop. I have also checked with 8 bit and 16 bit exports from Capture One, and both do not open correctly in Affinity, but do open correctly in Photoshop. You will see on the left of the attached file that affinity recognize the photo as RGBA/32 where Photoshop correctly identifies it as a CMJN/8=CMYK/8 image. Not sure that it matters, but the embedded icc profile is from Blurb: http://www.blurb.co.uk/color-management Can you please fix this bug?
  6. Hi, Is it possible to use Affinity Photo (1.5) as a plugin in Capture One? If it is, how is this done? Cheers Peter
  7. Perhaps someone can help me, I use Capture One as my RAW processor. I decided to go for the combo CO and Affinity, after ditching PS. I have exported RAF (Fuji RaW files) from Capture one and noticed two things, first even with the same color space I get a total different rendition of the color that I have edited in the Raw processor, exporting it as TIFF and uncompressed. Skin tones get reddish and I get some also some cyan colouring when exporting B/W. The colouring is visible in the shadows transitioning. Can somebody tell me if you are experiencing the same issue? How can this be avoided? All settings are the same in both SW, screen and camera are correctly calibrated Thanks for your help,sorry for the crappy example ;)
  8. Please add File -> Share -> add to Capture One (like add to iPhoto or Aperture)
×