Jump to content

Search the Community

Showing results for tags 'Affinity Designer 1.5.1.43'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Please see the enclosed screenshot for a visual representation of what I am encountering. A brief work flow of what I found: 1. Create a shape 2. Choose a fill color from the swatches panel 3. Open the color panel with HSL sliders selected. The current color is shown. 4. Choose a different fill color from the swatches panel 5. Open the color panel again. 6. On the context toolbar, click on the fill swatch.. Notice the displayed color is different than the color in the color panel.
×