Jump to content

Search the Community

Showing results for tags 'AFP-745'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi. Need help. Cannot open RAW file of photos taken by Fujifilm XE2. Hardware I am using iMac Intel Core 2 Duo 3.06GHz OSX 10.8.5 Affinity 1.4.2 Latest installed. Every time used the app to open a RAW file, Error window will come up with details said sending to Affinity. Any clue. Thanks
  2. Hi there, Fuji has recently released the firmware 4.0 for its X-E2 model. Now Affinity Photo crashes when I'm trying to open a RAF-File. This is not related to one file, but to all files, it can be reproduced with every single RAF-file from the camera. Prior to the firmware update Affinity Photo worked fine. Link to file (dropbox): https://www.dropbox.com/s/kzi1o44gh0t5s1j/20160204-7859.raf?dl=0 Additional info: it seems that dcraw and RawTherapee suffer from the same problem. Maybe some library that needs updating? Exiftool reports RAF Version: 0400 Excerpt from crash report: Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000014 Exception Note: EXC_CORPSE_NOTIFY VM Regions Near 0x14: --> __TEXT 000000010a3af000-000000010a445000 [ 600K] r-x/rwx SM=COW /Applications/Affinity Photo.app/Contents/MacOS/Affinity Photo Thread 0 Crashed:: Dispatch queue: com.apple.main-thread 0 liblibpersona.dylib 0x0000000119b7cc2a DevelopTool::Start(Kernel::Counted<Tool>) + 2218 1 com.seriflabs.libcocoaui 0x000000010b2f0bdf -[Document setCurrentTool:] + 1247 2 com.seriflabs.libcocoaui 0x000000010b6501f3 -[DocumentView setCurrentTool:] + 67 3 com.seriflabs.libcocoaui 0x000000010b64a6a4 -[DocumentView setDocument:] + 516 4 com.seriflabs.libcocoaui 0x000000010b780260 -[NotificationsController handleNewDocumentNotification:] + 2560 5 com.seriflabs.libcocoaui 0x000000010b77deb3 -[NotificationsController handleNotification:] + 1571 6 com.seriflabs.libcocoaui 0x000000010b77d5fb -[NotificationsController receiveNotification:] + 1115 7 libdispatch.dylib 0x00007fff942c7871 _dispatch_call_block_and_release + 12 8 libdispatch.dylib 0x00007fff942bc33f _dispatch_client_callout + 8 9 libdispatch.dylib 0x00007fff942cfc1d _dispatch_main_queue_callback_4CF + 1685 10 com.apple.CoreFoundation 0x00007fff99051cd9 __CFRUNLOOP_IS_SERVICING_THE_MAIN_DISPATCH_QUEUE__ + 9 11 com.apple.CoreFoundation 0x00007fff9900cd3d __CFRunLoopRun + 1949 12 com.apple.CoreFoundation 0x00007fff9900c338 CFRunLoopRunSpecific + 296 13 com.apple.HIToolbox 0x00007fff87d96935 RunCurrentEventLoopInMode + 235 14 com.apple.HIToolbox 0x00007fff87d9676f ReceiveNextEventCommon + 432 15 com.apple.HIToolbox 0x00007fff87d965af _BlockUntilNextEventMatchingListInModeWithFilter + 71 16 com.apple.AppKit 0x00007fff8d8ae0ee _DPSNextEvent + 1067 17 com.apple.AppKit 0x00007fff8dc7a943 -[NSApplication _nextEventMatchingEventMask:untilDate:inMode:dequeue:] + 454 18 com.apple.AppKit 0x00007fff8d8a3fc8 -[NSApplication run] + 682 19 com.apple.AppKit 0x00007fff8d826520 NSApplicationMain + 1176 20 com.seriflabs.affinityphoto 0x000000010a3b0d84 0x10a3af000 + 7556 Hope that helps. I hope you can fix this soon. If you need any more information, I will try to supply it. Thank you, thkl
  3. I'm sorry if this has been raised before or this is the wrong place. Affininty 1.4.1 opens X-E2 RAF files but not if the firmware has been updated to version 4. This is such a big upgrade almost all owners will. RawTherapee is in the same position. I'd attach a file but they are too big. Andrew
  4. Hi, I just bought Affinity photo. It always crashes when opening raf file created by Fujifilm XE-2 4.0 firmware. I google this issue and change the developing engine to apple. But the image is too soft by apple engine. I wonder when Affinity photo can release the raw engine for xe-2 4.0 firmware. Thanks. Eric
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.