Jump to content

Search the Community

Showing results for tags 'AFP-615'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Leave it to me to find the most unpopular posts on here but I believe I just come from different era of photoshop use. So here's the deal: I love to use displacement filters on certain images that really make em pop (google them and be amazed), sure its a dinosaur of a filter but so cool when used right. My findings are that the way Photo does their maps is almost , almost like PS except that I believe there was an error in the output of how this filter should work when compared to PS. Here I've attached a simple image stripping the most basic of anything in real life but perfect to show how displacement is not working right. SO displacement should see that anything dark or moving towards the dark end of greyscale should are "low" and anything that is light or moving towards the bright end of greyscale are "high" and if you look at this example, the PS version the letters dip on the darks and raise on the whites, and the greys in between are shifts towards the other. In Photo there seems to be no low or high, almost as if they are the same. The letters do not shift at all the only areas that move are the greys in between but like I said they don't arrive at a low or high in the shape of the letters. If I were a betting man I would say this could be fixed very easy and maybe its only a few lines of code, but I'm not a programmer so I can't really say. I hope this gets fixed for I really enjoy the way Photo handles this filter.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.