Jump to content

Search the Community

Showing results for tags 'AFP-1133'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Peter Werner

    Macro UI quirks

    Right-clicking a macro in the Library panel and choosing "Edit Macro" doesn't do anything if there is no document open. I think it should either just work as expected if the object model permits that, or be disabled (which I don't find very intuitive because it gives no clue why), or display a corresponding message instead of just ignoring the click (which I would prefer). There are also some strange UI problems with the parameter popovers in the Macro panel when clicking the cogwheel. These don't seem to disappear reliably, and sometimes even show up more than once, especially if no options in the popover are clicked. Lastly, when dragging macros to reorder them, the target insertion highlight is drawn vertical and to the left of an existing row, instead of horizontally in-between rows. AppStore build 1.5.1 on OS X 10.9.5.
×