Jump to content

Search the Community

Showing results for tags 'AFD-521'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Forgive me if this is a known issue, but when I create a new document (by the way, THANK YOU so much for adding "New Document from clipboard" !!! to the beta) and I'm in Separated mode, the top of the window immediately gets hidden from view, not allowing me to grab/resize the window, and move it into place, etc. (example in screenshot). One thing to note, is that if I drag an image (or designer file) onto the icon, Designer opens the file, and actually bumps it down perfectly under the toolbar how I would expect it to work when creating a new document.. so this only seems to be a new document issue. Thanks, and keep up the great work!
×