Jump to content

Search the Community

Showing results for tags 'AFD-2368'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I've switch from the Beta to AD 1.5.5 and I've just noticed a bug when modifying color swatches. I've made a video so that you'll have all the informations (watch the swatches panel, the color disappears when modified). Here is the link: https://cloudup.com/cauCnm65n5G
  2. When I edit the CMYK values of the fill of a palette colour, AD actually deletes one colour from the palette for each value I edit. That was not expected. See this screen capture: https://www.dropbox.com/s/g8z69xqu0fh9yve/color_palette_edit.m4v?dl=0 In that case, 2 values were edited and 2 colours vanished from the palette. If I edit all 4 values, 4 colours are gone. The way all the colours vanishes in the background when editing is also unexpected (temporarily, though - a little scrolling does restore the ones that have not been deleted). AD 1.5.5 macOS 10.12.5
×