Jump to content

Search the Community

Showing results for tags 'AFD-1866'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. App/version: Affinity Designer 1.5.1 Description When using pixel view mode, artboards appear to be misaligned with the pixel grid, making it more difficult to accurately design small pixel-perfect graphics. The artwork and the document grid both render faithfully, but the edges of the artboard do not align accurately with the artwork or document grid. This misalignment is particularly noticeable when zooming in and out, as the edges of the artboard appear to shift around when the view refreshes after zooming. This view bug is not present when using the Vector view mode. I have not tested if this issue is present in a document without an artboard, or with documents are larger pixel sizes. Screenshots This shows how the bounding box of the selected artboard does not match with the displayed artboard edges. Screenshot of demo file I created, in Vector view mode. Document grid is visible on the Cross artboard; you can see the artboards all appear to be the correct dimensions. The same document, now in Pixel view mode. Compared to the previous screenshot, note the artboards appear to have shifted slightly down and to the right; the document grid on the Cross artboard now does not appear to accurately align with the visible artboard edges. Steps to reproduce Create a new document, with the below settings: - Document Units: Pixels - Create artboard: Yes - Page width: 16px - Page height: 16px - DPI: 72 After creating the document, turn on: - Force Pixel Alignment - Move By Whole Pixels - Snapping Enable View > Show Grid, then ensure the grid is set to 1px increments (on my setup it sets this by default) Draw something (I’ve just added a circle to my demo file) Set View > View Mode > Pixels (or Pixels Retina, both settings show the same issue) You will now see the described issue. Icon Set.afdesign
  2. When I active the "Pixel view mode" on a file with artboards, artboards gets edges on their left and bottom and corners on that shifted view. This affects the view of space between objects and the edges of the artboards. This issue appears on every artboard, it is even hard to notice on big sizes. I noticed it with a file with 32x32 px. On the attached screenshots both the artboard and the ellipse have exactly 32x32 px.
  3. This is driving me crazy. I create an artboard and add a rectangle. Nothing seems to align to anything: - The artboard doesn't align to the checkered background. - The rectangle doesn't align to the artboard. - The artboard doesn't scale to match the handles. - Despite having snap enabled I can end up with an artboard/asset that isn't aligned to the grid. What is the reason for this?
×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.