Jump to content
You must now use your email address to sign in [click for more info] ×
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'AFB-7024'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Staff and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.5 Beta New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 21 results

  1. I'm stuck on the road with no Internet connection trying to edit. Affinity photo will not open offline because it trys to keep loading a server, which is offline. This is a major flaw and could it please be fixed. If AP can't finde the "recent" files when opening, please consider to add some code in so it skips when the smb share is offline and continues to open the program. As it is, its just frozen and unusable. Thanks.
  2. Good day, Recently my company switched servers, and now every Affinity app I have freezes on opening. Designer states an issue connecting to the old server (because it no longer exists), but never opens up, just keeps having that popup show every 20 seconds or so until I Force Quit the app. Photo freezes as well and never opens. I've tried holding Control while opening, to try and reset the recent documents. That has not worked as the app then just freezes on that panel and continues to show the popup stating an issue connecting to the old server. I've also deleted both Designer and Photo and re-installed from the app store. No luck there either. I'm assuming there's some script or cache somewhere that is still telling it to connect to the old server for something. I've searched through my libraries and haven't quite figured out where the problematic script is. If the app can't connect to an external server, there's no reason that it then just shouldn't open at all. Seriously looking for help as I use Affinity suite as my main design platform for a marketing agency. Need help asap. Thanks in advance!
  3. I use a NAS that is programmed to shut down at a certain time (to save power when not in use). The problem is that when the server shuts down and the network location goes offline, none of the Affinity applications work, they don't open and I always get a popup saying: There was a problem connecting to the server “truenas”. The server may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection and then try again. What can I do in that case?
  4. I'm running Affinity Photo 2 on my MacBook Pro since it was released, and have never had this issue until today. I'm currently at home, so not on my studio network, and when trying to launch AP, it hangs and hangs eventually macOS reports that one of my studio SMB servers can not be found, which make sense since I'm not at the studio: If I VPN connect to my studio, and mount this server, then AP will launch (or if I connect to VPN but don't mount the server, launching AP will mount the server automatically) — but it's not opening some file from the server. It just launches to the default open dialog -- to my templates page, however I verified that the templates are local: I have no indication of why it's trying go open my remote server on launch. Unfortunately unless the server is mounted, AP won't launch. It just keeps trying to hit the server and I have to force quit the app. Any idea why this is happening or how to fix it? -Joseph
  5. I am away from home so my TrueNAS file server (where recent documents, some macros, and some presets are stored) is not available. AF2 hung on startup complaining the file server was not connected. When I tried to ctrl-open it to reset, the reset dialog hung at various stages with the same message. It seems like AF2 is looking for something on the server before it will start OR even reset. Do I have to delete and reinstall? BTW, Affinity Photo v1 still starts and runs fine without the file server connection, Thanks in advance!
  6. Running v2.0.4 versions of all the above (installed from the Affinity website from my Account) on my iMac Apple M1 chip with macOS Ventura 12.2.1. 1. Affinity Designer starts and immediately generates a problem connection window referring to my local NAS server (Check the server name or IP address, and then try again. If you continue to have problems, contact your system administrator). When this message is OK'd the same message box repeatedly appears and I have to force quit AD. Have tried removing and reinstalling to no avail. Same problem occurs when trying to open AD directly by opening a saved document from Finder. 2. Affinity Publisher - when trying to print document programme immediately crashes. Can reopen same document. Tried to export document as a PDF - get the Affinity Publisher 2 quit unexpectedly problem report message box to send problem to Apple. No problems of this nature with previous versions. Help for remedies please.
  7. Every time I launch AP I get this "Can't connect to Diskstation" error message, regardless whether the Diskstation in not mounted on the iMac . Why is AP looking for this each time, how do I stop it? I'm totally unable to run any batch jobs, even off my iMac HDD because eAP looks for the Diskstation. thought initially I had a server issue but It now apparent its almost certainly AP as I only get this with AP and its everyone I launch it. On launch If I click OK I can continue to work no problem BUT on batch jobs it just crashes. Thanks.
  8. This problem also occurs with the designer and the publisher: If you are initially connected to a work network and have worked with files from it and afterwards you are offline (i.e. have no access to the files), Affinity Photo takes a very, very long time to start or every attempt to open a file takes a lot of time before you can finally work. This is very, very annoying! I suspect that the way recently opened files are handled in the software is causing this behavior. In version 1.x there was no problem of that kind
  9. Good morning (o; I worked on a design stored on a APFS volume... Now when I launch Designer 2.0.0 again it wants to access that volume again which isn't mounted... Therefore it takes a long time and 5 nagging popup dialogs saying that there was a problem mounting that volume: 2022-12-20 06:33:02.509 Affinity Designer 2[3401:88146] -[NSData(SecurityResource) URLSecurityScopedResource:] - Error Domain=NSPOSIXErrorDomain Code=65 "No route to host" 2022-12-20 06:33:33.854 Affinity Designer 2[3401:88146] -[NSData(SecurityResource) URLSecurityScopedResource:] - Error Domain=NSPOSIXErrorDomain Code=65 "No route to host" 2022-12-20 06:34:06.009 Affinity Designer 2[3401:88146] -[NSData(SecurityResource) URLSecurityScopedResource:] - Error Domain=NSPOSIXErrorDomain Code=65 "No route to host" 2022-12-20 06:34:37.434 Affinity Designer 2[3401:88146] -[NSData(SecurityResource) URLSecurityScopedResource:] - Error Domain=NSPOSIXErrorDomain Code=65 "No route to host" 2022-12-20 06:35:09.642 Affinity Designer 2[3401:88146] -[NSData(SecurityResource) URLSecurityScopedResource:] - Error Domain=NSPOSIXErrorDomain Code=65 "No route to host" So it takes more than 2 minutes to startup... I assume this affects other programs as well...
  10. When you work on multiple locations and have to work from multiple servers, all the apps (AD, AF, AP) will NOT start when they can not find the server it previously has been connected to. So you basically can not use the applications until you are able to connect to that specific server.
  11. Hi I got a new NAS and copied the data from the old one to the new one there. Now when I want to open an Affinity Publisher 2 file, I always get the error message "An error occurred connecting to the server "*********" and the file does not open. Has anyone had the same problem?
  12. Hello guys, I have access to the server on the mac, which when opening a file through affinity and exiting with the connection to that internal network server, affinity simply does not open anymore, just uninstalling and installing again. the message that keeps popping up.. Perhaps the server does not exist or is currently unavailable. Check the server name or IP address, check the network connection, then try again. Has anyone experienced this and managed to resolve it?
  13. Hi, I've came across a very weird bug today where trying to open any of the designer, publisher or photo files return and error instantly - "There was a problem connecting to the server 12.0.0.1 This files server will not allow additional users to log on". This also happens when I try to create a new file in either of the affinity apps. I could understand if the files were on a network drive, however these are local files. This also happens with files stored in google drive for desktop finder folder. It seems google drive app for macOS has recently been updated, I suspect this may have caused an issue, however I don't understand why it has affected all of the affinity apps. This issue does not occur with any other app. Did anyone experienced this before? Extremely frustrating as I basically cannot use any of the apps
  14. I often use Affinity Photo 2 to edit images on my MacBook Air M2 and save them to a drive shared from another computer on the same local network (they are then imported from there into Avid Media Composer). If I forget to close all the images in Affinity Photo and try to launch the application away from the network - or the computer with the shared drive is switched off - Affinity Photo hangs on launch with a system message telling me it's unable to find the drive. I can't find a way to do a 'clean' launch of the application where it's not trying to reopen previously open files. I know how to launch Media Composer so it doesn't reopen the last used project - there must be a similar function in Affinity Photo but I can't seem to find anything in the user manual.
  15. hello, after updating to version 2 I cannot access affinity designer on another wiffi network, much less in offline mode. I get the error (There was a problem connecting to the servers).
  16. What is your operating system and version (Windows 11, OSX Ventura, iOS 16 etc)? macOS Ventura 13.0.1 Is hardware acceleration (in Preferences > Performance) ON or OFF ? (and have you tried the other setting?) I don't remember. Unable to open the app since I won't have access to the network with the NAS in question for a few days. What happened for you (and what you expected to happen) Expected app to open normally, either through clicking on app icon or through opening a .NEF file. Provide a recipe for creating the problem (step-by-step what you did). First connect to a SMB NAS on local network, then edit and save 1 or more files to said SMB NAS. Then disconnect Mac from that network, and then try to open Affinity Photos 2. It should freeze and you should receive a macOS system prompt saying it is unable to connect to NAS. Screenshots (very handy) or a screen capture/video. Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers. I use a SMB NAS at home, but edit off of an external SSD when I am not home. Did this same thing used to work and if so have you changed anything recently? (software or hardware) If the last used destination for saving .afphoto files was an external SSD the bug would not occur. It only occurs when the last destination used for saving file was on a NAS.
  17. Hi Affinity users The last time I used Affinity Photo 2 was at home, I was editing pictures on my NAS. I didn't quit Affinity or close the images when I finished. I'm now far from home - and the NAS - but every time I try to start Photo 2 I get beach balling and a system dialogue box comes up ' There was a problem connecting to the server "(name of home NAS)". I've tried deleting user prefs in user library and it starts as far as a splash screen thanking me for buying Photo 2 and asking if I want to import user content from the previous installation but then whichever option I chose - I've tried it twice - I'm back on beach balling and the system dialogue reappears. Any help much appreciated Thanks Justin
  18. Hello all, in principle all parts of the programme (V.2) run perfectly on an iMac M1. I have a Synology NAS running in my network. Unfortunately, the Affinity programmes can only be started when the NAS is switched on. The programmes do not start when the NAS is switched off. After some time, I get the Apple message that the server "NAS" is not accessible. However, no programme parts or data that should actually be important for Affinity are stored on the NAS. It is only possible that my NAS was switched on during the installation. I did not have this problem with the V.1 version. I have also completely uninstalled Affinity Photo and then reinstalled it (with the NAS switched off). Unfortunately no change. Does anyone have a tip? Many greetings from Germany from Axel
  19. Hi i'm experiencing a hang everytime i'm away from my work location where i have a NAS with some documents (images). If i have any recent documents that i have opened before in the list. And try to open any image at home for instance the app will hang on boot. Even trying to ctrl + open and clear the recent files the app will still hang. I have to workarounds but it's not ideal. 1 remember to clear the list at work when i know that i will work at home. 2 open the image for instance with designer (if photo is hanging) and the go to file -> edit with photo, that way the app will work if i don't go to the recent file list otherwise it will hang again. The app is still looking for the NAS ip because it will give an error saying that ip was not reached. This comes from previous versions too.
  20. Greetings! Photo and Designer have developed an interesting issue for me. When i leave my home network they refuse to open for an extended period of time and then give me a error (see attached) not being able to connect to a machine on my home network. They INSIST on connecting, and wont open at all until they do. Not sure why they insist on this computer, as i rarely use it in conjunction with photo. Help?
  21. I store all my documents on a network storage (NAS via SMB). After some time Affinity seems to loose the connection to active files. If I try to save the document after some inactive time (lunch break), it sais "Saving failed. Reason: No acces to file. The document has be closed" (see German screenshot). The worst thing: Affinity actually CLOSES the document without further quastions! Despite the recovery, I always loose data in these cases. Please don't close the document, i Affinity looses the connection to file stored on a network drive. At least let us choose another path. Better try again or let me restore the connection. thanks
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.