Jump to content

Search the Community

Showing results for tags 'AD 1.5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I've tried manually dragging them apart and back to their original locations, as well as searching the 'View' and other main menus but haven't yet found how to uncouple them. Additionally, when I select something from the Color-panel...it 'leaps' in front of the now combination Layer/Transform-panel. I'd love to know the 'How & Why' to this as it may come in handy in the future. But for now, I'd like to return the 'studio' to its original default panel set. *AD 1.5.4 on a MacBook Pro* Would someone please enlighten me? Thanks much, -Christo
  2. ...me again - I am determined to learn this software (it's actually been a blast, just have so many basic questions - thanks for your patience) With the help of MEB, Alfred, R C-R, Callum, and MANY others I have learned a lot but am certainly still in the novice category. I have a relatively simple image (1 - 2 layers) that I want to save in my AD Assets-Panel (a custom panel created for this project). I've saved/moved a number of other images into this panel previously with no problem, simple click/drag operation. However, with this particular layer I'm seeing something I haven't seen before...when I click/drag, the image seems goes to go BEHIND the Assets panel and stays there, unseen. No vertical blue-bar appears in the A-panel, and upon release of the click/drag, the image does appear (or 'stick') in with other Assets. Anyone know why I would see this behavior? One additional Assets related query: what is the trick/procedure to assure the reasonable sizing of an image before dragging it into the Assets-panel so that it is not EXTREMELY LARGE when I access it for use on a newly opened image? Yet another basic skill that I'm 99.9% sure I've missed along the way. Cheers! Hope y'all have a great weekend. -Christo
  3. Thanks in advance friends... ...when flattening into a single pixel layer, do I first need to rasterize the grouped layers? Not sure how to do this, i.e, I'm unclear on the steps involved, and the proper order in which to perform them. A brief walk-thru would be greatly appreciated. FYI - I am wanting to manipulate the Flat image (bend, curve around a cylindrical surface such as a large barrel or a utility pole, alter perspective and/or viewing angle, stretch by pulling/moving nodes independently of each other, etc). greateful for your help, -Christo
  4. I just recently discovered the promo video for AD 1.5 and saw this (at minute 1:08) https://youtu.be/ybPzM1NO9lc?t=68 How do you do that? I know about the embedded files and that you can live edit them but this a whole new level as it is in a 3-dimensional setup. Any hints for me? :) Thanks in advance, Jay
×