Jump to content

Search the Community

Showing results for tags '9.7 Pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. DamienVassart

    Storage usage

    Hello :) I purchased Affinity Photo for iPad yesterday and started to run a few tests, and I noticed that apparently, the App does not free any space on the internal storage when I remove Images or Projects. Indeed, when I go to the iOS settings panel and I check the used memory space for Affinity Photo, I can see there is a certain amount of memory occupied by data, besides the 1.29 GB of memory occupied by the App itself, even if I remove every image in the App. The only way I found to get space back is to remove the App and then install it again... not very convenient :unsure: I am using a 9.7 inch iPad Pro, with the latest version of iOS (10.3.2) Has anyone encountered the same issue ?
  2. AF 1.6 (and 1.6.1) crash regularly — well above 50% of the time — with reasonably heavy use of the inpainting brush in its own layer. While attempting to paint out 5 telephone wires, I was only able to get through 2.5 before AF began crashing close to 90-100% of the time before completing the inpainting process. This issue does NOT appear when using the inpainting brush on the original image pixel layer.
  3. When I select a Nikon Raw file from Photos, the low res thumbnail is loaded. Can't work with this.
  4. I was using the selection refinement too last night and I noticed these weird colored pixel blocks that were placed on the layer I was working on. I noticed the blocks while refining the selection but didn't think it would affect the image. I have posted a picture of the issue I'm having below
  5. hi folks :) has anyone had this bug happen? when importing a photo from photos the app crashes and restarts ,it is happening all the time its really starting to piss me off. what can I do? it happens on both the iPad Pro 12.9 and the iPad Pro 9.7
  6. Hello. In the adjustments studio i find the curves-adjustment under the sub-category "adjustments". But there is also a sub-category "curves" that is empty. It is the same for "Channel Mixer", "Color Balance", "Invert", "Lens Filter", "OCIO", "Selective Color" and "Split Toning". Of course, this is a little bit irritating. By the way: A category for favorites would be handy. ;) Best regards Dexterward
  7. If I try to open an image from Google Drive and selecting "Add account" the app crashes every time the Google authentication window starts to load.
  8. I created a file on Affinity Photo on the iPad Pro 9.7 and save it to the cloud to then finish it on the PC but couldn't open the file. This was the error message.
  9. After it only loaded the low-res jpg when I wanted to work on a Nikon Raw from Photos, I deleted it. Now whichever pic I select from Photos to open, it loads the jpg I deleted, will not load the selected file...... Further investigation suggests it happens only when trying to open Raw, if I open jpg it's OK. Seems the problem is related to opening raw files, and incorrectly trying to low the low res thumbnail instead of the actual raw file..
×