Jump to content

Search the Community

Showing results for tags '2018'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. … is supported, Serif? What are the restrictions in comparison to the Pro (like the display quality and the “drawing”/display speed)? A nice overview would be promotional for iAP. And iAD.
  2. I have already purchased affinity designer 1.6.1 for Mac OSX Yosemite the beta 1.6.1 RC1 says I must buy retail version. I thought about inputting my order ID on my receipt through my online account through your retail store but there is no such option. I have tried uninstalling the app and reinstalling, I have restarted my computer after installing the beta. I read that the beta should fix all the crashes happening with this version, which is why I want it to work. are there any other options at this point? does OSX Yosemite not allow for the updates? are there any other beta versions that might work better?
  3. Version 1.6.4.104 For Windows Brush: Ink (included with download brush) Today I've run in with a lot of (counting on four) sudden program closings within an hour and a half or so. Just... gone- the window just disappears as I'm working. I've also been trying to get the presets to stay on a specific brush and color, but the most it keeps is the color of the stoke (I'm not using fill). (I've tried reverting defaults and syncing multiple times, won't keep the brush.) Curves also seem to auto-clip. I've noticed they manually change shape at some bends/between points by shape with the brush I'm working with- my issue is different though: depending on how I've zoomed on the curve, the appearance is different. It could be connected by a solid line at one percentage, and have sharp missing points/breaks in the line at others. (Some examples below.)
×