Jump to content

Search the Community

Showing results for tags '12.9 ipad pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello! I have been trying to add an outline on a selection but nothing appears. I make a square selection, then create a new pixel layer, then I’m adding an outline effect with the settings as shown on the screenshot below and nothing appears. I have tried anything, even reinstalling the app in case there was something wrong with it. The weird thing is that I had done it in the past and it had worked fine but it’s been more than a month now that I can understand what is wrong. On the screenshot you can see the settings and please let me know if I’m doing something wrong. (Ipad pro 12.9) Thanks!
×