Jump to content

Search the Community

Showing results for tags '100%'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hi, I don't know if this has been mentioned before but I couldn't find it from a quick search. Basically, zooming in and out with the mouse wheel you'd expect the zoom levels to snap to 100% and logical numbers (like 5%, 10% or 25% differences etc) but sometimes the zoom level goes to things like 96% instead of 100% forcing me to have to change the zoom value manually to 100 again. I'm on the latest stable version of Affinity photo. I can't be the only one irritated by this inconsistency. I know it sounds minor but it's super annoying. It seems to only be with mouse wheel while right clicking and clicking zoom in/zoom out use decent values. I looked in preferences but couldn't find anything related to it. EDIT; attached an image of what I mean, just some screenshots showing the kind of zoom values you get from using the mouse wheel. The most annoying part is you may not even be using the zoom tool at the time meaning you have to switch to the zoom tool just to set it back to a decent value like 100%. The blurryness in the photo is because I took the second screenshot while cropping the first so you can see how it looks when the zoom isn't perfect.
  2. Bonjour Je cherche un moyen pour que quand je charge une image, elle soit chargé à une taille de 100% si elle est plus petit que l'ecran, pour l'instant je charge une image de 100 pixel , elle se met sur la taille complete de l'ecran, donc une une image de 100px sera affiché en 500%, pareil quand je cree une image de 1280x720 elle s'affiche à 150% merci
  3. Hi guys, Is there a shortcut to ZOOM TO 100%? Other programs have Ctrl+0, is there such a feature in Affinity Designer? Thank you, Chris
  4. Jhoude

    Defective Zoom Tool

    I double-click on the Zoom tool in order to view my jpeg file in real size at 100% and for some reason it appears much smaller in my Affinity Photo application. Everything indicates that it should be at 100% but it does not appear on my screen as such.
  5. To recreate bug: 1) Create a new document with all the default settings, but set the document width to 1px wide and 1080px high 2) Set the zoom percentage to 100% - the canvas dissappears and cannot be seen 3) zoom to 200% and the image become visiable but is actually displaying at 100% - this can be prooven by pressing 'print screen' key on keyboard, then pasting that as a new image from clipboard, zooming to the captured area and measuring it with a selection which shows it is 1px wide, even though the zoom was set to 200%. I previously reported this bug as it crashed AP 1.5, thanks for fixing the crash, but now please fix the zoom percentage so that the canvas is correctly shown on screen when zoom is set to 100% Thanks for all the hard work on 1.6 though :-) Rob
  6. Eduardo Brito

    cpu overload on move a object

    hi all, im have a bug, when im move one object in the document, the cpu is overload to 100%, causing slowdown in app. movie_clip.mp4
  7. I'd like to have an option for not to enlarge photos over 100% in batch job when I specify W or H size. I use batch job for resizing photos for web and I want to resize only for big ones, not enlarge smaller ones to reach W or H size.
  8. Hi, there's an off-by-one bug when displaying artworks at exactly 100% size. This can be a bit confusing during icon design work. Steps to Reproduce: 1. Create a new document with 64 x 64 pixel size 2. Create a rectangle with exact 62 x 62 pixel size (e.g. by utilising the pixel grid snapping) 3. Place this rectangle at x=1, y=1 (assuming coords start at 0) so there's a 1 pixel border around the rectangle 4. Switch to 100% view via menu: "View" -> "100%" Result: Part of the border around the rectangle is cut-off and not displayed (usually bottom-right) Expected Result: Full image displayed, no border cut-off.
×