Jump to content

Search the Community

Showing results for tags '1.9.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Just got a job on where I need to copy and paste from Affinity to Illustrator CS5 for vector distortions and simplify path, but have noticed that there's a colour shift once pasted into illustrator using the same CMYK profile (FOGRA 27) this has always worked great before, copying and pasting back and fourth retaining colours perfectly so looks like a bug with 1.9.1 Pasting back into Affinity from Illustrator works as expected (no colour shift) so looks to me like the Affinity clipboard as reverted to copying and pasting RGB for external Apps (bad news for a CMYK workflow) I've tried switching on and off the copy items as SVG which makes no difference, even fired up Designer 1.3.2 which works perfectly copying and pasting back and fourth see screen grabs As a temp workaround I'm exporting PDFs from Affinity which open correct in Illustrator and copy paste back to Designer correct
  2. When editing an embedded Affinity Designer file, seemingly at random I get this warning. Trying to save the main file after this results in Failed to save document: Save failed because the file could not be written to. This corrupts the file on disk making in unreadable. I have discovered that deleting the embedded file does allow me to save again. But then all work on the embedded file is lost. Export doesn't give the option to export as afdesigner file. This is on Designer 1.9.1. I didn't run into this issue on 1.9.0. I'm just working locally with the file. On MacOS 10.15.7. 2019 Macbook Pro.
  3. Hey, I found a bug that persists since many versions of Designer, Publisher and Photo regarding fonts and font replacements. I did a small research, but didn't found anything regarding this. It's not a big deal, but still annoying... When replacing/choosing fonts you're normally able to search for them (filter fonts by keywords). In my example in the attachments, it's Open Sans. So when typing in a font family in any dialog, it doesn't search for this font in my font library. Searching for fonts simply doesn't work. So I guess it should work like a search field like it does for example in InDesign (2. attachments) As I said, it's not a big deal, but annoying in daily workflow (especially because the font dialog is so small and if you have a big font collection you need to scroll all the way down to find the font family you need) So, please have a look at it. Thank you and keep up the great work! -Alex
  4. I have a large document (526 MB) that takes a few minutes to load. So I'm trying to break it up into smaller documents. I saved out a new one (504 MB) and this new doc won't load. After 15 minutes Designer is unresponsive. This is on Catalina 10.15.7 on a 2019 Macbook Pro. I tried to attach the file to this post, but the upload failed. If there's a secure place to upload the files I'd be happy to upload them. Update: I reproduced this crash with a smaller document, and then discovered that closing down and reopening Designer gets around it.
  5. Hi, I have just updated to the newest version and now affinity photo ist crashing. I added an ellipse and then added the gaussian blur effect with manual input of 600. I have done this before with no problem. It is also shown on youtube in an Affinity revolution tutorial (How to Blend Two Images in Affinity Photo, Starting Minute 13). Now as soon as I add the blur (sometimes after I try to move the blurred ellipse) Affinity crashes. I tried to save after every step and now I can't open the image. It says "opening image" for hours with no effect. In this state I can't even close Affinity as it requires to wait until the image is loaded. After abt 2hours I forced it to close via task manager. Reinstalling the old version also does not work (newer version detected) and I want to avoid to deinstall Affinity completely and probably lose all my changes to the standard settings. any idea what to do? Philipp PS: Win 10, latest version
  6. Was working fine in 1.9.0. Copy/pasting simple shapes/lines to create cut file templates. Granted they're rather large files but I had no issues in the previous version. Happens when alt-dragging to copy and paste, and also with regular copy and pasting. Tried starting a new file and bringing in a single object from the old file to create a new template from and getting the same result. Different file of similar templates of a different shape is acting fine, but it originated via save-as from the file that's having the issues. Also started a template from scratch and it is having no issues, to the problem seems to lie with how 1.9.1 is handling the curves in the file from the previous version. I'm not certain if this problematic file originated in 1.8.6 or 1.9.0. It was initially created from an opened pdf from a different software (non-Affinity) with the stickers that needed cut lines created and the sticker images/objects were deleted out after the cut lines were created. TL;DR - Program was being slow with a file from pre-1.9.1, problem revolves around the paths drawn in the file. Copy/pasting paths into new file didn't solve issue. Solution was to start new paths in new file from scratch. Willing to send along the problematic file to the Dropbox.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.